316 cdi Plötzl. Leistungsverlust whrd. Fahren

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Chris5055
Ist öfters hier
Ist öfters hier
Beiträge: 47
Registriert: 17 Sep 2016 13:17

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von Chris5055 » 14 Jul 2017 06:04

Hallo,

man kann, allerdings sollte man das nur kurzzeitig durchführen, den Turbolader direkt an den Unterdruckschlauch anschließen. Dann sollte der Motor wieder Power ohne Ende haben. Dann weis man alerdings das der Teil mit dem druckwandler einen fehler aufweisen muß. Das bitte nur kurzzeitig, denn sonst diagnostitiert der Rechner auch wieder eine fehler wegen zu hohen Ladedruck! Dem Motor schadet das kurzzeitige Manöver nicht!
Allerdings kann man auch, wenn vorhanden, mit einer Unterdruckzange ( wird bei Motorrädern häufig benutzt, kostet etwas über 25 Euro) den eventuell fehlenden Unterdruck an der Dose des Laders simulieren. Dann müßte ein Unterschied auftreten. Das ist ein Hinweis auf einen defekten Druckregler!
Mit diesem Trick kann man sich den Besuch der Werkstatt ersparen. Nenebei, der Besuch kostet ein vielfaches der Unterdruckzange!
So konnte ich zumindest die Dichtheit des Turbosystems testen und den defekten Druckwandler erkennen.
Der untere Schlauch zum Ladeluftkühler muß bei mittlerer Drehzahl fest werden, da sich hier "normalerweise" ein Ladedruck aufbaut. Sollte der Druckwandler defekt sein, baut sich in diesem Schlauch kein Druck auf. Wenn man nun den Unterdruck, den der Druckregler nicht liefert, mit Hilfe der Druckzange auf, und der Druck in dem Ladeluftschlauch steigt an, ( kann man mit der Hand sofort fühlen) dann hat der Druckregler den Geist aufgegeben. Tauschen ist angesagt, Kosten Regler etwa um die 120 Euro!!! Bei DB,
Allerdings bekommt man den regler in Internet deirekt aus China zum Preis bei Eintzelbestellung etwas um die 8 Dollar, bei Abnahme von mindestens 3 Stück, etwas unetr 4!!!! Dollar.
Es ist das gleiche Ersatzteil, original mit der Kennzeichnung Mercedes Benz, mit original aufschrift "Made in USA" mit der Gleichen Nummer und Materialbezeichnung.
Also woher bezieht Mercedes Benz die Teile und verkauft diese dann für eine Preis von etwa 120 - 150 Euro?????

"Ein Schelm, der Böses dabei denkt!"

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 01 Mai 2019 10:25

Moin, dieser Thread kommt meinem Problem am nächsten, wenn man alles zu "Werkstattqualität" überliest. Seit 300km "zieht" mein 216er nicht mehr. Wenn ich mehr Gas gebe fühlt es sich an Spritmangel bei früheren Benzinern. Wenn ich dann das Gaspedal zurücknehme, kann ich den Punkt wahrnehmen bei dem Motorleistung und Pedalstellung zusammenpassen. Von dem Punkt an kann ich bei ganz vorsichtigem Druck auf das Gaspedal so auf 110km/h kommen - solange ich in der Ebene bin. Ein leichter Hügel führt unweigerlich zum Drehzahlabfall.
Bei abgezogenem Ladeluftschlauch am AGR -ventil (es ist ein 216 CDI mit Pkw-Zulassung) folgt bei laufendem Motor auf einen Gasstoß auch ein Luftdruckanstieg - der Turbo ist also lose und dreht. Defekte schläuche konnte ich bisher nicht finden. Das letzte Jahr bin ich mit bernnender EGR gefahren weil ich immer wiederkehrende Probleme mit dem AGR ventil hatte. Das habe ich erneuert aber die Lampe nicht löschen lassen. Nun ist die lampe gelöscht und bleibt auch aus, es sind keine weiteren Fehler hinterlegt.
Nun will ich mich der Regelung des Turbos zuwenden und habe Fragen:
Das Druckregelventil sitzt auf der rechten Fahrzeugseite unterhalb des Luftfilters?
Inwelcher Position der Hebelei der Druckdose steht die Turboleistung am maximum?
Kann ich messen, ob ein Leitungsfehler vorliegt - wenn ja, an welchen Stellen?
Dank für Mühe, Gruß, Burgfried

joethesprinter
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 559
Registriert: 16 Jul 2011 11:22
Wohnort: Riesa

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von joethesprinter » 01 Mai 2019 17:33

Bei Unterdruck bewegt sich der Hebel nach unten. Das Regelventil habe ich gerade vergeblich getauscht. :roll: Es sitzt zwischen Luftfilterkasten und rechtem Scheinwerfer ganz unten.
Ich interpretiere die Aussagen hier so, dass bei Unterdruck Leistung gefordert wird und der Hebel unten stehen sollte. Die Unterdruckleitung direkt an den Turbo zu schließen klingt nach einem guten Versuch.
Auch Funktion der Umluftklappe vorher mal prüfen.
413CDI 4x4. T1N aus 2006. Serienallrad mit Sperre auf ZGG 3.0t. Mittlerer Radstand und Normaldach im Umbau zum Fernreisemobil

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 11:56

Moin,, Test ist gemacht. Wenn man das Regelventil überbückt wir der Verstellmechanismus am Turbo bei laufendem Motor nach unten gegen den Anschlag gezogen. Da steht er nach 5 Minuten immer noch, das System ist also dicht.Nun die Frage: Wie weiter vorgehen? Es gibt 2 Möglichkeiten: Regler defekt oder Kabel defekt.
Ich hänge noch einmal 2 Bilder an, einmal vom Verstellmechanismus am Turbo. Wenn das Wärmeschutzblech über dem Turbo abgebaut ist, kann man den Hebel vor der Abgasseite des Turbos sehen. Der Hebel lässt sich gegen einen Federdruck hinunterdrücken. da ander Bild zeigt den Regler an den man durch den ausgebauten rechten Scheinwerfer gut herankommt.
Gruß, burgfried
sprinter druckregler 003.JPG
sprinter druckregler 001.JPG

Benutzeravatar
v-dulli
Fast schon Admin
Fast schon Admin
Beiträge: 1332
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von v-dulli » 03 Mai 2019 12:42

BUMI hat geschrieben:
03 Mai 2019 11:56
Nun die Frage: Wie weiter vorgehen? Es gibt 2 Möglichkeiten: Regler defekt oder Kabel defekt.
"Regler" defekt wenn er auf Fremdansteuerung reagiert?!?!?!?!?!?!?
Gruß
v-dulli

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 13:05

Moin, da liegt ein Missverständnis vor: Regler überbrückt heißt :Unterdruckschläuche ohne Regler verbunden - da ist gar keine Steuerung.
Gruß, Burgfried

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 13:36

Moin, noch eine Frage zum Kabelverlauf: Wo enden die beiden Kabel die an der Regler gehen? Kabelbruch kann ich an den sichtbaren teil nicht feststellen - ich würde die erst einmal durchklingeln wollen...
Gruß, Burgfried

Benutzeravatar
v-dulli
Fast schon Admin
Fast schon Admin
Beiträge: 1332
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von v-dulli » 03 Mai 2019 13:37

BUMI hat geschrieben:
03 Mai 2019 13:05
Moin, da liegt ein Missverständnis vor: Regler überbrückt heißt :Unterdruckschläuche ohne Regler verbunden - da ist gar keine Steuerung.
Gruß, Burgfried
Und welchen tieferen Sinn soll eine solche Prüfung haben? Den Unterdruck kann man einfacher prüfen und für die Ansteuerung des Turboladers bedarf es der elektrischen Ansteuerung des Druckwandlers.
Gruß
v-dulli

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 13:48

Moin v-Dulli - ich bin Sprinter Laie und folgte den Argumentationen der vielen Vorschreiber, u.A. zu prüfen ob der Unterdruck überhaupt da ist. Das ist mit der Überbrückung nun nachgewiesen. Das hat joethesprinter auch gemacht und ein neues Regelventil eingebaut - ohne Erfolg.
Also muss er an anderer Stelle weiter gearbeitet haben. Es kann natürlich sein, dass ein im Netz für 26,-€ angebotenes Teil von Hause aus nicht funktioniert. Spruch meines Lehrgesellen (1960) "Nur Dummköpfe sammeln schlechte Erfahrung selber".
Gruß, Burgfried

Benutzeravatar
v-dulli
Fast schon Admin
Fast schon Admin
Beiträge: 1332
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von v-dulli » 03 Mai 2019 13:56

BUMI hat geschrieben:
03 Mai 2019 13:48
Moin v-Dulli - ich bin Sprinter Laie und folgte den Argumentationen der vielen Vorschreiber, u.A. zu prüfen ob der Unterdruck überhaupt da ist. Das ist mit der Überbrückung nun nachgewiesen. Das hat joethesprinter auch gemacht und ein neues Regelventil eingebaut - ohne Erfolg.
Also muss er an anderer Stelle weiter gearbeitet haben. Es kann natürlich sein, dass ein im Netz für 26,-€ angebotenes Teil von Hause aus nicht funktioniert. Spruch meines Lehrgesellen (1960) "Nur Dummköpfe sammeln schlechte Erfahrung selber".
Gruß, Burgfried
Umluftklappe betätigen und schon weißt Du ob Unterdruck vorhanden ist oder nicht.
Schlauch am Eingang in den Druckwandler abziehen und, bei laufendem Motor, Finger oder Zunge dranhalten und schon weiß Du ob Unterdruck vorhanden ist oder nicht und sonst sollte man sich an einen Fachmann wenden und nicht jedem Unsinn aus dem Internet folgen.
Gruß
v-dulli

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 14:42

Moin v-dulli, nun weiß ich dass mein Auto wahrscheinlich eine Umluftklappe hat (Druckknopf im Drehschaltet??) insofern habe ich gelernt.
Meine Zunge reicht nicht mehr von innen zum Bauchnabel - ich hätte Probleme zum Schlauch am Turbo zu kommen.
Meine Hände sind dagegen etwas groß geraten und ich komme ohne Demontagen nicht an den Schlauch.
Wenn ich schon demontiere dann so, dass mir die Arbeit vor der Hand liegt und dass sind die 10 Schrauben vom Scheinwerfer.
Weiterhin müsste ein Motorzustand vorliegen, der einen Unterdruck am Turbo verlangt. Ich weiß nicht ob das bei stehendem Wagen möglich ist.
Mit dem Überbrücken weiß ich
- Die Unterdruckdose arbeitet
- Das Gestänge ist freigängig
- das System ist dicht
zunächst dachte ich, es seien nur 2 Fragen offen:
- Regelventil defekt?
- Kabel defekt?
Es kann 2 weitere Fehlerstellen geben:
- Verstelleinrichtung innerhalb des Turbos arbeitet nicht
- Steuergerät gibt kein Signal ab.
Wenn Du mir in der Richtung weiter helfen kannst danke ich Dir.
Gruß, Burgfried
Dateianhänge
sprinter 010.JPG
sprinter 007.JPG

Benutzeravatar
v-dulli
Fast schon Admin
Fast schon Admin
Beiträge: 1332
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von v-dulli » 03 Mai 2019 15:00

Die Unterdruckdose am Turbo wird sofort nach Motorstart mit Unterdruck beaufschlagt sonst funktioniert er nicht!
Ist das nicht der Fall liegt einer oder mehrere Fehler vor. Darunter kann fehlender Unterdruck sein, defekter Druckwandler( die richtige Bezeichnung des Reglers ist elektropneumatischer Druckwandler(EPW)), defekte elektrische Leitung zwischen MSG und EPW - hier meistens im Bereich vor/ unter dem Kühler, oder fehlende Ansteuerung auf Grund eines anderen Fehler in der Motorsteuerung.
Hierzu kann sogar der Bremslichtschalter gehören.
Die Wahrscheinlichkeit dass das Wastegate oder die VTG am Turbo fehlerhaft ist ist eher gering.
Fehlerspeicher auszulesen wäre hier sehr vorteilhaft und am Ende günstiger als sich im Kreis zu drehen und auf Verdacht Teile zu tauschen.

Das Vorhandensein von Unterdruck setzt immer den Motorlauf voraus und 100% Dicht ist das Unterdrucksystem nie, nicht ein Mal im Bremssystem.
Einzig die Unterdruckdosen sollten wirklich dicht sein.
Gruß
v-dulli

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 15:24

Danke, das hilft doch schon weiter. Problem: Fehlerspeicher auslesen ergab nur "Ladeluftdruck". dabei hendelt es sich jedoch um ein Gerät einer freien Werkstatt. Vor etlichen Monaten war ich auch mal bei DB, hat 80,-€ gekostet und nicht wirklich weitergeholfen
-fehlender Unterdruck bei laufendem Motor und stehendem Fahrzeug: der Motor springt sauber an und läuft, nur mit geringerer Leistung.
Deshalb versuche ich nun alle möglichen Fehler auszuschließen, die ich ohne großen Aufwand finden kann. dazu brauche ich Hilfe z.B die Frage: Wo enden die beiden Kabel vom Unterdruckregler? Die werden am Steuergerät enden - Frage Wo ist das?
Gruß, Burgfried

Benutzeravatar
v-dulli
Fast schon Admin
Fast schon Admin
Beiträge: 1332
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von v-dulli » 03 Mai 2019 15:40

Die Unterdruckversorgung erfolgt über eine, über die Steuerkette, angetrieben Pumpe und ist somit nur vom reinen Motorlauf abhängig. Einen Einfluss auf den Motorstart hat die Unterdruckversorgung beim CDI-Motor nicht.

Hast Du ein Fehlerspeicher-Protokoll von MB bekommen? Was genau steht da drin?
Gruß
v-dulli

BUMI
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 114
Registriert: 05 Dez 2014 13:25

Re: 316 cdi Plötzl. Leistungsverlust whrd. Fahren

Beitrag von BUMI » 03 Mai 2019 17:24

nein, von MB habe ich kein gedrucktes Protokoll bekommen, dafür hätte ich noch 20,-€ hinlegen müssen. Ich habe nur das getan was mir der Monteur empfohlen hatte. Es ging damals letztlich um das AGR Ventil als Verursacher einer Störungsmeldung. Meine Schrauber mit dem einfachen Gerät druckt nicht.
Gruß, Burgfried

Antworten