ABS zuckt immer wieder ....

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
Koarl
Ist öfters hier
Ist öfters hier
Beiträge: 26
Registriert: 29 Sep 2017 15:31
Wohnort: Österreich 3033- Altlengbach

ABS zuckt immer wieder ....

Beitrag von Koarl » 15 Sep 2018 16:55

Liebe Leute ich habe folgendes Problem:

Sprinter 313cdi/129PS 4x4 mit Retarder/480tkm

beim Bremsen zuckt speziell bei langsamer Fahrt immer mal das Pedal!
(bis zum Stillstsand manchmal exakt mit Raddrehzahl wie ein kaputtes Lager! machmal aber gar nicht ....?)

Wir haben 2x die Sensoren mit Laptop ausgelesen und bis Stillstand exakt gleiche geschwindikeitswerte bekommen!?

Nun die Frage (an die Spezialisten :-) ): ich würde ja auf die Impulsringe tippen? aber kann es dann sein dass die Software trotzdem genaue werte anzeigt? also das Steuergerät hier empfindlicher als die Prüfsoftware ist??

Noch ein Hinweis: mein Telma-Retarder (Handhebelchen) setzt immer wieder mal ebenso aus, auch wenn ich gar nicht mittels Pedal bremse! bekommt Dieser sein Signal von der Steuereingheit oder verarbeitet er direkt die Werte von den Sensoren? das würde es ja eingrenzen ....

Da die Ringe zu tauschen doch etwas Arbeit ist, überlege ich dden ABS-Block vorsorglich zu tauschen (Gebrauchter), aber der kostet halt auch etwas und ist auch Arbeit :-)
(Nebenbei gibts da evtl. einen Entlüftungstrick oder muss man den dann "anlernen"? falls es da eine Tip gäbe bin ich auch sehr dankbar ....

vielen Dank vorab für Eure Tips,

lG. aus Österreich Karli

Axel
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 512
Registriert: 01 Nov 2002 00:00
Wohnort: Linz/Österreich

Re: ABS zuckt immer wieder ....

Beitrag von Axel » 16 Sep 2018 17:22

die vorderen impulsringe machen bei unseren allradlern oft ärger. da kriecht der rost drunter, sie platzen auf und wackeln dann auf der antriebswelle herum. hab ich auch grad wieder einmal, den ärger. die dinger kosten ein vermögen. einfach schweißen tuts genau so. bei mir spinnt das ABS auch wiedereinmal seit dem frühling. hab mir schon vor jahren am sitzkasten einen kippschalter montiert, damit ich es ausschalten kann. wenn nächstes mal die antriebsmaschetten fällig werden, sanier ich das dann gleich mit. aufkleben mit uhu plus hat recht lang gehalten, gut zehn jahre jetzt.
Axel

312D Fensterbus 4x4 (Oberaigner zuschaltbar ohne Untersetzung, ohne HA-Sperre)
BJ 1997, niedrig, mittlerer Radstand, ex-weiß, jetzt rot, 250.000 km

Alles Vernünftige ist einfach, alles Komplizierte ist überflüssig.
(Michail T. Kalaschnikow)

Koarl
Ist öfters hier
Ist öfters hier
Beiträge: 26
Registriert: 29 Sep 2017 15:31
Wohnort: Österreich 3033- Altlengbach

Re: ABS zuckt immer wieder ....

Beitrag von Koarl » 18 Sep 2018 23:51

Vielen Dank für die Antwort, ich werd dort beginnen und berichten! LG. Karli

rausch00
Ist öfters hier
Ist öfters hier
Beiträge: 40
Registriert: 08 Jan 2016 12:01

Re: ABS zuckt immer wieder ....

Beitrag von rausch00 » 08 Jan 2019 20:34

Abend,

hab in etwa das gleiche Problem:

ABS/Pedal zuckt ab 50/60 Km/h beim Bremsen immer. Habe den ABS-Sensor an der Hinterachse im verdacht, denn im Fehlerspeicher ist/war gepseichert das der Sensor "Unplausibele Werte abgibt". Bei Zündung an Motor aus leuchtet auch die ASR leuchte, weiß nicht ob das normal ist. Außerdem ist mir aufgefallen das bei einer ziemlich konstanten Geschwindigkeit, oft aber im niedrigen Bereich (15-30km/h) aber auch bei Konstanter Geschwindigkeit mit ca 140km/h die ABS EBV ASR leuchten angehen, somit funktioniert dann das ABS auch nicht mehr, nach neuem Motorstart sind die Lampen wieder aus.

Weiteres Problem: bei Geschwindigkeiten ab 90 bis 130/140 zuckt das ASR, Motorleistung geht für 1sec weg, ASR Leuchte (das Warndreieck in der Mitte) blinkt. Schalte ich ASR aus fährt er normal, nur das die ASR leuchte (Warndreieck) ständig (ab 90km/h) blinkt, also nicht an ist wie normalerweise wenn man es abschaltet, sondern es blinkt wie wenn ein Rad durchdreht.

Könnte (?) aber auch die ABS-Pumpe sein, die hatte ich mal weggeschickt zum reparieren. Die Firma meinte das dort aber schon Bremsflüssigkeit hinter den Kolben läuft oder etwas ähnliches (weiß ich nicht mehr so genau) und sie vlt nur 0,5 oder auch 2 Jahre halten könnte. Problem ist, seitdem ich die Pumpe eingebaut habe ist das Problem da also kann es die Pumpe ja eigentlich nicht sein?

Frage ist nun: Ist es der Sensor an der Hinterachse (Rechts), weil unnötig wollte ich ihn nicht tauschen, hat beim Vorderachsen Sensor Links schon 300€ bei MB gekostet, denn der war auch mal defekt, dies war aber im Fehlerspeicher gemeldet.
Mercedes Benz Sprinter
211 CDI
80kw, 109PS
Bj. 2000
500.000km 1. Motor 1. Karrosse
Rostet so gut wie er fährt. :lol:

pappa
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 74
Registriert: 05 Nov 2016 15:08

Re: ABS zuckt immer wieder ....

Beitrag von pappa » 10 Jan 2019 16:29

Habt ihr Fahrzeuge mit ESP? Ich habe das gleiche Problem dass das Bremspedal sporadisch vibriert. So als ob das ABS regelt. Keine Warnleuchten oder Fehlermeldungen. Bei meinem Auto liegt die Ursache in größeren Rädern. Als ich die Reifengröße über die Star Diagnose ändern lassen wollte stellte sich raus dass die Reifengröße zwar im KI hinterlegt ist, im ESP aber nicht. Eine Anpassung im KI führt zu einer fehlerhaften Variantencodierung. Die Werkstatt hat sich 2 Stunden bemüht aber nichts erreichen können. Für mich bedeutet das mit dem Problem zu leben oder wieder auf die Serienräder umzubauen.

Antworten