Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
Benutzeravatar
docmeso
Ganz neu hier
Ganz neu hier
Beiträge: 8
Registriert: 19 Feb 2016 17:00

Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Beitrag von docmeso » 23 Dez 2018 14:17

Servus Kollegen,

wie ich schon über die Suchfunktion gefunden habe gibt es einige unter Euch, die schon Probleme hatten mit der SRS- Lampe vor allem nach Umbau auf zwei Einzelsitze.

Ich habe auch umgebaut auf zwei Einzelsitze, habe den mittleren Gurtstraffer bei MB ausprogrammieren lassen nach viel gutem Zureden. Vorher leuchtete die SRS- Lampe auch da ich den Strom nicht vollständig lahmgelegt hatte beim Umbau.

Nun ja nach dem ich den Fehler hab löschen lassen, kam die Meldung aber wieder und nun ist laut MB der Fehler hinterlegt,

dier Beifahrer- Gurtstraffer sei hochohrig.

Also entweder ein defekter Gurtstraffer oder ein Defekt im Kabel. Um das ganze einzugrenzen, habe ich den gelben Stecker vom Gurtstraffer abgezogen und einen Widerstand eingesetzt. Nach dem Löschen des Fehlers im System durch den Bosch- Service ist sie wieder angegangen, also liegt der Fehler wohl tatsächlich im System.

Die Nachfrage bei MB nach einem neuen Kabel ergab die ernüchternde Aussage da müsse wohl der ganze Airbag-Gurtstraffer-Kabelbaum getauscht werden....

Hat jemand von Euch schon mal ein änhliches Problem gehabt und einen Lösungsvorschlag.
Hab schon drüber nachgedacht, ein paralleles Kabel einzubauen um das Alte zu umgehen, hätte dann aber immer noch die Unsicherheit bzgl. der Stecker.
Danke schon mal im Voraus.
Robert
313 CDI 4x4 custom made

Benutzeravatar
wuestenhans
Stammgast
Stammgast
Beiträge: 191
Registriert: 06 Sep 2016 06:13
Wohnort: Wohne im Nahen Osten südlich Berlin

Re: Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Beitrag von wuestenhans » 23 Dez 2018 15:47

Ich hatte auch das Problem, mein Fahrzeug 903 331 cdi 4x4 Bj.2005. Habe in der Bucht Airbag und Gurtstraffer eingegeben, diesen Widerstand eingelötet, nicht verklemmt, der Fehler muss dan zurückgestellt werden, funktioniert seit zwei Jahren.Kontaktdaten der Firma schicke ich dir per Pn.
Hans

Benutzeravatar
docmeso
Ganz neu hier
Ganz neu hier
Beiträge: 8
Registriert: 19 Feb 2016 17:00

Re: Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Beitrag von docmeso » 23 Dez 2018 16:17

Hallo Hans,

Danke für die Info und die Adresse/Kontaktinfos.

Allerdings muss ich noch mal klarstellen, dass der mittlere Gurtstrafferstecker mit nem Widerstand versehen wurde, natürlich eingelötet.

Aktuell ist der Stecker vom Beifahrergurtstraffer abgezogen und probehalber mit nem Widerstand versehen um zu unterscheiden, ob der Gurtstraffer selber oder das Kabel einen Defekt hat.
313 CDI 4x4 custom made

Benutzeravatar
wuestenhans
Stammgast
Stammgast
Beiträge: 191
Registriert: 06 Sep 2016 06:13
Wohnort: Wohne im Nahen Osten südlich Berlin

Re: Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Beitrag von wuestenhans » 23 Dez 2018 17:21

Ich habe nur den mittleren Sitz mit den Widerstand verlötet, vielleicht hast du einen anderen Widerstand, ist auch schon wieder 2 Jahr her.
Gruß Hans

Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 1879
Registriert: 18 Mai 2013 14:34
Wohnort: Schlootkuhlen

Galerie
Fahrerkarte

Re: Elektrikproblem SRS Lampe und Beifahrergurtstraffer

Beitrag von Vanagaudi » 27 Dez 2018 16:23

docmeso hat geschrieben:
23 Dez 2018 14:17
Hat jemand von Euch schon mal ein änhliches Problem gehabt und einen Lösungsvorschlag.
Hab schon drüber nachgedacht, ein paralleles Kabel einzubauen um das Alte zu umgehen, hätte dann aber immer noch die Unsicherheit bzgl. der Stecker.
Auch das Steuergerät könnte bei dieser Fehlerbeschreibung defekt sein. Teste daher erst einmal das vorhandene Kabel:
  1. Zunächst klemmst du die Batterie ab
  2. Dann steckst den Gurtstraffer ab
  3. Dann steckst du das Airbag-Steuergerät ab
  4. Dann prüfst du die Adern einzeln mit einem Ohmmeter auf Durchgang. Wackel dabei an den Steckern und den Adern.
  5. Der Zusammenbau erfolgt in umgekehrter Reihenfolge
Sind die Adern in Ordnung wird vermutlich das Steuergerät defekt sein, denn mit dem Ersatzwiderstand hattest du den gleichen Fehlereintrag.

Es ist kein Problem, eine einzelne Ader zu ersetzen und parallel zum Kabelbaum zu verlegen. Dazu, wie oben beschrieben, Batterie abklemmen und die Steuergeräte und Gurtstraffer abstecken. Die Stecker kannst du, wenn diese in Ordnung sind, weiter verwenden. Die Ersatzader verbindest du mit Lötkupplungen an dem kurzen Aderende am jeweiligen Stecker. Achte darauf, dass der Teil der Ader, in dem das Lötzinn eingezogen ist, möglichst steif gelegt wird. Also mit Schrumpfschlauch drüber und mit Gewebeband stramm am restlichen Kabelbaum befestigten. Nach der Reparatur auf Kurzschluss gegen Masse und auf Durchgang prüfen, dabei wieder etwas am Kabelbaum wackeln. Erst danach die Steuergeräte wieder anschließen und die Batterie anklemmen.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Antworten