313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
BulliWahnsinn
Ganz neu hier
Ganz neu hier
Beiträge: 2
Registriert: 04 Mär 2019 18:45

313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von BulliWahnsinn » 04 Mär 2019 19:02

Hallo,
ich habe mich ganz frisch hier angemeldet, da ich am Wochende ein Sprinter 313 CDI 4x4 Baujahr 2001 gekaut habe.
Dieser ist leider über ein Jahr gestanden und eine Probefahrt konnte ich erst zuhause machen.
Nun habe ich versucht das Allrad zuzuschalten, leider sind aber alle Schalter die ich drücke ohne Funktion.
Allerdinngs habe ich auch einige Fehler im Kombiinstrument, hat es etwas damit zu tun?
Sprich wenn das Abs einen Fehler hat, oder was bedeutet EBV?
Desweiteren habe ich noch nicht ganz verstanden welcher Schalter tatsächlich zuständig ist um das Allrad zu zuschalten.

Leider habe ich auch keine Betriebsanleitung vom Vorbesitzer erhalten, deshalb steh ich etwas blauäugig da.

Ich wäre euch sehr dankbar wenn ihr mir weiterhelfen könntet.
Dateianhänge
20190303_141704.jpg
20190224_095505.jpg

Tester
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 370
Registriert: 06 Jul 2016 13:39

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Tester » 04 Mär 2019 19:57

Schalter von links nach rechts

Hinterachssperre

Allrad an oder aus oder mitteldifferentialsperre bei permanent Allrad

Berganfahrhilfe bzw Untersetzung wahrscheinlich 1 zu 1,4
Gruß Christoph
416 cdi 4x4 Werksallrad, zAA, HA Sperre, bj 2001 Pritsche EKab.

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6069
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Opa_R » 04 Mär 2019 19:58

Hy :wink:
Also der linke Schalter , der wo der Punkt auf der 2.Achse ist , ist für die Diff Sperre , der andere für den Allrad . Beim Einschalten wird der nur angelegt , mit ein wenig Drehzahlunterschied sollte er reingehen.Das gleiche beim Abschalten . Bis 7 Km/h , wenn ich mich recht erinnere. Nicht viel schneller , sonst reißen die Klauen ab.
Lief er beim Foto vom KI ? wenn nein , würd ich ihn mal auslesen :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

Tester
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 370
Registriert: 06 Jul 2016 13:39

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Tester » 04 Mär 2019 20:00

EBV = elektronische Bremskraftverteilung

Da dein ABS leuchtet könnte das ganze natürlich ein Fehler im ABS Gerät sein kann auch sein dass nur ein Sensor defekt ist oder Dreck am Sensor bzw dass der einfach Bremsflüssigkeit fehlt einfach mal auslesen lassen
416 cdi 4x4 Werksallrad, zAA, HA Sperre, bj 2001 Pritsche EKab.

BulliWahnsinn
Ganz neu hier
Ganz neu hier
Beiträge: 2
Registriert: 04 Mär 2019 18:45

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von BulliWahnsinn » 04 Mär 2019 20:07

Hallo,
alles klar danke für die antworten, dachte am Anfang der mittlere Schalter sei Längssperrendiffertial.
Aber nun ist mir das klar, der Schalter ist ja ein Taster wie lange muss er denn betätigt werden?
Sobald er betätigt leuchtet er rot, wenn das Allrad in Funktion ist leuchtet er rot und orange, richtig?

Ja er läuft, auf dem Bild mit dem KI, sieht man ja an der Drehzahl ;)

Nun meine nächste Frage, ich bestitze leider noch kein Diagnosegerät für Mercedes, ist ja noch der runde 14 polige Stecker.
Kann mir jemand ein kostengünstiges Gerät oder eine Software empfehlen?
Er hat leider kein TÜV deshalb kann ich auch nich in die Werkstatt.

Tester
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 370
Registriert: 06 Jul 2016 13:39

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Tester » 05 Mär 2019 08:28

Einmal Antippen....wenn er rot leuchtet sollte der Allrad an sein....das merkst du dann am Berg 8) .
Ich kenne deine Schrauber Kenntnisse nicht aber schau erstmal nach ob genug Bremsflüssigkeit drin ist dann mach die Kiste mal ordentlich an und schau ob einem von den Meldung verschwindet eigentlich müsstest du eine Runde fahren das ABS hängt ab und an mal das ist meistens ein Sensoren Problemchen was du auch noch machen könntest wäre die Sensoren an Rädern /Rückseite zu suchen und mal zu schauen ob einer beschädigt ist rein mechanisch z.b. dass das Kabel ab ist oder etwas lockerer.
mach doch bitte mal ein Bild von Ihrem Fahrzeug bin neugierig meiner ist ja auch von 2001 allerdings leider ohne die Berganfahrhilfe
416 cdi 4x4 Werksallrad, zAA, HA Sperre, bj 2001 Pritsche EKab.

Pfalz-Sprinter
Stammgast
Stammgast
Beiträge: 199
Registriert: 18 Apr 2017 22:27
Wohnort: Bad Dürkheim

Fahrerkarte

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Pfalz-Sprinter » 05 Mär 2019 10:52

Hallo.

Das stimmt so leider nicht. Wenn man antippt und die rote Lampe (rechts im Schalter) leuchtet bedeutet das nur, daß man die Funktion vorgewählt hat. Zusätzlich sollte aber auch eine gelbe/grüne/orange (keine Ahnung, `bin rot/grün-blind) Lampe (linke Seite des Schalters blinken). Erst wenn diese gelbe/grüne/orange Lampe dauerhaft leuchtet ist die gewählte Funktion auch in Betrieb. Das gilt für alle 3 Schalter. Zusatzinfo zur Diff-Sperrer hinten: Das funktioniert nur wenn der Allrad drin ist, sonst ist diese Funktion im Steuergerät gesperrt.

Ich denke auch daß vorher die Probleme mit ABS/EBV gelöst sein müssen, vermutlich ist die Allradfunktionalität gesperrt solange hier Fehler bestehen (da bin ich mir aber nicht sicher, ist nur eine Vermutung).

´schreibe doch mal mehr zu deiner Neuerwerbung :-)

Gruss und good luck

Joerg

PS Ich habe einen Autel-Tester, damit komme ich ins Motor-Steuergerät. Ob er auch alle anderen Steuergeräte kann weiß ich nicht, da meiner die nicht hat ...
316 CDI 4x4 Werksallrad zuschaltbar mit Untersetzung, 903.KA, EZ 12.2000, kurz und flach

Wenn Du eine helfende Hand suchst ... schau am Ende deines Armes 8) 8)

Tester
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 370
Registriert: 06 Jul 2016 13:39

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Tester » 05 Mär 2019 18:31

@ Joerg
Du hast recht....schaltet dann auf grün um! Habe ich vergessen.....
Gruß Christoph
416 cdi 4x4 Werksallrad, zAA, HA Sperre, bj 2001 Pritsche EKab.

Käthe
Ist öfters hier
Ist öfters hier
Beiträge: 30
Registriert: 01 Mär 2019 12:36

Fahrerkarte

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Käthe » 11 Mär 2019 21:36

Hallo

bei meinem 311 4x4 ZG3 ist es laut der Betriebsanleitung von 2004 bei allen 3 Schaltern folgendermaßen:

Zum Einschalten Drücken: Gelber Pfeil nach Oben (links) signalisier, dass die Funktion angefordert ist.
Wenn dann zusätzlich der rote Pfeil (rechts) leuchtet ist die Funktion aktiv ist.
Zum Auschalten nochmal Drücken: Der gelbe Pfeil geht aus und signaliert damit, dass das Abschalten der Funktion angefordert ist.
Wenn dann der rote Pfeil erloschen ist, ist die Funktion auch abgeschaltet.

Der Allradantrieb soll von 0km/h bis etwa 40km/h zugeschaltet werden können. Abschalten ist bei jeder Geschwindigkeit möglich.
Die Untersetzung soll nur bei stehenden Fahrzeug und getretender Kupplung zu- und abgeschaltet werden. Die Untersetzung bleibt auch nach Abschalten der Zündung eingeschaltet.
Die Hinterachssperre darf im Stand und bei Schrittgeschwindigkeit zugeschaltet werden. Abschalten ist bei jeder Geschwindigkeit möglich. Bei einer Geschwindigkeit über 30km/h schaltet es sich automatisch ab.
Wird die Hinterachssperre aktiviert, wird auch immer der Allrad aktiviert.

Gruß
Martin
Heike & Martin mit
Käthe: W903 311CDI 4x4 ZG3 L2H1, EZ 06.2006

Pfalz-Sprinter
Stammgast
Stammgast
Beiträge: 199
Registriert: 18 Apr 2017 22:27
Wohnort: Bad Dürkheim

Fahrerkarte

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Pfalz-Sprinter » 12 Mär 2019 09:11

Hallo Martin.

Hast Du es mal ausprobiert und ist es in live so wie in der Anleitung beschrieben ?

Gruss

Joerg
316 CDI 4x4 Werksallrad zuschaltbar mit Untersetzung, 903.KA, EZ 12.2000, kurz und flach

Wenn Du eine helfende Hand suchst ... schau am Ende deines Armes 8) 8)

Käthe
Ist öfters hier
Ist öfters hier
Beiträge: 30
Registriert: 01 Mär 2019 12:36

Fahrerkarte

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Käthe » 12 Mär 2019 19:13

Hallo Jörg,

das Zu- und Abschalten habe ich vorerst erst nur im Stand getestet und es funktioniert wie beschrieben. Die Diffsperre an der Hinterrachse benötigte aber eine kurze Fahrstrecke bis sie raus war. Das ist aber auch nach der Anleitung normal. Es steht dort das Lastwechsel das Schalten beschleunigt.
Beim Zuschalten vom Allrad gingen die ABS und ASR Lämpchen an. Wie in der Anleitung beschrieben wurden woll die Assistenten abgeschaltet.

Das automaische Abschalten der Hinterachssperre konnte ich noch nicht testen. Liefere ich aber nach, sobald ich die Möglichkeit hatte.

Gruss

Martin
Heike & Martin mit
Käthe: W903 311CDI 4x4 ZG3 L2H1, EZ 06.2006

Pfalz-Sprinter
Stammgast
Stammgast
Beiträge: 199
Registriert: 18 Apr 2017 22:27
Wohnort: Bad Dürkheim

Fahrerkarte

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von Pfalz-Sprinter » 12 Mär 2019 19:21

Hallo Martin.

Passt schon ;-)

Meine Frage zielte auf die Lämpchen ab, da das bei mir anders ist. Meiner ist aber auch älter (2000), vielleicht wurde das geändert.

Anyway, Hauptsache es klappt bei Dir :D :D

Gruss

Joerg
316 CDI 4x4 Werksallrad zuschaltbar mit Untersetzung, 903.KA, EZ 12.2000, kurz und flach

Wenn Du eine helfende Hand suchst ... schau am Ende deines Armes 8) 8)

4x4 Hippie
Ganz neu hier
Ganz neu hier
Beiträge: 2
Registriert: 25 Feb 2019 09:26

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von 4x4 Hippie » 30 Apr 2019 20:11

Hey, ich schreib jetzt mal hier rein. Da ich nichts vergleichbares gefunden habe. Die Infos über die allrad Knöpfe haben mir gut weiter geholfen aber ein wenig was fehlt noch.

Meine Frage wäre, ob jemand weiß wo man eine PDF her bekommt für den Sprinter 313 cdi 4x4 - w903.
Habe gefühlt Stunden danach gesucht und nur Handbücher für ab w906 gefunden. Oder vielleicht kommt auch wer aus dem Raum München das ich mir die kopieren kann :)

hms77
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 02 Feb 2012 20:59

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von hms77 » 30 Apr 2019 20:50

Ich grüße Sie aus der Tschechischen Republik Ich habe das gleiche Problem auf 316 w903 Schalter reagieren nicht auf die Anforderung zum Einschalten oder orangefarbenes Licht wachsen nicht, denn die auf dem Armaturenbrett leuchtenden ABS denken, dass sie die Funktion von 4x4 beeinflussen, oder ist das Problem in der Steuereinheit für 4x4-Antrieb? leider hat die diagnose von bosch noch keine daten für 4x4-auto erfasst, so weit ist es in der werkstatt, wie es ratschläge gibt ich würde zur diagnose nach mercedes gehen, danke für die information
mfg Jan

joethesprinter
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 596
Registriert: 16 Jul 2011 11:22
Wohnort: Riesa

Re: 313 CDI 4x4 ZG3, Allrad ohne Funktion, Erklärung der Schalter in der Mittelkonsole gesucht

Beitrag von joethesprinter » 02 Mai 2019 12:04

Besser als oben beschrieben steht es auch nicht im Handbuch!

Sehr wahrscheinlich sollten erst alle Fehler aus dem ABS gelöscht sein, bevor Allrad und Sperre genutzt werden können.
413CDI 4x4. T1N aus 2006. Serienallrad mit Sperre auf ZGG 3.0t. Mittlerer Radstand und Normaldach im Umbau zum Fernreisemobil

Antworten