Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
ARWOMiep
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 19 Mär 2021 08:55
Wohnort: Sauerland

Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von ARWOMiep »

Hallo!
Ich betrete nun auch die Bühne und brauche eure Hilfe. In der Suchfunktion konnte ich leider nichts passendes finden. Ich lese schon einige Jahre mit und ich konnte mir, dank euch, viele meiner Fragen schon beantworten. Diese aber nicht.

Ich habe ein Problem mit dem "Leistungsteil" meines Votronic Control Panels im camper. Leider habe ich keine Ahnung, (auch Votronic nicht - Zitat:"das ist so alt, die, die sich damit auskennen, sind im Ruhestand"🤦‍♀️)
Es stammt vermutlich aus Mitte der 90er.

Das Set besteht aus einem Control Panel, einem Panel zum ablesen von Füllständen (Wasser, Strom -Bord&Start) und dem, exakt so steht es auf dem Gerät : "Leistungsteil" (Im Video, dass was die Geräusche macht.)

Ich hoffe ihr könnt mir einen Tipp geben woran es liegen könnte.
Ich hab mal ein kurzes Video hochgeladen, so wird glaub ich am deutlichsten worum es geht. (Ich darf noch keine links teilen, deswegen diese Art. Bitte entschuldigt die Mühe)

youtube /8ZlSX9AkHC0

Zum Problem:
Das klackern/tickern kam von jetzt auf gleich. Einziger Unterschied, die grüne Kühlschrank LED am control panel leuchtete plötzlich obwohl der Kühlschrank auf 12v ausgeschaltet war, jetzt, zwei Tage später, blinkt sie im Takt zum Relais. Es könnte meiner Meinung nach auch ein Masseproblem sein, denn wenn ich beschleunige oder Gas gebe, hört das klackern auf. Im Standgas fängt es sofort an. Ich bin leider nicht firm in Elektrik und stehe ganz schön auf'm Schlauch. Liegt es am Kühlschrank, an Korrosion, am "Leistungsteil" oder doch an der Masse?

Vielleicht ist ja jemand unter euch der das schon erlebt hat bzw. eingrenzen kann, was das Problem ist.

1002 Dänker

Marc

Nachtrag: wahrscheinlich könnte dieser Beitrag auch forenübergreifend oder als off topic laufen. ggf. bitte ich die Admins aktiv zu werden.
312d ARWO Ausbau
Insta @mieptheworld
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4644
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von Vanagaudi »

Das Geräusch hört sich nach einem Relais an. Du solltest das so nicht lange laufen lassen! Das betroffene Relais solltest du mit dem Finger erfühlen können, dann kannst du auch den betroffenen Ausgang identifizieren.

Ich schätze mal, es handelt sich hier um ein Spannungsproblem:
Das Gerät erkennt eine ausreichende Spannung und schaltet dementsprechend den Strom auf irgendeinem Ausgang an. Durch die Belastung bricht die Spannung jedoch zusammen, der Ausgang wird abgeschaltet.

Zur Fehlersuche musst du ein Multimeter heran nehmen. Entweder sind deine Leitungen marode und habe zu hohe Widerstände, oder deine Spannungsversorgung ist alt und die Spannungshöhe ist knapp an der vertretbaren Grenze.

Ich würde diesen Thread in "Reisemobile und Ausbauten" ansiedeln.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
ARWOMiep
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 19 Mär 2021 08:55
Wohnort: Sauerland

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von ARWOMiep »

Wie kann ich den Thread verschieben ?
312d ARWO Ausbau
Insta @mieptheworld
phantompilot
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 489
Registriert: 10 Sep 2017 10:28
Wohnort: Neuss
Kontaktdaten:

Galerie

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von phantompilot »

Da klappert ein Relays irgendetwas ist defekt. Die Frage ist, ob es am Anzeige Panel liegt oder an einem der angeschlossenen Messfühler.
Ruf den Votronic Support an und frag wie du das gerät zum überprüfen einsenden kannst.
Da Votronic keine Schaltpläne der Geräte herausrückt, kann es auch kaum jemand anderes reparieren.
Eine Möglichkeit ist Unterspannung, das Relays schaltet möglicherweise ab einer bestimmten Spannung einen Verbraucher zu, die Spannung bricht zusammen und das Relays fällt wieder ab u.s.w..
Das deckt sich mit deiner Beschreibung, wenn du Gas gibst steigt die Spannung der Lichtmaschine, die die Batterie versorgt gff. werden dann die Starter Batterie und die Aufbaubatterie zusammengeschaltet.
Karmann Missouri 600H , LT 2 35, Bj 1997, Motor AHD - TDi 75kW
Staff: https://kopter-support.de ; https://wohnmobil-support.de
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4644
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von Vanagaudi »

ARWOMiep hat geschrieben: 20 Mär 2021 16:46 Wie kann ich den Thread verschieben ?
Das macht einer der Moderatoren, wenn mal etwas Zeit dafür übrig bleibt.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Benutzeravatar
Sprinter_213_CDI
Fast schon Admin
Fast schon Admin
Beiträge: 1485
Registriert: 08 Feb 2012 21:47
Wohnort: Berlin

Galerie

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von Sprinter_213_CDI »

Hallo
Ich würde mal das betroffene Relais ausbauen und ersetzen. Bzw. öffnen und sehen ob innen was ausgelötet ist, ähnlich kalte Lötstellen.
Alte Relais leiden unter ausgelötete Kontakte. Im Ideal Fall kann man es nachlöten.
Gruß
Bj. Juli / 2010, 182.000 km

Rückfahrkamera, C Schienen, 2DIN Radio, 4x100 Ah Batterien, Sitzbank 3-5, Drehsitze, zwei Airbag, AHK, Tempomat mit Limiter, WR 1500 W, Ladebooster WA 121525 D+, Airtronic 3900, 390W Solar mit MPPT, 2. Kupplung
ARWOMiep
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 19 Mär 2021 08:55
Wohnort: Sauerland

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von ARWOMiep »

Vielen dank für eure Antworten.
Die Ursache war tatsächlich Unterspannung 🤦‍♀️ ... Und ich kriege gleich die Panik 🤷‍♀️ nun läuft's wieder , die bordbatterie hatte einen hau weg. Nach 12 Jahren ist's denke ich auch ok. Nur hätte ich nie gedacht das dann so eine Party im Relais angeht. Mit der neuen ist wieder Ruhe 👍 ...danke @phantompilot

Grüße ausm Sauerland
Marc
312d ARWO Ausbau
Insta @mieptheworld
phantompilot
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 489
Registriert: 10 Sep 2017 10:28
Wohnort: Neuss
Kontaktdaten:

Galerie

Re: Votronic Leistungsteil macht fiese Geräusche - Hilfe!

Beitrag von phantompilot »

12 Jahre für eine Batterie ist ein stolzes Alter.
Karmann Missouri 600H , LT 2 35, Bj 1997, Motor AHD - TDi 75kW
Staff: https://kopter-support.de ; https://wohnmobil-support.de
Antworten