313 Doka Innenraumleuchten kein Türkontakt

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Benutzeravatar
urquattrofan
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 83
Registriert: 25 Sep 2011 18:57
Wohnort: Mönchengladbach

313 Doka Innenraumleuchten kein Türkontakt

Beitrag von urquattrofan »

Hallo Leute,

ich habe mir einen 313 CDI von 2007 als Doka gekauft. Die Innenraumleuchten funktionieren nur auf Stellung "Ein", nicht aber auf Stellung "Tür".

Und dabei gehen die Leuchten weder vorne noch hinten an, egal welche Tür man öffnet.

Kann es sein, dass alle 4 Mikroschalter in den Türschlössern defekt sind ?

Danke und VG, Andre
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4103
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Vanagaudi »

Schon mal daran gedacht, dass der Schalter der Deckenleuchte oder die Zuleitung dorthin defekt sein könnte? Welche Ausführung hast du als Deckenleuchte mittig vorn? Ich vermute mal die einfachste ohne jegliche Elektronik.

Zu der Deckenleuchte, bei der du Dauerein, Aus und Tür wählen kannst, gehen vier Leitungen hin. Eine ist Dauer-Plus (aus SAM), eine zur Ansteuerung der Leuchte von SAM aus gegen Masse. Die zwei übrigen Leitungen werden wechselnd gegen Dauer-Plus geschaltet, um dem SAM Dauer-Ein oder Tür zu signalisieren. Bei Aus ist keine dieser beiden Leitugen gegen Dauer-Plus geschaltet.
Folgende Benutzer bedankten sich beim Autor Vanagaudi für den Beitrag:
Crafter277 (20 Sep 2020 11:13)
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Benutzeravatar
urquattrofan
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 83
Registriert: 25 Sep 2011 18:57
Wohnort: Mönchengladbach

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von urquattrofan »

Hallo vanagaudi,

danke, ja stimmt, die einfache Version, auch hinten.
Ich werd die Kabel morgen mal prüfen.

Was ich vergessen hatte zu sagen, bei Zündung An zeigt das Display auch keine offene Türe an.

VG, Andre
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4103
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Vanagaudi »

Dann kann es die Innenleuchte nicht sein. Muss ich nochmal ins Schaltbild schauen.

Wie ist es denn mit der Zentralverriegelung? Funktioniert die einwandfrei?
Wenn nicht, dann könnte die gemeinsame Leitung für die Drehriegelkontakte und die ZV-Stellmotore defekt sein. Allerdings müsste die Fahrertür davon unabhängig richtig funktionieren.

War die bemängelte Funktion bei der DoKa vorher in Ordnung?

Zur Info:
Bei den Türen links und rechts der DoKa erfolgt keine Auswertung des Verriegelungszustands. Es wird nur der Öffnungszustand ausgewertet.
Folgende Benutzer bedankten sich beim Autor Vanagaudi für den Beitrag:
Crafter277 (20 Sep 2020 11:13)
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Benutzeravatar
urquattrofan
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 83
Registriert: 25 Sep 2011 18:57
Wohnort: Mönchengladbach

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von urquattrofan »

Ah, ok. Dann muss ich morgen mal schauen, ob ich was finden kann. Wir haben die Doka jetzt erst gekauft, aber auf die Innenleuchte haben wir nicht geachtet.
Benutzeravatar
urquattrofan
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 83
Registriert: 25 Sep 2011 18:57
Wohnort: Mönchengladbach

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von urquattrofan »

So, wir haben mal probiert.

Wenn man mit dem Funkschlüssel den Sprinter öffnet und keine Tür öffnet, verriegelt die ZV nach 40 Sek. die Türen, also normal.

Wenn man den Sprinter mit dem Funkschlüssel aufschließt und die Innenleuchte auf Stellung "Tür" steht, geht die Leuchte an. Wenn man dann eine Tür öffnet und diese danach offen stehen lässt oder auch wieder schließt, verriegelt die ZV alle Türen.

Wenn man den Sprinter mit dem Funkschlüssel aufschließt und die Zündung anmacht oder den Wagen startet und danach wieder stoppt, verriegelt die ZV nicht.

Der Sprinter erkennt aber nicht, wann eine Tür sich öffnet, das Symbol erscheint nicht im Display, daher geht auch die Innenleuchte nicht an wenn man eine Tür öffnet.

Wir werden den mal nach Mercedes bringen, da kommen wir nicht weiter mit und dann melde ich mich, wird aber noch ein paar Wochen dauern damit.
Folgende Benutzer bedankten sich beim Autor urquattrofan für den Beitrag:
Crafter277 (20 Sep 2020 11:13)
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4103
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Vanagaudi »

Folgende Funktionen werden nicht normal ausgeführt:
urquattrofan hat geschrieben: 16 Sep 2020 19:34 Wenn man den Sprinter mit dem Funkschlüssel aufschließt und die Innenleuchte auf Stellung "Tür" steht, geht die Leuchte an. Wenn man dann eine Tür öffnet und diese danach offen stehen lässt oder auch wieder schließt, verriegelt die ZV alle Türen.
Wenn eine Tür geöffnet wurde, nachdem der Wagen per Funkschlüssel entsperrt wurde, dann darf die ZV nicht mehr abschließen. Aufgrund dieser Fehlerbeschreibung sollte das Problem nicht in der vorderen Deckenleuchte zu finden sein.
urquattrofan hat geschrieben: 16 Sep 2020 19:34Der Sprinter erkennt aber nicht, wann eine Tür sich öffnet, das Symbol erscheint nicht im Display, daher geht auch die Innenleuchte nicht an wenn man eine Tür öffnet.
Das war die ursprüngliche Fehlerbeschreibung. Wenn eine Tür geöffnet wurde, und der Schalter steht auf Stellung "Tür", dann muss auch das Innenlicht angehen.

Da ist etwas fehlerhaft an der Erkennung der Türstellung, also der Drehriegelkontakte. Leider hast du nicht geschrieben, ob sich die Beifahrertüre anders verhält als die Fahrertüre. Während die Beifahrertüre als auch die hinteren Türen der DoKa von SAM überwacht und gesteuert werden, hat die Fahrertüre ein eigenes Steuergerät eingebaut. Ist der Fehler an beiden Vorder-Türen gleichartig vorhanden, wäre das etwas sehr seltsam und würde auf einen Programmierungsfehler hinweisen.
Folgende Benutzer bedankten sich beim Autor Vanagaudi für den Beitrag:
Crafter277 (20 Sep 2020 11:13)
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Benutzeravatar
urquattrofan
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 83
Registriert: 25 Sep 2011 18:57
Wohnort: Mönchengladbach

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von urquattrofan »

Ja, Vanagaudi, da werde ich die Werkstatt drauf hinweisen mit den beiden Steuergeräten, danke dir. Nicht, dass der Vorbesitzer diese Programmierung haben wollte ?!?

Heute nochmal getestet: Auto aufschließen, irgendeine Tür öffnen (keine Zündung anmachen), und die ZV verriegelt alle Türen nach 40 s, egal ob diese eine Tür noch auf oder wieder zu ist. Die Innenleuchte geht dabei nicht an.

Bei Zündung AN wird eine offene Türe im Display nicht angezeigt, daher keine Innenleuchte an.

Ich werde hier auf jeden Fall berichten, was die Werkstatt gefunden hat, wird aber Oktober werden.
Folgende Benutzer bedankten sich beim Autor urquattrofan für den Beitrag:
Crafter277 (20 Sep 2020 11:12)
Benutzeravatar
Matthias S
Stammgast
Stammgast
Beiträge: 187
Registriert: 05 Apr 2017 15:54
Wohnort: Wiesbaden

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Matthias S »

Hallo, erst mal wg. der Tür(Öffnung): der Türkontakt geht beim Sprinter gerne nach 6-8 Jahren defekt. Hatten wir auch schon bei mehreren Dokas.
Schlüssel niemals im Wagen einfach mal ablegen! Bei meiner 2006er wurde ich damals vier mal ausgesperrt...
Folgende Benutzer bedankten sich beim Autor Matthias S für den Beitrag:
Crafter277 (20 Sep 2020 11:12)
Matthias
Ex Firmenfahrzeuge: 307;407;307;312;311
und nun 316
Bis auf die ersten zwei alles Doka
Kompass
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 113
Registriert: 18 Jun 2020 19:53
Wohnort: am schönen Bodensee

Marktplatz

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Kompass »

Hallo zusammen,

mir ist gerade aufgefallen, dass meine Innenraumleuchte (hat die Bezeichnung Leuchte eigentlich nicht verdienten :mrgreen: ) auf Stellung Türe auch nicht funktioniert.
Ich habe aber entgegen deiner Aussage Vangaudi nur drei Kabel zum Licht. Allerdings geht es bei mir auch um einen Crafter ohne DoKa.
Auf einem der Leitungen liegt Dauerplus auf der anderen Masse und das Dritte sollte nach meiner Vermutung bei geöffneter plus geschaltet haben. Dieses Kabel habe ich direkt an der Lampe gemessen, es tut sich leider nichts.

Die Türsensoren funktionieren. Da die Anzeige im Tacho korrekt funktioniert.

Gibts einen Tipp wo ich mit der Fehlersuche weiter machen kann?
Folgende Benutzer bedankten sich beim Autor Kompass für den Beitrag:
Crafter277 (20 Sep 2020 11:12)
Umbau eines Crafter L2H2 BJ 2011...dauert noch etwas an :o
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6375
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie
Marktplatz

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Opa_R »

Hy :wink:
Soweit ich weiß wird auf die dritte Leitung Masse vom SAM geschaltet. Hin und wieder hilft es den SAM neu zu Codieren :roll:
Folgende Benutzer bedankten sich beim Autor Opa_R für den Beitrag:
Crafter277 (20 Sep 2020 11:12)
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4103
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Vanagaudi »

Kompass hat geschrieben: 19 Sep 2020 14:43 Ich habe aber entgegen deiner Aussage Vangaudi nur drei Kabel zum Licht. Allerdings geht es bei mir auch um einen Crafter ohne DoKa.
Ob DoKa oder nicht ist völlig egal. Die Innenlichtschaltung ist bei allen Fahrzeugen gleich, sie unterscheiden sich nur im Komfortausbau. Ich weiß aber nicht, warum ein Crafter anders aufgebaut sein sollte.

Schreib doch mal die Kabelfarben dabei. Dann kann ich die dritte Leitung identifizieren.

Da fällt mir ein, der vieradrige Anschluss gibt es nur vorne in der Mitte oben. Alle anderen Leuchten weiter hinten sind alle dreiadrig angeschlossen. Denn die Stellung Tür gibt es nur vorne.
Opa_R hat geschrieben: 19 Sep 2020 23:34 Hy :wink:
Soweit ich weiß wird auf die dritte Leitung Masse vom SAM geschaltet. Hin und wieder hilft es den SAM neu zu Codieren :roll:
Diese dritte Leitung gegen Masse von SAM schaltet die Leuchte ein. Sollte die unterbrochen sein, leuchtet die Innenleuchte nicht automatisch sondern nur auf Stellung Dauer-Ein. Sollte der SAM Anschluss defekt sein dann leuchten alle Innenleuchten nicht.
Folgende Benutzer bedankten sich beim Autor Vanagaudi für den Beitrag:
Crafter277 (20 Sep 2020 11:12)
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Kompass
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 113
Registriert: 18 Jun 2020 19:53
Wohnort: am schönen Bodensee

Marktplatz

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Kompass »

Bei mir ist es gerade umgekeht!
Hinten an der Heckleuchte habe ich vier Kabel, aus deren Schaltung ich nicht ganz schlau werde, dort wollte ich allerdings gerne ein Licht in der Heckgarage ansteuern.
Das erscheint mir allerdings doch etwas ungünstig bei erneuter Betrachtung, da dieses Licht ja auch angeht wenn die Schiebetüre geöffnet wird....
Oder gibt es dort unterschiedliche Signale zum abgreifen und es wäre möglich das Licht nur bei geöffneter Hecktüre zu schalten?

Hier mal die Kabel vom besagten hinteren Licht (über der Hecktüre)
461027AE-D956-41DC-A0C4-AD7D1EBCE980.jpeg

Aber zurück zur Beleuchtung im Fahrerhaus, hier habenich wie gesagt drei Kabel.
Ein braunes, ein rotes und ein grün/braunes
98ADF7B8-5FA9-422E-87ED-03F8FA62F215.jpeg
Umbau eines Crafter L2H2 BJ 2011...dauert noch etwas an :o
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 4103
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Vanagaudi »

Brau und rot und braun-grün gibt es nach den Benzplänen nur beim kurzen Fahrerhaus und beim Kastenwagen ohne Innenverkleidung. Beim Kastenwagen ohne Innenverkleidung hat die Leuchte über der Hecktüre auch vier Anschlüsse: Violett-blau, violett-grün, braun-blau und rot. Es gibt noch eine andere Variante mit braun-blau, grau-braun und rot.

Du hast die Variante mit den beiden violetten Adern, mit diesen beiden wird über den Schalter (ist als Wechselschalter EIN-AUS-EIN dargestellt) SAM angesteuert. Auf der anderen Seite des Schalters ist die rote Ader angeschlossen. Das Leuchtmittel sitzt zwischen der roten und der braun-blauen Ader, wobei die braun-blaue von SAM gegen Masse geschaltet wird. Auch die rote Ader wird von SAM mit +12V bestromt. Die Funktion der Schalter kann ich aus dem Schaltbild heraus nicht erklären.

Allerdings scheint bei deiner vorderen Leuchte nur zwei Stellungen zu existieren. Eine ist Dauer-Ein, die andere "von SAM" gesteuert. Wenn es eine Mittelstellung gibt, dann wäre das AUS.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Kompass
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 113
Registriert: 18 Jun 2020 19:53
Wohnort: am schönen Bodensee

Marktplatz

Re: 313 Doka Innenraumleuchten kein Türkontakt

Beitrag von Kompass »

Danke! Das trifft in etwa das was ich beim ausmessen herausgefunden hatte, ich hatte das Gefühl, dass eine Leitung von auf Masse durchgeschalten wurde und dann der Stromkreis geschlossen war und das Licht anging.
Allerdings war ich nicht sehr aufmerksam weil ich etwas abgelenkt war. Ich werde das Ganze nochmal genauer unter die Lupe nehmen versuchen in jedem Zustand zu messen, vielleicht ergibt sich was daraus. Auch wenn ich wohl die Heckgarage mit einem extra Schalter bzw. einem extra Türkontakt bedienen werde. Somit ist die Ursprungsidee vorerst verworfen.

Nun nochmal zurück zum eigentlichen Problem, dass grün/blau im Fahrerhaus leider kein Signal sendet und somit kein Licht leuchtet wenn die Fahrertüren geöffnet werden.
Weisst du wo das Signal her kommt? Bzw. wo ich hier suf Fehlersuche gehen kann?
Ich würde gerne herausfinden wo das Problem liegt, erscheint mir nämlich etwas seltsam das Ganze.

Achja genau, vorne gibt es die Stellung links für Dauerein die Stellung Mitte für AUS und die Stellung rechts (diese verbindet eben das braun/grüne Kabel mit Masse (braun)

Besten Gruß
-Christoph
Umbau eines Crafter L2H2 BJ 2011...dauert noch etwas an :o
Antworten