Planar 44D

Umbau- und Reparaturanleitungen + Erfahrungsberichte
Antworten
Benutzeravatar
dg0ocg
Fast schon Admin
Fast schon Admin
Beiträge: 1030
Registriert: 27 Jan 2008 11:14
Wohnort: Elleben

Galerie

Planar 44D

Beitrag von dg0ocg »

Guten Morgen,

ich habe mir im Sommer in meinen Sprinter eine Planar 44D eingebaut. Beim kurzen Probebetrieb lief sie auch ohne Probleme.

Jetzt wo es ein wenig kälter wird, habe ich sie mal länger in Betrieb gehabt. Nach unbestimmter Zeit - bei mehrfacher Inbetriebnahme - schaltet die Heizung ab und das Bedienteil PU5 blinkt 7x - lt. Bedienungsanleitung liegt ein Problem mit der Kraftstoffpumpe vor.

Bevor ich die Pumpe ausbaue - wonach sollte ich bei der Fehlersuche im eingebauten Zustand mal schauen? Vielleicht ist es ja nur eine Kleinigkeit, die ich beim Einbau falsch gemacht habe.

Danke schonmal...

bis denne

Timm
- 319 4x4 mit 7GTronic
- 319 4x4 mit Automatik
- 216 mit Automatik kurz und flach
- 215 kurz und flach
hanspeter
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 18 Jan 2020 18:06

Re: Planar 44D

Beitrag von hanspeter »

denk mal an die "schräglage" der dieselpumpe.
Gruß Peter
scooterbc
Ist öfters hier
Ist öfters hier
Beiträge: 24
Registriert: 17 Okt 2020 16:50

Re: Planar 44D

Beitrag von scooterbc »

wo hast Du denn die Entnahmestelle des Diesels?
Ist der Tank voll genug? Bei meinem T4 hatte ich eine gesonderte Entnahme aus dem Tank eingebaut und nicht weit genug nach unten geschoben (damit kein Dreck angesaugt wird), da schaltete die Heizung bei viertelvollem Tank dann aus.

Jörg
...nach T3 Westfalia und Reimo T4 jetzt GCS 416 4*4
Benutzeravatar
Surfsprinter
Fast schon Admin
Fast schon Admin
Beiträge: 1050
Registriert: 01 Jan 2005 00:00
Wohnort: Nordsee

Galerie

Re: Planar 44D

Beitrag von Surfsprinter »

Was Peter schreibt, würde ich auch als erstes klären. Die Pumpe soll so aufgehängt werden, dass sie leichte Steigung hat. Also Spritzufuhr niedriger als Pumpenausgang.

Es gibt aber noch weitere Fehlerquellen:
Ich fand es schwierig die Spritleitungen in die Gummi-Verbinder einzuschieben. Wenn die nicht richtig sitzen, zieht das Spritsystem Luft.
Oder eine Leitung rutscht ganz raus. So war es bei meinem fast neuen Westfalia ( obwohl man da denkt, das seien Profis)

Manchmal zieht man auch die Schellen zu fest an. Dann läuft auch kein Diesel mehr.

Wieviel Sprit hast Du im Tank? Der Saugrüssel für die Standheizung sitzt nicht ganz tief im Tank, damit man ihn nicht bis zum letzten Tropfen leer saugen kann. Ab ca 1/4 Tankfüllung bekommt die Standheizung keinen Sprit mehr.
(Ups, da war wohl Jörg etwas schneller, als ich...)
316 cdi, Bj 5/18, Womo-Ausbau für 5 Personen, Etagenbetten, el. Hubbett, Küche, Bad...
Davor T3, T4 kurz, T4 lang TDI, T5, Sprinter 1 213, Westfalia Nugget

Camping bedeutet, die eigene Verwahrlosung als Erholung zu empfinden...
Benutzeravatar
dg0ocg
Fast schon Admin
Fast schon Admin
Beiträge: 1030
Registriert: 27 Jan 2008 11:14
Wohnort: Elleben

Galerie

Re: Planar 44D

Beitrag von dg0ocg »

Guten Morgen,

danke für die Hinweise!!!

Ich schaue mir das morgen mal an.

Die Saugleitung von der Heizung habe ich wie beim vorherigen Sprinter in die Spritleitung von der Serienheizung eingeschleift - das hatte damals problemlos funktioniert. Den Tank wollte ich nicht ausbauen und ein Loch reinbohren.

Ich schmeisse mich morgen mal unter den Sprinter und mache mal ein Foto und schaue mal im Betrieb nach Luftblasen. Vielleicht ist es das ja schon...

bis denne

Timm
- 319 4x4 mit 7GTronic
- 319 4x4 mit Automatik
- 216 mit Automatik kurz und flach
- 215 kurz und flach
Benutzeravatar
Many
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 145
Registriert: 14 Jul 2015 13:00
Wohnort: Ulm

Re: Planar 44D

Beitrag von Many »

Guten Abend,

habe eine etwas ältere 44 in Betrieb, Problem war vor zwei Jahren ähnlich, kann mich aber nicht mehr an den Fehlercode erinnern.
Hatte als Abzweig aus der Serienmotorheizung ein Kunststoff Y, das einen Riss hatte, austusch gegen Messing und das Problem war auf Dauer gelöst.
Das y saß bei mir nach dem T Stück, da ich je nach Höhe zwei Pumpen habe. Bei mir gab es damals kein Höhen kit.

Viel Erfolg
Markus
T1N 313 Bj 2003 4x4 mittel niedrig
Benutzeravatar
dg0ocg
Fast schon Admin
Fast schon Admin
Beiträge: 1030
Registriert: 27 Jan 2008 11:14
Wohnort: Elleben

Galerie

Re: Planar 44D

Beitrag von dg0ocg »

Hallo...

ich habe es heute mal endlich geschafft, mich mit der Planar zu befassen.

Die Standheizung habe ich angeschaltet, startete ganz problemlos und heizte ordentlich....

Lage der Pumpe: Die Pumpe ist in etwa waagerecht eingebaut.

In der Leitung von der Pumpe zur Heizung waren vereinzelt Luftblasen zu erkennen - in der Zuleitung vom Tank nicht. Alle angeschlossenen Schläuche sind mit insgesamt 3 Schellen befestigt. Woher da noch Luft kommen soll ist mir ein Rätsel.

Ich hab dann während des Betriebs am Anschlusskabel der Pumpe gewackelt und dann ging die Heizung aus... :? Auf dem Bedienteil PU5 blinkten die beiden LED rot aber nicht bspw. 7x hintereinander, so dass man einen Fehlercode daraus ableiten kann.

Daraufhin habe ich die Heizung länger vom Strom getrennt und mir das Kabel zur Pumpe angesehen - konnte da nichts feststellen. Strom wieder angeschlossen - selbes blinken der LED's und kein Starten der Heizung möglich....mein Latein ist am Ende, die Lust am weiterfriemeln rauschte in den Keller.... hab ich die Pumpe gehimmelt?

Ich hab jetzt die Stromversorgung mal für sehr lange (bis zum nächsten Basteln) unterbrochen.

Hat jemand eine Idee wie ich weiter machen könnte??

Danke schonmal...

bis denne

Timm
- 319 4x4 mit 7GTronic
- 319 4x4 mit Automatik
- 216 mit Automatik kurz und flach
- 215 kurz und flach
Benutzeravatar
Lord
Moderator
Moderator
Beiträge: 2083
Registriert: 01 Jun 2005 00:00
Wohnort: Dakar

Galerie

Re: Planar 44D

Beitrag von Lord »

Hallo dg0ocg,

scheib denen bei Tigerexped mal die sind fix im Antworten.
https://shop.tigerexped.de/Kontakt

G Björn
Antworten