Standheizung läuft nur kurz

Forum für den Mercedes Sprinter (NCV3) und den VW Crafter.
Antworten
Benutzeravatar
flohp1986
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 10 Okt 2016 12:00

Standheizung läuft nur kurz

Beitrag von flohp1986 » 01 Okt 2017 20:20

Abend zusammen

Wie schon in Betreff steht läuft meine Standheizung D5WS Eberspächer (Original MB) nur kurz an so ca. 5 min

Die Umwälzpumpe habe ich schon mal getauscht da der Fehler ähnlich war wir hier

https://www.sprinter-forum.de/viewtopic ... ekt#p76371

Habe auch schon mal die Standheizung ausgebaut und komplett sauber gemacht
Batteriespannung habe ich auch überprüft da ist auch alle in grünen Bereich

leider fehlt mir leider nicht mehr viel ein was ich noch machen kann

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 02 Okt 2017 07:59

Hi

check mal das sieb an der glühkerze, ob es verkokt ist. Das problem hatte ich bei meiner D1LC von eberspächer schon 2x. Das ist zwar jetzt nicht die selbe heizug wie deine, aber wird wohl nach dem selben prinzip funktionieren. Die heizung verbrennt dann schlecht, erkennt einen fehler und schaltet sich ab.

Viel Erfolg ... Michi
313cdi Bj.2003 Kögel Koffer

Benutzeravatar
flohp1986
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 10 Okt 2016 12:00

Re: Standheizung läuft nur kurz

Beitrag von flohp1986 » 02 Okt 2017 17:25

Ok

Danke für deine Antwort werde ich nächstes Wochenende mal in Angriff nehmen

Benutzeravatar
flohp1986
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 10 Okt 2016 12:00

Re: Standheizung läuft nur kurz

Beitrag von flohp1986 » 08 Jan 2018 16:47

Hat leider doch etwas länger gedauert wie ich dachte mit den wechseln der Glühkerze.

Der Fehler ist leider immer noch da und mir gehen die Ideen aus was es sein könnte. :(

Gewechselt habe ich die Glühkerze und das Flammensieb so wie die Dichtung das gute Stück habe ich einmal komplett auseinander gebaut sauber gemacht. Dabei ist mir nichts aufgefallen was noch kaputt sein könnte sprich Kabel oder Stecker.

Was ich letztens durch Zufall raus gefunden habe ist wenn man die restwärme Funktion so ca. 20 Minuten laufen hat und danach die standheizung einschaltet läuft sie durch.

Hatt jemand noch eine idee was es sein könnte? :idea:

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 08 Jan 2018 17:35

Schau doch mal, ob zuluft und abluft (auspuff) funktioniert. Beim durchblasen darfst du keinen widerstand spüren. Du kannst die heizung auch einfach mal ohne das zu- und abluftrohr betreiben und sehen, ob der fehler bleibt. Falls die heizung stinkt/russt/raucht, ist sowas sehr wahrscheinlich.
Dasweiteren sollte natürlich auch die treibstoffzufuhr einwandfrei arbeiten und dicht sein.

Meines wissens geben die eberspächer luft standheizungen im fehlerfall einen fehlercode aus, der in der vorwähleinheit abgespeichert wird. Was du da hast, ist aber glaub ich eine wasserstandheizung, oder? Hast du da einen vorwähler (timer) dran?
313cdi Bj.2003 Kögel Koffer

Benutzeravatar
flohp1986
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 10 Okt 2016 12:00

Re: Standheizung läuft nur kurz

Beitrag von flohp1986 » 08 Jan 2018 20:12

Habe die normale Wasserstandheiung von Eberspächer (d5ws) drin

Beim letzten aus lesen war kein Fehlercode abgespeichert für die Standheizung
pseudopolis hat geschrieben:
08 Jan 2018 17:35
Du kannst die heizung auch einfach mal ohne das zu- und abluftrohr betreiben und sehen, ob der fehler bleibt
Das werde ich mal die Tage ausprobieren.
flohp1986 hat geschrieben:
08 Jan 2018 16:47
Was ich letztens durch Zufall raus gefunden habe ist wenn man die restwärme Funktion so ca. 20 Minuten laufen hat und danach die standheizung einschaltet läuft sie durch.
Das macht mich immer noch stutzig warum sie da normal durchläuft habe die Standheizung dann extra 1 Stund laufen lassen das alle mal richtig warm wird

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 09 Jan 2018 21:52

Ja, das mit dem fehlerfreien laufen der schon vorgewärmten heizung ist seltsam. Das lässt mich dann eher an einen elektronischen fehler denken. Korrodierter kontakt, schlechte lötstelle, ausgetrockneter elko ... Wärmeprobleme in der elektronik ermittelt man mit heissluftfön und kältespray. Wenn kein fehler gespeichert ist, könnte es ja sein, dass die heizung selbst wirklich keinen fehler hat, sondern einfach ab und zu die betriebsspannung fehlt, zb durch einen korrodierten kontakt. Immerhin sitzt die heizung ja aussen und ist der witterung ausgeliefert.
Wie äussert sich denn das problem genau? Setzt die heizung komplett aus, oder hört sie auf zu heizen, pumpt aber weiter, setzt kurz aus .... Aus solchen kleinigkeiten lässt sich viel schliessen. Ich bin jetzt auch kein profi auf solchen geräten, aber mit logik kommt man bei vielem weiter, auch wenn man keine erfahrungen hat.
313cdi Bj.2003 Kögel Koffer

Benutzeravatar
flohp1986
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 10 Okt 2016 12:00

Re: Standheizung läuft nur kurz

Beitrag von flohp1986 » 10 Jan 2018 19:57

Die Heizung läuft meisten so 5-6 min egal wie sie gestartet wird also über Zeitschaltuhr in Tacho, manuell mit Taste oder manuell als zuheiz Funktion bei laufenden Motor.

Wenn die Heizung aus geht läuft der Lüfter der Standheizung noch etwa 3 -5 min nach die Lüftung von Gebläse geht aus aber die Rote LED ist noch an so wie die LED des Schalters. Die Dieselpumpe für die Standheizung geht normal mit aus lüft also nicht nach. Die Wasserpumpe läuft normal weiter bis 1 Stunde rum ist.

Batteriespannung hatte ich auch schon in verdacht muss mir mal den Tester von mit Kumpel ausleihen und mal die einzelnen Werte beim laufen der Standheizung anschauen irgendwo muss der Fehler ja mal zu finden sein.

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 10 Jan 2018 20:36

Du kannst ja mal schauen was passiert, wenn du kurz die sicherung der heizung ziehst und damit quasi einen unterbrecher simulierst. Läuft sie dann weiter, brauchst du in der richtung gar nicht zu suchen.

Wenn die dieselzuleitung so eine durchsichtige hartplastik leitung ist, schau auch mal ob da luftblasen drinne sind. Denkbar wäre zb, dass durch eine undichtigkeit der leitung am tankende, beim tankgeber, im stand eine luftblase entsteht, die dann in richtung heizung gepumpt wird. Ist die luftblase dort angekommen, gibts nix mehr zu verbrennen und die heizung stoppt. Drum das immer selbe intervall des fehlers. Startest du die heizung dann neu, ist keine blase mehr im frisch aus dem tank gesaugten diesel. 5-6 min passt auch ganz gut zur menge diesel, die sich in der leitung befindet. Eberspächer schreibt, unter vollast braucht die heizung im schnitt 0,4L in der stunde. In 6min also 4cl= 2 schnapsgläser. Das kommt doch hin.

Und vielleicht auch mal die leitungen durchblasen um zu sehen obs da ne verstopfung gibt. Soweit ich mich erinnere gibt es ja keinen filter zwischen tankgeber und heizung.
313cdi Bj.2003 Kögel Koffer

AxelF
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 10 Sep 2016 16:24

Marktplatz

Re: Standheizung läuft nur kurz

Beitrag von AxelF » 10 Jan 2018 22:26

Hi Michi und Floh,

die Standheizung in meinem Postsprinter (903), ebenfalls eine D5WS, funktioniert leider auch nicht (bzw. hat noch nie funktioniert). Versuche ich diese zu starten, hört man nur ein Relais (?) schalten, das war's dann aber auch schon.

Bevor ich die Heizung komplett ausbaue und auseinander nehme...
Habt ihr dafür einen Schaltplan, damit ich mal alle Kabel durchmessen kann? Was auch noch damit zusammen hängen könnte ist, dass mein Lüfter nur auf Stufe 3 und 4 Läuft. (Ebenfalls, seit ich die Mühle fahre).
Ich erstelle mal noch einen Thread im Womoboxforum (bei den Postkofferfahrern) da es dort sicher noch einige Leidensgenossen gibt die das interessieren könnte.

Beste Grüße
Alex

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 10 Jan 2018 22:34

Hi Axel

über den schaltplan bin ich grad gestolpert, als ich bei google die verbrauchswerte der heizung gesucht hab. Meine suchtags waren "D5WS Eberspächer verbrauch".

Das mit dem lüfter ist einfach: Der vorwiderstand vom lüfter ist hin. Bzw die thermosicherung am widerstand (kannste zur not überbrücken, andere marken haben gar keine thermosicherung). Der widerstand sitzt vorn im motorraum im lüftergehäuse. Ich glaube man musste den luftfilter rausmachen um ranzukommen.
313cdi Bj.2003 Kögel Koffer

AxelF
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 10 Sep 2016 16:24

Marktplatz

Re: Standheizung läuft nur kurz

Beitrag von AxelF » 11 Jan 2018 00:00

Hi Michi und vielen Dank!

Das check ich morgen gleich mal.
Hab eben nochmal die Forensuche angeschmissen und einen Schaltplan gefunden (nicht genau vom Kögel, aber könnte passen):
Am 8-poligen Stecker schaltet pin 3 ein Gebläserelais. Vermutlich, damit bei „Zündung aus“ und „Standheizung an“ das Lüftungsgebläse trotzdem schaltbar ist. Da könnte auch noch ein Fehler vorliegen.

Benutzeravatar
pseudopolis
Stammgast
Stammgast
Beiträge: 348
Registriert: 23 Nov 2011 20:05
Wohnort: München

Re: Standheizung läuft nur kurz

Beitrag von pseudopolis » 11 Jan 2018 21:33

Hi Alex

glaub ich nicht, dass es da einen zusammenhang mit der nicht funktionierenden heizung gibt. Der vorwiderstand ist ja nur ein spannungsteiler. Läuft die lüftung beim heizen nicht, bleibt ja trotzdem noch die hauptfunktion der heizung: die des motorzuheizers.

Denk da mal nicht zu kompliziert, sondern fang ganz von vorn, mit den banalen sachen, an: kommt sprit? Tickt die pumpe (das pumpen ist wirklich als rhytmisches ticken zu hören)? Bekommt die heizung sprit muss als nächstes die glühkerze zum zünden (ohmisch) OK sein und spannung bekommen. Wenn das alles passt, sollte das teil anlaufen, also heizen und mit dem pumpvorgang beginnen, was aber bei dir nicht geschieht. Alles was später kommt (lüftung wenn das kühlwasser angeheizt ist, schlechte verbrennung etc ...) kann man erstmal ausser acht lassen.

Ciao, michi
313cdi Bj.2003 Kögel Koffer

AxelF
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 10 Sep 2016 16:24

Marktplatz

Re: Standheizung läuft nur kurz

Beitrag von AxelF » 12 Jan 2018 13:52

Ja stimmt, es gibt ja auch nur einen Schaltausgang vom Steuergerät an das Lüfterrelais und keine Rückmeldung im Schaltplan.

Eine Dieselkolbenpumpe hört man nicht klicken. Es ist wirklich alles tot.
Das Steuergerät sperrt ja nach 10 erfolglosen Versuchen. Das werde ich erst mal beim Boschdienst oder MB entsperren und auslesen lassen. Dann brauch ich noch einen neuen Luftansaugschlauch. Hab gestern gesehen, dass der etwas deformiert ist.

Beim Lüfter sind die Widerstände, wie du gesagt hast, hochohmig bzw. kaputt. Hab mal das Ersatzteil bestellt, das kostet nicht die Welt.
Falls das öfter Probleme macht, kommt das raus und dafür eine richtige Motorsteuerung rein. Arduinoboards hab ich hier noch, ein passendes Mosfet und dann mit Poti die Frequenz regulieren... Das muss dann auch nicht aktiv im Luftstrom gekühlt werden.

Gruß Alex

wuestenhans
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 56
Registriert: 06 Sep 2016 06:13

Re: Standheizung läuft nur kurz

Beitrag von wuestenhans » 12 Jan 2018 20:48

Hallo
Ich habe in den letzten 30 Jahren so einige Allrad Wohnmobile gehabt, immer habe ich sie mit einer Standheizung ausgerüstet, egal ob Wasser Heizung oder Luft Heizung, meistens sind die Sprit Zuleitungen nicht dicht, die Spritpumpe zieht neben Luft, Heizung geht dadurch aus. Da die Heizung ja 5 Minuten läuft kann es nur Spritmangel. Die Sprit Zuleitung kontrollieren, Schlauchschellen nachziehen. Ich habe eine immer weiche Kautschuk Masse um die Zuleitungsverbindungen gelegt, gleiche Kartusche mit der man Wohnmobile Fenster einsetzt. Wie hier schon beschrieben die Leitungen auf Luftblasen kontrollieren.
Grüße von Hans

Antworten