Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Alles über den Mercedes Sprinter und den VW LT 2
Antworten
Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 16 Apr 2018 08:21

Hallo,

habe folgendes Problem an meinem Sprinter 313 OM611.
Vor einiger Zeit hatte ich mehrmals plötzlichen Leistungsverlust und aufleuchten der EDC Lampe. Nach abstellen des Motors und neustart geht wieder alles. Geht paar Tage dann gut und dann plötzlich wieder. Was auch noch auffällig ist, dass der Turbolader nach Schaltvorgang in den nächsten höheren Gang immer 1-2 Sekunden brauch bis er seinen Druck wieder aufbaut und auch erst ab ca. 2500 U/min seine Leistung entfaltet. Normal sollte das Drehmoment doch spätestens bei 2000 U/min vorhanden sein?
Haben jetzt mal das Ladedruckregelventil/Druckwandler, welches unterm dem Luftfilterkasten sitzt, und den Ladedrucksensor getauscht. Plötzlichen Leistungsverlust hatte ich bis jetzt nicht mehr aber das Leistungsloch nach Schaltvorgang ist immer noch sehr stark vorhanden!

Hat jemand ein Idee was den Leistungsverlust noch auslösen könnte? Was mir beim austauschen des Laderucksensors aufgefallen ist, dass dieser sehr stark verölt war.

Viele Grüße
Volker

Benutzeravatar
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 5770
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Opa_R » 16 Apr 2018 13:53

Hy Volker :wink:
Schon mal den Fehlerspeicher gelöscht ? Gottes und Daimler´s Elektronik sind oft Wundersam 8) :lol:
Soll heißen , wenn der Fehler noch im Speicher ist , besteht die Möglichkeit das er noch in einer Art "Schutzfunktion"läuft und sich der Fehler noch bemerkbar macht.
Aber ohne Gewähr !
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 16 Apr 2018 20:58

Aha ok, dachte bisher immer wenn keine Lampe in der Tafel an ist alles gut :roll:

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 18 Apr 2018 17:13

Bin eben noch mal ein wenig auf Fehlersuche gegangen und habe folgendes festgestellt.

Zieht man den Unterdruckschlauch von der Druckdose am Turbolader ab und verbindet die Druckdose mit einem Schlauch direkt mit dem Unterdruckanschluss am Bremskraftverstärker rennt die Kiste und hat auch nicht mehr diesen Leistungsverlust nach dem Gangwechsel. Allerdings geht jetzt recht schnell die EDC Lampe an, wahrscheinlich weil Ladedruck zu hoch und Steuergerät dann meint "hier stimmt was nicht"
Das Unterdrucksystem funktioniert einwandfrei und hat kein Leck und die Druckdose bzw das Gestänge am Turbolader bewegt sich auch sobald ich den Motor starte.
Meine Vermutung ist ja dass die Verstellung vom Turbolader nach einem Gangwechsel sich nicht schnell zurück stellt und dadurch der Leistungsverlust nach Gangwechsel entsteht.
Jetzt ist halt die Frage wodurch wird die Verzögerung ausgelöst? Könnte die VTG Verstellung die Ursache sein dass diese hackt? Druckwandler ist ja neu.
Oder der Druckwandler wird vom Steuergerät falsch angesteuert da noch ein anderer Sensor eine Macke hat und das Steuergerät falsche Werte bekommt?
Fragen über Fragen, im Moment weiß ich nicht weiter. Morgen bekomme ich ein Gerät um Fehler auszulesen. Vielleicht bin ich ja dann ein wenig schlauer.

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 04 Jul 2018 19:34

So langsam werde ich wahnsinnig mit der Kiste!
Folgende Teile wurden bisher getauscht und der Fehler mit dem plötzlichen Leistungsverlust mit Notlauf ist immer noch vorhanden...

-Turbolader
-Druckwandler
-Drucksensor und Temperaturfühler am Saugrohr

Jetzt läuft der Motor zwar sauberer und hat nicht mehr diese Gedenksekunde nach dem Schaltvorgang, aber trotzdem geht er immer noch in den Notlauf.
Fehler ist immer der selbe...
Am besten lässt sich der Fehler produzieren wenn man bei ca. 1800 U/min im 4.Gang voll durch beschleunigt, dann plötzlich its zack die Leistung weg und EDC Lampe leuchtet. Motor nimmt keine Leistung mehr an und geht aus.
Ich bin jetzt echt völlig ratlos. Fahrzeug war in Mercedes Werkstatt, dort hat man auch nochmals den Druckwandler und die Sensoren getauscht, bringt aber alles nix.
Welches Bauteil könnte denn noch den Fehler auslösen?
Kann das Steuergerät eine Macke haben oder das Gaspedal? Was anderes kommt mir nicht mehr in den Sinn.

Benutzeravatar
v-dulli
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 781
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von v-dulli » 04 Jul 2018 19:57

Wenn EDC an und Motor aus geht liegt der Fehler eher nicht in der Aufladung.
Was sagt denn aktuell der Fehlerspeicher?
Gruß
v-dulli

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 04 Jul 2018 22:25

bis jetzt war immer nur der Fehlercode P1470 Ladedrucküberwachung vorhanden.
Nachdem ich eben nach der Probefahrt wieder ausgelesen haben war noch zusätzlich P1187 Verteilerdrucküberwachung dabei.
Evl hat es was mit der Kraftstoffversorgung zu tun? Liest man zumindest hier und da mal im Netz bei P1187 oder ein Injektor oder HD-Pumpe defekt.
In welcher Reihenfolge gehe ich am besten vor um den Fehler einzugrenzen? Kraftstofffilter habe ich vor kurzem erst noch gewechselt.

Benutzeravatar
v-dulli
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 781
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von v-dulli » 04 Jul 2018 22:31

Das dabei der Motor abgestellt wird spricht für Raildruckschwankungen und deren Ursache muss man suchen.
K-Filter original oder Markenware aus dem Handel oder billig?
Raildruckregelventil defekt?
Zuletzt geändert von v-dulli am 05 Jul 2018 06:03, insgesamt 1-mal geändert.
Gruß
v-dulli

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 05 Jul 2018 05:55

K'Filter war von Hengst
Raildruck Ventil müsste ich dann als nächstes tauschen

Pfalz-Sprinter
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 79
Registriert: 18 Apr 2017 22:27

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Pfalz-Sprinter » 05 Jul 2018 08:49

Hallo Volker.

`hatte Dir ja auch schon auf die PN geantwortet.

Raildruckventil hatte ich auch im Sinn, `habe aber von verschiedenen Stellen gehört bzw. gelesen daß das eigentlich nie kaputt geht, daher habe ich das nicht mehr wirklich auf dem Schirm. Das ist aber natürlich keine Garantie daß es das nicht doch ist ... ;-)

Die Dichtung von dem Ventil und evtl. auch dem Raildrucksensor (der sitzt auf der anderen Seite des Rails) ist wohl manchmal problematisch, laut Infos würde man das aber hören und er würde garnicht mehr laufen.

"Schlechte" Injektoren können wohl auch die Ursache für einen Raildruckverlust sein, hier hilft als erste Diagnose eine Leckölmengenmessung (will ich demnächst mal machen).

Mal noch eine Frage an die Spezialisten: In den Live-Daten sieht man daß der Raildruck, je nach Drehzahl und Leistungsabruf zwischen ca. 300 und 1400 bar schwankt. Sind diese Schwankungen normal oder sollte der Druck im Rail immer konstant sein (bei welchem Wert ?), geregelt durch das Raildruckregelventil ??

Danke vorab und Gruss

Joerg
313 CDI 4x4 Werksallrad zuschaltbar mit Untersetzung, 903.KA, EZ 12.2000, kurz und flach

Benutzeravatar
Fachmann
Fast schon Admin
Fast schon Admin
Beiträge: 1203
Registriert: 08 Sep 2007 19:41

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Fachmann » 05 Jul 2018 09:09

Injektoren verkokt????

Benutzeravatar
v-dulli
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 781
Registriert: 14 Jul 2010 20:15
Wohnort: OWL

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von v-dulli » 05 Jul 2018 09:22

Pfalz-Sprinter hat geschrieben:
05 Jul 2018 08:49
Hallo Volker.

`hatte Dir ja auch schon auf die PN geantwortet.

Raildruckventil hatte ich auch im Sinn, `habe aber von verschiedenen Stellen gehört bzw. gelesen daß das eigentlich nie kaputt geht, daher habe ich das nicht mehr wirklich auf dem Schirm. Das ist aber natürlich keine Garantie daß es das nicht doch ist ... ;-)

Die Dichtung von dem Ventil und evtl. auch dem Raildrucksensor (der sitzt auf der anderen Seite des Rails) ist wohl manchmal problematisch, laut Infos würde man das aber hören und er würde garnicht mehr laufen.

"Schlechte" Injektoren können wohl auch die Ursache für einen Raildruckverlust sein, hier hilft als erste Diagnose eine Leckölmengenmessung (will ich demnächst mal machen).

Mal noch eine Frage an die Spezialisten: In den Live-Daten sieht man daß der Raildruck, je nach Drehzahl und Leistungsabruf zwischen ca. 300 und 1400 bar schwankt. Sind diese Schwankungen normal oder sollte der Druck im Rail immer konstant sein (bei welchem Wert ?), geregelt durch das Raildruckregelventil ??

Danke vorab und Gruss

Joerg
Abhängig von Baujahr kam ein RDR-Ventil durchaus auch mal defekt sein.
Erhöhte Leckmenge lässt den Motor schlecht bis gar nicht starten schaltet aber den laufenden Motor nicht aus.
Last- und drehzalabhängige Druckschwankungen sind normal. Über Einspritzzeit und Drück wird die jeweilige Kraftstoffmenge bestimmt.
Verkohlte Injektoren lassen den den Motor nageln.
Gruß
v-dulli

Speedy_GL
Ganz neu hier
Ganz neu hier
Beiträge: 9
Registriert: 16 Apr 2018 08:07
Wohnort: 42929 Wermelskirchen

Re: Sprinter 313 OM611 Leistungsverlust/Gedenksekunde nach Schaltvorgang

Beitrag von Speedy_GL » 10 Jul 2018 14:48

Schon seltsam. Nachdem ich nach dem letzten Fehler alle Fehlercodes gelöscht hatte ist bis heute kein Fehler mehr gekommen. Einerseits gut aber anderseits gibt einem das nicht das Vertrauen zu dem Motorwagen wieder :lol: Fehler lösen sich immerhin nicht von selber auf
Diese Technik immer :roll:

Antworten