412 Leistungsverlust

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
Benutzeravatar
MainzMichel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 143
Registriert: 17 Dez 2011 22:17

Fahrerkarte

412 Leistungsverlust

Beitrag von MainzMichel »

Hallo Leute!

Leider zickt mein 1999er 412 wieder. Nachdem ich vor zwei (evtl. etwas länger, aber kaum Laufleistung) den Turbo erst habe überholen lassen und danach doch einen nagelneuen eingebaut hatte, geht es wieder los:
Wenn er bergauf arbeiten muss und dann etwas über 3000U/min kommt, verliert er stetig an Leistung. Der Ladedruck liegt bei ca. 1,1bar und bleibt bei Eintritt in den Fehler zunächst dort, verringert sich dann natürlich allmählich. Ich halte dann an oder lasse das Auto rollen, schalte die Zündung für wenige Sekunden aus und alles ist wieder gut. Bis zum nächsten Mal. Und das auch nicht immer, so wie das Ding gerade Lust hat.
Mit dem Turbo wurde auch der Ladedrucksensor getauscht (150€ bei DB!!!) und wegen der geringen Laufleistung seitdem sind beide nahezu Neuteile. Ich habe nun auf Verdacht das Wastegate etwas verstellt, damit die Dose etwas früher aufmacht, da ich vermutete, dass der Lader zuviel Druck aufbaut. Leider ohne jeglichen Erfolg. Mit Fehlerspeicherauslesen ist bei dem alten Ding nicht viel, es steht lediglich der NBF drin. Mit abgezogenem NBF kein Unterschied.
Zur Info: Der Turbo hat keine externe Regelung, sprich keine Unterdruckschläuche zum Fzg.

Ich bin am Verzweifeln. Hat jemand eine Idee?
Vielen Dank im Voraus!

Adios
Michael
99er Sprinter 412D mit Concorde-Wohnmobilaufbau A720G, 2,9l/90KW Schaltgetriebe
Piet
Ist öfters hier
Ist öfters hier
Beiträge: 48
Registriert: 16 Jan 2014 16:42
Wohnort: Nähe Kiel

Re: 412 Leistungsverlust

Beitrag von Piet »

Moin,
wenn der Nadelbewegungsfühler im Fehlerspeicher steht und sich nicht löschen lässt, liegt da wohl der Hund begraben, einen großen Unterschied wirst du auch beim Stecker trennen nicht merken. Besorg dir nen neuen, schau aber auf den Anschluss der Rücklaufleitung, die gibts mit Gewinde und mit Passbohrung ohne Gewinde. Ich hab damals nen gebrauchten bei Ebay aus nem Schlachtfahrzeug gekauft und das Ding rennt immer noch...
Gruß, Piet
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 5835
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: 412 Leistungsverlust

Beitrag von Vanagaudi »

Zum Nadelhubgeber gehört auch die Einspritzzeitverstellung. Wenn die Pumpe aufgrund fehlerhafter Signale von NBF immer zu spät einspritzt, kommt auch der Motor nicht auf Touren, insbesondere bei hohen Drehzahlen. Andererseits kann auch ein Fehler des NBF gemeldet werden, wenn die Einspritzzeitverstellung klemmt.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
Benutzeravatar
MainzMichel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 143
Registriert: 17 Dez 2011 22:17

Fahrerkarte

Re: 412 Leistungsverlust

Beitrag von MainzMichel »

Erstmal Danke für die Antworten!
Ich werde mich mal nach einem gebrauchten NBF umsehen. Wenn ich genau wüsste, dass er die Fehlerquelle ist, würde ich direkt einen neuen kaufen, aber zuerst zum Testen sind mir 300€ aufwärts schlicht zu viel.
Ach ja: Löschen lässt sich der Fehler, kommt aber irgendwann wieder. Leider gibt es keine Angaben zum zeitlichen Auftreten des Fehlers.

Adios
Michael
99er Sprinter 412D mit Concorde-Wohnmobilaufbau A720G, 2,9l/90KW Schaltgetriebe
Antworten