Modell 902 216 CDI wenig Leistung und raucht schwarz

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#16 

Beitrag von UweSch »

 Themenstarter

War heute mal wieder mit dem Sprinter unterwegs.

Und ich glaube bald das ich mal wieder so richtig in die Sch.... gegriffen habe :cry: :cry:

Also er hat definitiv zu wenig Leistung bei der kleinsten Steigung im 6ten Gang passiert gar nichts wenn man auf´s Gas geht bei 100 KM/H im Gegenteil man muss aufpassen das er nicht langsamer wird.

Dann heute der Supergau auf der 2-Spurigen Bundesstraße (Autobahnähnlich) Ich mit 110 auf der rechten Spur ganz gemütlich, vor mir dann ein langsamer Fahrer, ich Blinker links leicht auf´s Gas und Zack EDC Leuchte an Motor aus ganz toll. Hallo Mercedes Notlauf ist ja OK und Rote Lampe auch, aber Motor aus gehts noch ?????

Als Anhang der Auszug aus dem Fehlerspeicher, ich hoffe das hängt alles irgendwie zusammen und ist am Ende nicht die Hochdruckpumpe oder ähnliches.

Werde jetzt mal alle Schläuche das WasteGate etc kontrollieren Unterdruckpumpe ist bestellt.

Gruß
Diagnose.jpg
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 7080
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#17 

Beitrag von Opa_R »

Hy :wink:
Motor Notaus , hab ich erst einmal an einem V-Klasse erlebt ! Da war der Tuningchip fehlerhaft :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
crashtestdummy
Stammgast
Stammgast
Beiträge: 319
Registriert: 20 Sep 2015 20:34

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#18 

Beitrag von crashtestdummy »

Opa_R hat geschrieben: 19 Jun 2022 19:48 Hy :wink:
Motor Notaus , hab ich erst einmal an einem V-Klasse erlebt ! Da war der Tuningchip fehlerhaft :roll:
Du Schorsch...
Ich hätte mal eine OT Frage an dich.

Warum schreist du eigentlich alle in deinen Beiträgen und Antworten an? Wir sind doch nicht Schwerhörig!

Ich verstehe das nicht!

Grüße Chris

OT Off
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#19 

Beitrag von UweSch »

 Themenstarter

Opa_R hat geschrieben: 19 Jun 2022 19:48 Hy :wink:
Motor Notaus , hab ich erst einmal an einem V-Klasse erlebt ! Da war der Tuningchip fehlerhaft :roll:
Der lief heute bis auf zu wenig Leistung eigentlich gut, ruckelt nicht schaltet sauber. Nur bei dem Gas geben zack Motor aus, ich denke das hat auch was mit dem Ladedruck zu tun. Da wird ja auch irgendwie mit Unterdruck / Überdruck gearbeitet. Oder es hat einfach der Raildrucksensor einen Schuß.

Keine Ahnung ich werde es sehen irgend wann :-(

Gruß Uwe
rausch00
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 134
Registriert: 08 Jan 2016 12:01

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#20 

Beitrag von rausch00 »

UweSch hat geschrieben: 19 Jun 2022 20:06

Der lief heute bis auf zu wenig Leistung eigentlich gut, ruckelt nicht schaltet sauber. Nur bei dem Gas geben zack Motor aus, ich denke das hat auch was mit dem Ladedruck zu tun. Da wird ja auch irgendwie mit Unterdruck / Überdruck gearbeitet. Oder es hat einfach der Raildrucksensor einen Schuß.
Abend,
Wenn der Sprinter beim Gasgeben ausgeht und die EDC-Lampe angeht liegt das zu 99% am Kraftstoff, nicht am Ladedruck. Da würde er nur in den Notlauf gehen ohne Lämpchen. Bei mir war es damals das Raildruckregelventil, obwohl im Fehlerspeicher der Code: P 1187-032 Raildrücküberwachung -> Leckage stand. Nach dem Tausch lief er wieder so wie er sollte.
https://www.sprinter-forum.de/viewtopic ... ilit=p1187

Zu der mangelnden Leistung kann ich jetzt nicht viel sagen. Aber in Kombi mit schwarzem Rauch ist vielleicht ein oder mehrere Injektoren hin :| die eventuell zu viel einspritzen und zugleich unschöne Vernebelung im Brennraum erzeugen? Ich hatte damals auch schwarzen Rauch, war sogar so schlimm das ich nicht durch die AU kam, nach 4 neuen Injektoren war der Rauch weg und AU bestanden :mrgreen: Aber ich hatte kein Leistungsverlust, bzw. hätte diesen nicht wirklich gemerkt...

Schönen Abend noch
Mercedes Benz Sprinter
211 CDI
80kw, 109PS
Bj. 2001
Bodengruppe: Kasten L2H1
>500.000km 1. Motor 1. Karrosse
Rostet so gut wie er fährt. :lol:
Benutzeravatar
WilleWutz
Fast schon Admin
Fast schon Admin
Beiträge: 1431
Registriert: 26 Dez 2008 16:28
Wohnort: Westerwald

Galerie

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#21 

Beitrag von WilleWutz »

crashtestdummy hat geschrieben: 19 Jun 2022 20:04
Opa_R hat geschrieben: 19 Jun 2022 19:48 Hy :wink:
Motor Notaus , hab ich erst einmal an einem V-Klasse erlebt ! Da war der Tuningchip fehlerhaft :roll:
Du Schorsch...
Ich hätte mal eine OT Frage an dich.

Warum schreist du eigentlich alle in deinen Beiträgen und Antworten an? Wir sind doch nicht Schwerhörig!

Ich verstehe das nicht!

Grüße Chris

OT Off
Moin Chris,

Du bist doch auch schon ein paar Jährchen dabei.
Der Schorsch schreit keinen an.
Der schreibt, solange ich ihn kenne, schon immer so.

Vielleicht hört und sieht er aber auch nicht mehr so gut.... 😏

Opa halt.....😎
Folgende Benutzer bedankten sich beim Autor WilleWutz für den Beitrag (Insgesamt 2):
JanN (19 Jun 2022 23:16) • rausch00 (20 Jun 2022 12:11)
Gruß

Peter

212D`99 >in gute Hände abgegeben<
3 :mrgreen: D`08 Mitlhoda
Sprintertreffen 2009-11-12-13-15-17-18-19-22
Familientreffen 2010
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#22 

Beitrag von UweSch »

 Themenstarter

rausch00 hat geschrieben: 19 Jun 2022 21:14
UweSch hat geschrieben: 19 Jun 2022 20:06

Der lief heute bis auf zu wenig Leistung eigentlich gut, ruckelt nicht schaltet sauber. Nur bei dem Gas geben zack Motor aus, ich denke das hat auch was mit dem Ladedruck zu tun. Da wird ja auch irgendwie mit Unterdruck / Überdruck gearbeitet. Oder es hat einfach der Raildrucksensor einen Schuß.
Abend,
Wenn der Sprinter beim Gasgeben ausgeht und die EDC-Lampe angeht liegt das zu 99% am Kraftstoff, nicht am Ladedruck. Da würde er nur in den Notlauf gehen ohne Lämpchen. Bei mir war es damals das Raildruckregelventil, obwohl im Fehlerspeicher der Code: P 1187-032 Raildrücküberwachung -> Leckage stand. Nach dem Tausch lief er wieder so wie er sollte.
https://www.sprinter-forum.de/viewtopic ... ilit=p1187

Zu der mangelnden Leistung kann ich jetzt nicht viel sagen. Aber in Kombi mit schwarzem Rauch ist vielleicht ein oder mehrere Injektoren hin :| die eventuell zu viel einspritzen und zugleich unschöne Vernebelung im Brennraum erzeugen? Ich hatte damals auch schwarzen Rauch, war sogar so schlimm das ich nicht durch die AU kam, nach 4 neuen Injektoren war der Rauch weg und AU bestanden :mrgreen: Aber ich hatte kein Leistungsverlust, bzw. hätte diesen nicht wirklich gemerkt...

Schönen Abend noch

Danke,

Ich berichte ab dem Wochenende wieder bin nun die ganze Woche unterwegs

Gruß
Benutzeravatar
pseudopolis
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 585
Registriert: 23 Nov 2011 20:05
Wohnort: ... dort, wo die Postkutsche gerade steht

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#23 

Beitrag von pseudopolis »

In bezug auf EDC würde ich dir empfehlen, erstmal den spritfilter zu wechseln. Hatte ich im laufe der jahre einige male so. Dann noch nach luftbläschen in der durchsichtigen leitung am filter sehen. Da findest du im forum einige beiträge, die solche probleme behandeln. Das sind einfache und oft effektive massnahmen. Erst wenn das dich nicht weiter bringt, würde ich mehr ins eingemachte gehen, sprich die injektoren ins visir nehmen, und die rücklaufmenge testen.

Michi
Folgende Benutzer bedankten sich beim Autor pseudopolis für den Beitrag:
UweSch (24 Jun 2022 12:39)
313cdi Bj.2003 Kögel Koffer
rausch00
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 134
Registriert: 08 Jan 2016 12:01

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#24 

Beitrag von rausch00 »

pseudopolis hat geschrieben: 20 Jun 2022 08:24 In bezug auf EDC würde ich dir empfehlen, erstmal den spritfilter zu wechseln. Hatte ich im laufe der jahre einige male so. Dann noch nach luftbläschen in der durchsichtigen leitung am filter sehen. Da findest du im forum einige beiträge, die solche probleme behandeln. Das sind einfache und oft effektive massnahmen. Erst wenn das dich nicht weiter bringt, würde ich mehr ins eingemachte gehen, sprich die injektoren ins visir nehmen, und die rücklaufmenge testen.

Michi
Genauso würd ichs auch machen. Erstmal Dieselfilter wechseln und/oder nach Luft im System gucken. EDC geht meistens an wenn zu wenig Druck im Rail ist. Kann an verstopftem Filter liegen, undichten O Ringen die Luft durchlassen und somit kein genügender Druck aufgebaut werden kann. Kann aber auch an defekten Injektoren liegen oder einer Messstelle die falsche Werte abgibt/fordert (so wie bei mir damals).
Folgende Benutzer bedankten sich beim Autor rausch00 für den Beitrag:
UweSch (24 Jun 2022 12:39)
Mercedes Benz Sprinter
211 CDI
80kw, 109PS
Bj. 2001
Bodengruppe: Kasten L2H1
>500.000km 1. Motor 1. Karrosse
Rostet so gut wie er fährt. :lol:
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#25 

Beitrag von UweSch »

 Themenstarter

rausch00 hat geschrieben: 20 Jun 2022 12:06
pseudopolis hat geschrieben: 20 Jun 2022 08:24 In bezug auf EDC würde ich dir empfehlen, erstmal den spritfilter zu wechseln. Hatte ich im laufe der jahre einige male so. Dann noch nach luftbläschen in der durchsichtigen leitung am filter sehen. Da findest du im forum einige beiträge, die solche probleme behandeln. Das sind einfache und oft effektive massnahmen. Erst wenn das dich nicht weiter bringt, würde ich mehr ins eingemachte gehen, sprich die injektoren ins visir nehmen, und die rücklaufmenge testen.

Michi
Genauso würd ichs auch machen. Erstmal Dieselfilter wechseln und/oder nach Luft im System gucken. EDC geht meistens an wenn zu wenig Druck im Rail ist. Kann an verstopftem Filter liegen, undichten O Ringen die Luft durchlassen und somit kein genügender Druck aufgebaut werden kann. Kann aber auch an defekten Injektoren liegen oder einer Messstelle die falsche Werte abgibt/fordert (so wie bei mir damals).
Vielen Dank euch beiden, ich versuche morgen mal auch mein VCDS dran zu hängen vielleicht funktioniert es ja und ich kann ein paar Messwerte auslesen.

Dieselfilter ist leider nagelneu und einige Leitungen auch.

Mal sehen was ich finde, sonst würde ich den Drucküberwachungsgeber und den Druckregler wechseln, was meint Ihr?

Danke Gruß
Benutzeravatar
pseudopolis
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 585
Registriert: 23 Nov 2011 20:05
Wohnort: ... dort, wo die Postkutsche gerade steht

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#26 

Beitrag von pseudopolis »

In bezug auf EDC würde ich nun die rücklaufmenge messen, um zu sehen, ob ein injektor probleme macht.
Ist nicht schwer, hier hab ich das mal beschrieben, wie man das billig und schnell macht: https://www.sprinter-forum.de/viewtopic ... mm#p279333
Möglicherweise ist das auch die ursache für das zweite problem. Vielleicht hast du aber auch zwei unbahängige fehler.
Folgende Benutzer bedankten sich beim Autor pseudopolis für den Beitrag:
UweSch (24 Jun 2022 16:51)
313cdi Bj.2003 Kögel Koffer
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#27 

Beitrag von UweSch »

 Themenstarter

pseudopolis hat geschrieben: 24 Jun 2022 16:09 In bezug auf EDC würde ich nun die rücklaufmenge messen, um zu sehen, ob ein injektor probleme macht.
Ist nicht schwer, hier hab ich das mal beschrieben, wie man das billig und schnell macht: https://www.sprinter-forum.de/viewtopic ... mm#p279333
Möglicherweise ist das auch die ursache für das zweite problem. Vielleicht hast du aber auch zwei unbahängige fehler.
DANKE :D

funktioniert aber nur wenn der Motor nicht mehr anspringt oder hab ich das falsch gelesen? Meiner springt sofort an :shock:
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#28 

Beitrag von UweSch »

 Themenstarter

So ich war gerade wieder bei meinem Sprinter.

Dort habe ich an dem kleinen Schlauch der an den dicken Unterdruckschlauch zum Bremskraftverstärker geht meine Unterdruckpumpe angeschlossen.

Während des pumpen war deutlich ein Unterdruckverlust am Druckwandler des Turbo zu hören, das bei Zündung aus. Dann hab ich Zündung an, Ergebnis das gleiche. Bei laufenden Motor kann ich mit viel pumpen einen Unterdruck aufbauen der minimal zurück geht. Wenn ich weiter pumpe sieht man auch das sich das WasteGate bewegt.

Jetzt weiß ich natürlich nicht was normal ist, muss der Druckwandler auch bei stehenden Motor dicht sein? Oder ist er da offen?

Dann hab ich mein VCDS angeschlossen und es konnte tatsächlich ein paar Werte lesen. Was mir dort dann aufgefallen ist, ist der Saugrohrdruck bei Motor aus und Leerlauf bei etwa 94 kpA lag dieser ändert sich jedoch auch bei einem Gasstoß kaum, der Maximalwert geht auf 106 kpA. Ich denke das müsste doch wesentlich höher sein wenn die Ladedruckseite richtig arbeitet.

Das WasteGate ist leichtgängig und funktioniert auch was die Mechanik betrifft. Der Turbolader selbst hat minimal Spiel und dreht sich sauber und leicht.

Bitte um Hilfe :shock: :shock: :shock:

Danke Gruß
Benutzeravatar
der.harleyman
Fast schon Admin
Fast schon Admin
Beiträge: 831
Registriert: 28 Okt 2018 18:53

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#29 

Beitrag von der.harleyman »

UweSch hat geschrieben: 25 Jun 2022 10:24 ...
Dort habe ich an dem kleinen Schlauch der an den dicken Unterdruckschlauch zum Bremskraftverstärker geht meine Unterdruckpumpe angeschlossen.
...
Bitte jetzt nicht Äpfel mit Birnen verwechseln. Das Unterdrucksystem ist erstmal die eine Sache. Das hatte Dich ja in den letzten Wochen beschäftigt.
Wenn wir jetzt einen Fehler im Kraftstoffbereich haben, ist das ein anderes System. Du kannst jetzt eine Werkstatt beauftragen die erforderlichen
Prüfungen zu diesen Fehlern durchzuführen. Dann steigt die Wahrscheinlichkeit, das defekte Teil zu ermitteln enorm an.
Alternativ kannst Du die Kraftstoffpumpe, die Injektoren und und und... versuchen. Quasi try and error-Prinzip. Eines ist aber sicher: das System
sollte 100% dicht sein, also alle Leitungen und sollte einen neuwertigen Filter haben. Und der Hinweis zum Kraftstoff war ja auch schon da. Auch wenn
wir in einer so modernen Welt leben und ins All fliegen, kommt es gelegentlich immer wieder vor, dass Du an einer Tankstelle Dreck bekommst. Zieh
also mal eine Probe in ein Glas, Deckel drauf und schau Dir das Ergebnis sofort und am nächsten Tag erneut an. Es bringt nix, wenn du Dir teure Teile
einbaust und nach Tagen die Erkenntnis gewinnst, dass der Sprit die Ursache war.
UweSch hat geschrieben: 25 Jun 2022 10:24 ...
Jetzt weiß ich natürlich nicht was normal ist, muss der Druckwandler auch bei stehenden Motor dicht sein? Oder ist er da offen?
...
Der Druckwandler arbeitet wie ein elektr.-magn.-Umschaltventil, nur stufenlos geregelt. Also bei 100% Ansteuerung mit 12Volt gibt er die volle Menge U-Druck frei.
Wird er über ein PWM-Signal mit nur 50% angesteuert, macht er eben nur halb auf. So einfach... :D
UweSch hat geschrieben: 25 Jun 2022 10:24 ... Was mir dort dann aufgefallen ist, ist der Saugrohrdruck bei Motor aus und Leerlauf bei etwa 94 kpA lag dieser ändert sich jedoch auch bei einem Gasstoß kaum, der Maximalwert geht auf 106 kpA. Ich denke das müsste doch wesentlich höher sein wenn die Ladedruckseite richtig arbeitet.
...
STOP! Du wirst im Leerlauf keine Ladedruck aufbauen können! Erst unter Last, wenn Du fährst, kommt Ladedruck. Erhöhst Du lastlos im Stand die Drehzahl,
wird der Turbo nicht angesteuert. Sonst würde Dir sehr bald die Maschine um die Ohren fliegen, wenn wir im Leerlauf Ladedruck und Einspritzmenge hätten.
Nur wenn Du Dein Pedal knallartig von 0 auf 100% durchtrittst, wird für knapp eine Sekunde mal der Lader angesteuert, ehe dies wieder weggenommen wird.
Das ist eben eine Schutzfunktion. Den echten Ladedruck erkennst Du nur während der Fahrt. Dein Beifahrer liest die Werte aus und Du fährst, oder umgekehrt.
So bei 1000 - 1500/min kommt nicht viel. Danach steigt er allmählich auf max. 1,5bar an, ehe bei ca. 3/4 der Drehzahl wieder auf max 0,8bar heruntergeregelt wird.
Alles grobe Cirkawerte ...!
der harleyman
319CDI, 2016, L3H2, graphitgraumet., 390.000km, na und?! :)
UweSch
Ist öfters hier
Ist öfters hier
Beiträge: 34
Registriert: 28 Apr 2022 13:30
Wohnort: Schwabmünchen

Re: Modell 902 216 CDI wenig Leistung und raucht schwarz

#30 

Beitrag von UweSch »

 Themenstarter

Vielen Dank für deine Ausführliche Antwort, ich denke ich habe aber zwei Probleme und hab mich heute erstmal nur um die Turboseite und Unterdruckseite gekümmert da dies ja auch noch nicht abgearbeitet ist.

Dann werde ich morgen den Saugrohrdruck mal aufzeichnen während ich fahre und sehen was dann passiert.

Das Kraftstoffsystem habe ich heute außen vor gelassen auch wenn dort bestimmt auch ein Problem ist, aber ich will halt das eine erstmal ausschließen und dann an das andere gehen. Der Filter und viele Leitungen der Kraftstoffanlage sind neu vom Vorbesitzer ich sehe auch kein Leck bzw. in den transparenten Leitungen Luftblasen etc.

Er läuft im Leerlauf ja absolut sauber er springt sofort an und er nagelt nicht.

Der schwarze Rauch den ich beschrieben habe ist ja auch nicht so extrem wie man es oft bei alten Diesel sieht aber man kann es schon erkennen bei genauem hin sehen unter Volllast. Daher denke ich (Ist halt mein Gedanke) Das er normal einspritzt aber da die Turboseite nicht richtig funktioniert er eben zu wenig Luft bekommt.

Das mit dem Notstop und EDC darüm kümmere ich mich danach.

Danke ich berichte wieder.
Antworten