Hymer Free S 600 Erfahrungen? Lieferzeiten?

Alle Themen rund ums Reisemobil und um deren Ausbau
Antworten
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#316 

Beitrag von PeterZ »

Ja, mach mal ein Kabel vom Panel am Laderegler ab.
Dann sollte die Spannung an der Aufbaubatterie deutlich runtergehen um 1-2 Volt.
Folgende Benutzer bedankten sich beim Autor PeterZ für den Beitrag:
dackelino (17 Sep 2023 16:50)
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#317 

Beitrag von dackelino »

PeterZ hat geschrieben: 17 Sep 2023 16:34 Ja, mach mal ein Kabel vom Panel am Laderegler ab.
Dann sollte die Spannung an der Aufbaubatterie deutlich runtergehen um 1-2 Volt.
Hab’s gerade so gemacht. In beiden Fällen 13,29V. Macht keinen Unterschied ob ich das Panel vom Regler trenne oder nicht …
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#318 

Beitrag von dackelino »

Zwischen EBL und Hymer Smart Battery System sitzt ja noch der/das Schaudt LAS 1218 BUS wie ich gerade entdeckt habe.

Batteriewahl-Schalter steht auf 1B und Zusatzlader-Schalter auf 1. Alle Lämpchen sind aus ... Da ist ein grünes "Enthaltungsladen"-Lämpchen und ein gelbes "Haupt-/Vollladen"-Lämpchen. Da hätte ich schon vermutet, dass da was leuchtet ...
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#319 

Beitrag von PeterZ »

dackelino hat geschrieben: 17 Sep 2023 16:50 In beiden Fällen 13,29V.
Dann wird wohl nicht geladen per Solar.
Wobei 13,29V aber gleichzeitig auch nicht für eine leere Aufbaubatterie spricht.Im Gegenteil. Ich vermute, dass die noch beim Fahren per Lichtmaschine geladen wird?

Ich kenne die Komponenten leider nicht....
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#320 

Beitrag von dackelino »

PeterZ hat geschrieben: 17 Sep 2023 18:20
dackelino hat geschrieben: 17 Sep 2023 16:50 In beiden Fällen 13,29V.
Dann wird wohl nicht geladen per Solar.
Wobei 13,29V aber gleichzeitig auch nicht für eine leere Aufbaubatterie spricht.Im Gegenteil. Ich vermute, dass die noch beim Fahren per Lichtmaschine geladen wird?

Ich kenne die Komponenten leider nicht....
Richtig vermutet! Über Lichtmaschine und Booster wird das System noch geladen und im Moment zeigt das Panel 85% an.
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#321 

Beitrag von PeterZ »

Die Solarzellen speisen direkt in den Solarregler Büttner MT 230-PP ein ?

Du kannst als nächstes mal messen bei Sonne:
- wieviel Volt kommen aus den Solarzellen am MT230 an ? Sollten mindestens so 16 Volt oder deutlich mehr sein.
Wenn das ok ist:
- wieviel Volt kommen aus dem Solarregler raus ? Sollte so 14,X sein.
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#322 

Beitrag von dackelino »

PeterZ hat geschrieben: 17 Sep 2023 23:33 Die Solarzellen speisen direkt in den Solarregler Büttner MT 230-PP ein ?

Du kannst als nächstes mal messen bei Sonne:
- wieviel Volt kommen aus den Solarzellen am MT230 an ? Sollten mindestens so 16 Volt oder deutlich mehr sein.
Wenn das ok ist:
- wieviel Volt kommen aus dem Solarregler raus ? Sollte so 14,X sein.
Hatte ich gestern schon gemessen als Sonne war und soweit ich mich erinnern kann war das Panel direkt in der Sonne.

An der Klemme vom Panel: 13,29V
An der Klemme zum EBL: 13,32V

Das ist dann mal viel zu wenig ...

Den Test werde ich wiederholen wenn ich mir sicher bin, dass auf das Panel die Sonne knallt. Gerade noch in der Anleitung vom Laderegler entdeckt, dass es das gibt und gleich mal bestellt:

https://www.fritz-berger.de/artikel/dom ... -iii-96128

Macht euch schon mal auf die Frage gefasst wie man das Kabel am besten von der Hinterbank zur Küche bekommt :oops:
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#323 

Beitrag von PeterZ »

dackelino hat geschrieben: 18 Sep 2023 15:44 An der Klemme vom Panel: 13,29V
Das ist komisch.
Am Ende der Kabel von den Solarzellen, die in den Laderegler gehen?
Bist Du sicher?
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#324 

Beitrag von dackelino »

PeterZ hat geschrieben: 18 Sep 2023 17:14
dackelino hat geschrieben: 18 Sep 2023 15:44 An der Klemme vom Panel: 13,29V
Das ist komisch.
Am Ende der Kabel von den Solarzellen, die in den Laderegler gehen?
Bist Du sicher?
Ja, so hatte ich das gemessen.

Klemmen der Panele:
Bild

Klemmen zum EBL:
Bild
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#325 

Beitrag von PeterZ »

Das ist mir unerklärlich am Eingang die Spannung der Solarzelle.
Wenn aus der Solarzelle nur 13V kommen, kann nix funktionieren.

Schraub mal ein Kabel der Solarzelle am Solarregler ab und miß mal, was die Solarzelle dann an Volt liefert.

So dass man sieht, was die reine Solarzelle liefert ohne irgendwelchen angeschlossenen Kram.

Vielleicht ist doch der Laderegler kaputt. Auf Ein/Ausgang die identische Spannung ist jedenfalls nicht korrekt. Vielleicht hat der einen internen Kurzschluß?

Oder es sind die Solarzellen/Leitungen/Verbinder.
Hast Du flexible dünne Solarmodule aufs Dach geklebt? Die können dann intern brechen.
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#326 

Beitrag von dackelino »

PeterZ hat geschrieben: 19 Sep 2023 14:20 Das ist mir unerklärlich am Eingang die Spannung der Solarzelle.
Wenn aus der Solarzelle nur 13V kommen, kann nix funktionieren.

Schraub mal ein Kabel der Solarzelle am Solarregler ab und miß mal, was die Solarzelle dann an Volt liefert.

So dass man sieht, was die reine Solarzelle liefert ohne irgendwelchen angeschlossenen Kram.

Vielleicht ist doch der Laderegler kaputt. Auf Ein/Ausgang die identische Spannung ist jedenfalls nicht korrekt. Vielleicht hat der einen internen Kurzschluß?

Oder es sind die Solarzellen/Leitungen/Verbinder.
Hast Du flexible dünne Solarmodule aufs Dach geklebt? Die können dann intern brechen.
Verbaut ist ein 110WP Büttner Flat Light Solarmodul.

Hab vor einer Stunde schnell gemessen. War noch Sonne auf dem Panel, aber ich glaube nicht mehr all zu viel. Kabel von Plus abgeklemmt und das Multimeter hat 18,61V angezeigt. Wieder angeklemmt waren wir wieder bei 13V …

Ich mache das morgen nochmal wenn ich früher dazu komme und die Sonne höher steht. Aber zumindest schließt es eine defekte Solarzelle aus.
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#327 

Beitrag von PeterZ »

dackelino hat geschrieben: 19 Sep 2023 18:23 Aber zumindest schließt es eine defekte Solarzelle aus.
Leider nicht. Es kann sein, dass die Zelle intern beschädigt ist und keine Leistung mehr bringt.
In dem Fall bricht die Spannung unter Last sofort ein.
Du kannst mal den Kurzschlußstrom messen.
Bei Kabel der Solarzelle ab, Meßgerät auf 10Ampère stellen, Stecker am Meßgerät in die 10A Buchse.
Bei Sonne sollten so 7 A gemessen werden.

Aber Fazit: Entweder der Regler oder die Solarzelle ist kaputt. Falls Du jemanden kennst, der SOlarzelle/Regler hat, könntest Du mit Austausch testen.
Folgende Benutzer bedankten sich beim Autor PeterZ für den Beitrag:
dackelino (20 Sep 2023 17:56)
Benutzeravatar
dackelino
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 59
Registriert: 04 Feb 2022 05:55

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#328 

Beitrag von dackelino »

PeterZ hat geschrieben: 20 Sep 2023 11:48
dackelino hat geschrieben: 19 Sep 2023 18:23 Aber zumindest schließt es eine defekte Solarzelle aus.
Leider nicht. Es kann sein, dass die Zelle intern beschädigt ist und keine Leistung mehr bringt.
In dem Fall bricht die Spannung unter Last sofort ein.
Du kannst mal den Kurzschlußstrom messen.
Bei Kabel der Solarzelle ab, Meßgerät auf 10Ampère stellen, Stecker am Meßgerät in die 10A Buchse.
Bei Sonne sollten so 7 A gemessen werden.

Aber Fazit: Entweder der Regler oder die Solarzelle ist kaputt. Falls Du jemanden kennst, der SOlarzelle/Regler hat, könntest Du mit Austausch testen.
HHmmm, das mit den 7A kommt nicht ganz hin ...

War gerade draussen, Panel komplett in der Sonne.

Bild

Spannung war diesmal "ordentlich" mehr:

Bild
PeterZ
Stammgast
Stammgast
Beiträge: 203
Registriert: 05 Mär 2020 19:32

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#329 

Beitrag von PeterZ »

Macht so grob 70 Watt. Ist doch ok.

Vermutlich ist dann doch der Regler defekt.
Folgende Benutzer bedankten sich beim Autor PeterZ für den Beitrag:
dackelino (20 Sep 2023 17:56)
GeSchult
Ganz neu hier
Ganz neu hier
Beiträge: 8
Registriert: 10 Mär 2023 08:51

Re: Hymer Free S 600 Erfahrungen? Lieferzeiten?

#330 

Beitrag von GeSchult »

Einen schönen guten Morgen,

Da wir gerade beim Thema Strom sind, hätte ich eine Frage zur Stromführung nach aussen. Ich habe vor bei unserem BlueEvolution die Thule LED Leiste an das 12V Board System zu installieren. Es ist doch im Vorzeit ein wenig dunkel im Herbst. :wink:
Ich habe noch keine Bohrung ins Innere vorgenommen, da ich noch unsicher bin, an welcher Stelle ich den Schalter/Steuerung der LED platzieren. Macht es Sinn die elektrische Stufe mit der LED zu kombinieren?
Ich würde mich sehr freuen, wenn jemand aus Erfahrung über den Aufwand und den Nutzen berichten könnte.

Ich danke euch.
Seid gegrüßt


Blechwürfel:
Free S Blue Evolution 600 (2023)
Antworten