Automatik-Wahlhebel 412

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Benutzeravatar
Thomas T.
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 50
Registriert: 26 Apr 2008 20:07
Wohnort: Wolfenbüttel

Galerie

Re: Automatik-Wahlhebel 412

#16 

Beitrag von Thomas T. »

Moin,

der Wählhebel war raus, vielen Dank an Schorsch für den entscheidendenTip. Der Hebel sollte nicht auf P stehen sondern mehr in der Mitte, N,4 oder 3, dann kommt man gut an den Kugelkopf vom Schaltzug.
Der Wählhebel war nicht Ursache der Schwergängigkeit, nichts verbogen, alles ohne viel Spiel leichtgängig.

Dafür war das letzte Ende des Schaltzuges am Getriebe verdreckt und verrostet. Alles blitzblank geputzt, ordentlich Rostlöser in den Zug gespritzt und alles was frei liegt gut gefettet, noch'n paar Mal alle Gänge durchgeschaltet und der Wählhebel geht wieder spielend leicht wie gewohnt :D . Man bin ich froh!

Vielen Dannk für Eure Hilfe!
Folgende Benutzer bedankten sich beim Autor Thomas T. für den Beitrag:
Opa_R (19 Jan 2021 20:46)
Schön'n Gruß aus Wolfenbüttel,
Thomas

James Cook 312D Automatik, Bj. '96
Benutzeravatar
macmicha
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 69
Registriert: 12 Jul 2010 21:39
Wohnort: Berlin

Re: Automatik-Wahlhebel 412

#17 

Beitrag von macmicha »

Hallo in die Runde und Grüße zum Vatertag (leider ohne Treffen!!)

Ich muss den Faden hier noch einmal aufnehmen, ich habe seit gestern das gleiche Problem:
1. keine Ganganzeige
2. kein Rückfahrscheinwerfer
3. kein Einschalten der Rückfahrkamera

Ich vermute Problem 1 und 3 hängen zusammen, irgendwie wird eben nicht an die Elektrik gemeldet, wo der Hebel/das Getriebe "steht"

Die Gänge lassen sich relativ leicht einlegen und das Getriebe benimmt sich "normal" .

Habe den Automatikwählhebel ausgebaut - sieht sowas von neuwertig/unverschlissen aus.... für mich unverdächtig.Allerdings hängt der Stift im schwarzen Kunststoffteil
oben scheinbar fest und kommt nicht in den Zacken der Kulisse unte an - Fehlerursache???
Wenn ich die Tiupps weiter oben richtig verstanden habe, sitzen die "Kontakte(?)" die den gewählten Gang melden irgenwie weiter unten in Getriebenähe, wie kann ich die kontrollieren?

Letzte Frage: der Kontakt unter der Abdeckung sitzt in einem angeschlossenen Kasten, wo er m.M. nie betätigt werden kann...

Rätsel über Rätsel - es ist jetzt kein 412er aber ich denke der 212er ist dort sehr ähnlich Kann mir jemand Tipps geben

Vielen Dank im Voraus
Micha
ME2.jpg
ME1.jpg
212D,90KW, Bj. 1998,130Tkm,Automatik,Klima,Tempomat,Solar,kurz und hoch,HRZ-WoMo-Ausbau
Kirchheim 2015,2016, Hemeln 2017, 2019, 2022, 2023 Hofgeismar 2024
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 7115
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Automatik-Wahlhebel 412

#18 

Beitrag von Opa_R »

Hy :wink:
Wie sieht denn der kleine Hacken an dem Teil wo die Kugel drauf sitzt aus ? Der könnte verbogen sein , oder der Zug ,der die Sperre öffnet klemmt :roll: Die Ganganzeige kommt vom Schalter am Getriebe . Sitzt unter dem Hebel wo das Schaltseil am Getriebe angeschloßen ist . Bei meinem letzten Fehler war der Schalter hin :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
Benutzeravatar
macmicha
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 69
Registriert: 12 Jul 2010 21:39
Wohnort: Berlin

Re: Automatik-Wahlhebel 412

#19 

Beitrag von macmicha »

Hallo Schorsch,

vielen Dank für deine schnelle Reaktion. Ich habe noch einmal die Beiträge gelesen und denke nun auch, das ich am Getriebe weitersuchen muss (Du sagst ja da sitzen die Schalterkontakte).
Werde ich morgen versuchen 'ranzukommen (Hab keine Bühne o.ä.)

Den Hacken finde ich so erstmal nicht, habe den Hebel auf dem Tisch vor mir. Was mich wunder, dass der Entriegelungsknopf nur einen recht kleinen Hub hat unten in der Kulisse beim Druck auf den Knopf recht wenig
passiert. Sieht eigentlich alles sehr gut aus.
ME4.jpg
ME3.jpg
Grüße aus Berlin
Micha
212D,90KW, Bj. 1998,130Tkm,Automatik,Klima,Tempomat,Solar,kurz und hoch,HRZ-WoMo-Ausbau
Kirchheim 2015,2016, Hemeln 2017, 2019, 2022, 2023 Hofgeismar 2024
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 7115
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Automatik-Wahlhebel 412

#20 

Beitrag von Opa_R »

Hy Micha :wink:
Die "Nase" sieht man hier , da greift z.b. der Bolzen rein .

Bild
Schau mal genau hin !
Folgende Benutzer bedankten sich beim Autor Opa_R für den Beitrag:
macmicha (14 Mai 2021 12:05)
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
Benutzeravatar
macmicha
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 69
Registriert: 12 Jul 2010 21:39
Wohnort: Berlin

Re: Automatik-Wahlhebel 412

#21 

Beitrag von macmicha »

Danke Schorsch, hatte inzwischen den gesamtem Hebel zerlegt und auch wieder gut zusammenbekommen. Funktioniert auf dem Tisch sehr gut,
Werde ihn morgen einbauen und mal schauen, wo der auf der Kugel sitzende Teil am Getriebe auch Schalter für die Anzeige im KI betätigt.

Erstmal Danke bis hier, melde mich wenn neue Erkenntnise da.

Gute Nacht und Grüße aus Bln

Micha

Aktualisierung: Mechanisch alles ok. Getriebe schaltet sauber, nur die Anzeige geht nicht, wie oben schon beschrieben die 10A Sicherung (Sitzkasten Fahrer) fliegt immer 'raus -werde ich suchen, was da alles dran hängt
Vielen Dank nochmal an Schorsch!!
Gruß Micha
212D,90KW, Bj. 1998,130Tkm,Automatik,Klima,Tempomat,Solar,kurz und hoch,HRZ-WoMo-Ausbau
Kirchheim 2015,2016, Hemeln 2017, 2019, 2022, 2023 Hofgeismar 2024
Micha1973
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 02 Jan 2022 11:28

Re: Automatik-Wahlhebel 412

#22 

Beitrag von Micha1973 »

Hallo zusammen,
wir sind neu hier im Forum, sind Micha und Nadine kommen aus NRW,
Wir fahren einen Eura Mobil Integra 726 auf Mercedes Sprinter 412 D Basis. 121 000 km 90 kw
Getriebeölwechsel vor ca 1000 km. Kann ich nur empfehlen unterschied wie Tag und Nacht.

Auch wir haben da ein kleines Problem wozu wir ein paar Antworten benötigen.
Es geht um den Wählhebel. dieser rastet im eingebauten Zustand nicht ein. heisst Position P springt schon bei leichten berühren in Position R was auch mal sehr gefährlich war beim Fahrertausch.

Gestern haben wir den Wählhebel mal ausgebaut um zu sehen ob die Kulisse unten verschlissen ist. Sieht aber aus wie neu dieses Winkelblech. Auch der Stift der einrasten soll ist unbeschädigt. Der Stift fährt auch einwandfrei herauf und herunter.

Der Witz ist jetzt wo der Hebel ausgebaut ist rasten Position P und Null ein.
Was ist denn da los? warum funktioniert das im eingebauten Zustand nicht?

Wir wären froh wenn sich hier jemand auskennt und uns hilfreiche Antworten geben könnte
Grüße
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 7115
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Automatik-Wahlhebel 412

#23 

Beitrag von Opa_R »

Hy :wink:
Naja , könnte an zuviel Spannung auf dem Hebel liegen , versuch mal das Schaltseil am Getriebe um ein paar mm zu verschieben.Dazu die Klemmschelle lösen und das Klemmstück mit einem Schraubendreher verschieben.Aber Achtung ! Das Aluteil bricht gerne ! :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
Micha1973
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 02 Jan 2022 11:28

Re: Automatik-Wahlhebel 412

#24 

Beitrag von Micha1973 »

Hallo, danke für die schnelle Antwort.
In der Tat war der Hebel mit den 3 Schrauben Bombenfest verschraubt, könnte daran liegen.
Eine weitere Frage ist, der Hebel rastet jetzt im ausgebauten zustand nur in Stellung P und N ein.

Müsste die Schaltkulisse nicht auch im Rückwärtsgang einrasten? Ist das nicht so vorgesehen?
Wenn ich mal rückwärts fahre oder rolle, komme dann an den Hebel und der springt in Stellung P dann war es das mit dem Getriebe.

Hab schon überlegt ob ich die Aussparung für den Rückwärtsgang, zweite von hinten, in dem Schaltkulissenblech etwas größer Fräse sodass der Stift besser einrasten kann.
Was denkt ihr darüber?
Gruß Micha
Micha1973
Ganz neu hier
Ganz neu hier
Beiträge: 4
Registriert: 02 Jan 2022 11:28

Re: Automatik-Wahlhebel 412

#25 

Beitrag von Micha1973 »

Hallo zusammen,

so die vertiefungen der Schaltkulisse wurden jetzt mit einem Fräser bearbeitet, heisst etwas vertieft und vergrössert so dass der Verriegelungsstift jetzt spielend in Position P, R, N und 4 einrastet.
Auch der seitliche Schalter für den ersten Gang wurde neu justiert und klappt auch wieder.
Allerdings haben sich jetzt die Schaltwege etwas verlängert das der Zug noch fein eingestellt werden muss, aber dazu muss ich unters Auto dazu hab ich bei dem Wetter keine Lust.
Kann gern noch Bilder zusenden wenn jemand interesse hat.
Lg Micha
Folgende Benutzer bedankten sich beim Autor Micha1973 für den Beitrag:
Vanagaudi (04 Jan 2022 15:09)
Arno van Ingen
Ist öfters hier
Ist öfters hier
Beiträge: 21
Registriert: 19 Aug 2022 07:48

Re: Automatik-Wahlhebel 412

#26 

Beitrag von Arno van Ingen »

Guten morgen.

Erst mal vorstellen, ich bin Arno aus Holland (entschuldigung fur eventuelle fehler in deutsch).
Habe ein Sprinter 312D automatik aus 1998 met ein 60.000 km laufleistung ! (War ein catastrofen ambulance von 1998 bis 2018, wenig catastrofen in die zeit :))

Ich habe genau das selbe wahlhebel problem. Zuerst woltte er uberhaupt nicht in 3-2-1 und ich konnte von P-R-N-4 ohne sperre ze drucken hin und her.
Wie hier gelesen habe ich denn wahlhebel ausgebaut und eine nagelneue kulisse und stange mit nase eingebaut. Jetzt kann ich alle gange wieder einlegen aber :
Von P nach R und zuruck geht ohne sperre. Van 2-1 geht nur mit sperre. Von N-4 ohne von 4-N auch ohne.

Est sieht so aus dass die Verriegelungsstift nicht einrasted.

Ist da noch etwas was ich nicht gut gemacht habe (auf denn Tich functioniert es einwandfrei !, nur eingebauwt nicht mehr) ?

Ich mochte auch geren bilder sehen von Micha1973, wie haben Sie die kulisse modificiert ?

Vielen dank alle !
Benutzeravatar
v-dulli
Wohnt hier
Wohnt hier
Beiträge: 5272
Registriert: 14 Jul 2010 21:15
Wohnort: OWL

Galerie
Fahrerkarte

Re: Automatik-Wahlhebel 412

#27 

Beitrag von v-dulli »

Vielleicht muss der Bowdenzug neu eingestellte werden.
Gruß aus OWL
v-dulli (Helmut)
____________________________________________________________________________________________
NCV3 316CDI, 7G+, Hymer GCS 4x2 i=3,923, + GLK 250CDI BlueTec 4M, 7G+
Arno van Ingen
Ist öfters hier
Ist öfters hier
Beiträge: 21
Registriert: 19 Aug 2022 07:48

Re: Automatik-Wahlhebel 412

#28 

Beitrag von Arno van Ingen »

Habe das versucht aber kein erfolg.
Ist jetzt so das von P nach R geht nur mit drucken der taste aber von R wieder zurück auf P geht ohne drucken. Wenn ich mir die Kulisse genau ankucke dann ist es auch logisch das von R auf P ohne drucken geht, die Einsparung für denn stift is viel zu klein um denn stift da richt einrasten zu lassen.
Also ich glaube das einstellen nicht unbedingt das Antwort ist. Vielleicht doch normal das von R nach P ohne drucken der taste geht (ein bestimmter Fehler im design wenn es stimmt weil getriebeschaden ist einfach möglich)
AfrikaAndi
Ganz neu hier
Ganz neu hier
Beiträge: 3
Registriert: 21 Jan 2023 18:58

Re: Automatik-Wahlhebel 412

#29 

Beitrag von AfrikaAndi »

Und weiter gehts…
Liebes Forum, ich darf mich kurz vorstellen. Mein Name ist Andi und ich lese schon seit langer Zeit mit, um meinen Sprinter auf der Straße zu behalten (312D 4x4 Automatik L2H2 1998 ohne Untersetzung, ohne HA-Sperre). Zum Glück habe ich hier immer eine Lösung für meine Probleme gefunden, bis auf heute.
Gestern bin ich eine SEHR steile Rampe im gewählten ersten Gang hinauf gefahren. Leider musste ich auf halber Strecke anhalten und konnte nicht mehr anfahren. Und dann, aus dem nichts konnte ich nur noch von ersten in den zweiten schalten, wo ich ja eigentlich den Rückwärtsgang gebraucht hätte. Also ganz langsam rûckwärts gerollt (im 2.) damit der wandler nicht greift und im flachen nach dem Fehler gesucht.
Hier wird immer von schaltzügen (Seilen) gesprochen aber bei meinem ist kein einziges Seil zu sehen (bis auf den Bowdenzug der Verriegelung). Bei mir ist da ein Gestänge mit Kugelköpfen das von Schalthebel zum Getriebe geht. Das Gestänge ist auf dem Weg einmal angeschlagen (umgelenkt?) am der hinteren Getriebe Aufhängung (Getriebeausgang). Also lässt sich bei mir kein Zug einstellen.
Den Hebel hab ich ausgebaut. Habe keinen Fehler entdecken können. Außer dass er sich im Ausgebauten Zustand auch nicht richtig schalten lässt. Hier gehen P R N aber dann ist Schluss, weil der Stift von der Sperre nicht weit genug nach unten geht um über die Nase für den 4. Zu kommen.
Und was die verbogene Kulisse angeht, da hab ich nix gesehen aber es übersteigt auch Meine Vorstellungsdkraft wie sich so ein massives stehendes Blech verbiegen soll, bevor der ganze Hebel zersplittert.
Vielleicht hat ja jemand eine Idee. Vielen Dank und beste Grüße aus Zimbabwe
Sprinter 312D 4x4 ohne Untersetzung, ohne HA-Sperre, Automatik, L2H2, 1998
AfrikaAndi
Ganz neu hier
Ganz neu hier
Beiträge: 3
Registriert: 21 Jan 2023 18:58

Re: Automatik-Wahlhebel 412

#30 

Beitrag von AfrikaAndi »

Nachtrag:
Ihr habt natürlich recht, das lange Teil mit der spitzen Nase unten war verbogen. Bzw. Ist verbogen. Ich hab
mich daran versucht und es soweit hin bekommen dass ich fahren kann: P fest, R lose, N lose, 4 fest (zum Glück), 3 fest, 2 u.1 geht nicht mehr (sonst muss ich unters Auto und am Gestänge rütteln um wieder auf 3 oder 4 zu kommen. Dann gehts wieder wie oben beschrieben.
Also, man kann so fahren (R mit Vorsicht). Da ich aber in Afrika bin und noch ca 18.00 km bis nach Hause habe, wäre es mir sehr lieb wenn ich dass noch besser hin kriege! Zu Hause würde ich ein neues Teil bestellen, und gut wärs. Aber in Afrika geht das halt nicht.
Hier war bereits die Rede von einer komplizierten, aber möglichen Überarbeitung des ganzen Hebels. Mir wäre riesig geholfen, wenn jemand versuchen würde, mir die zu erklären! Also was muss wo plan aufliegen oder im rechten Winkel stehen, damit das flutscht.
Bitte bitte, irgendwer?
Ganz viele Grüße
Andi
Sprinter 312D 4x4 ohne Untersetzung, ohne HA-Sperre, Automatik, L2H2, 1998
Antworten