Hymer MLT 580 4x4 Motor startet nicht

Mercedes Sprinter 3 (Typ VS30, Baumuster W907/W910) - ab 2018
fekon35
Ist öfters hier
Ist öfters hier
Beiträge: 40
Registriert: 27 Jan 2021 14:46

Hymer MLT 580 4x4 Motor startet nicht

#1 

Beitrag von fekon35 »

 Themenstarter

Fahrzeug Hymer MLT 580 4x4 Bauj. 03/21, 163PS, 38tkm.
Nach einer Fahrt von 40km am Montagmorgen, stellte ich den MLT auf einen Parkplatz ab. Nach ca. 30 Minuten, wollte ich weiterfahren. Motor startet nicht, jede Menge Fehlermeldungen im Display EHB, Abstandsensoren usw. ohne FunKtion.
ADAC konnte viel Fehlermeldungen feststellen, aber nichts ging. Am Dienstag, kam ein Servicetechniker von Mercedes, keine Chance sich ins Motorsteuergerät einzuloggen, um die Fehler zu löschen. Heute morgen, zu Mercedes Nutzfahrzeuge Niederlassung abgeschleppt.
Da kann man mal gespannt sein, was da rauskommt. Gibt es vergleichbare Erfahrungen ?
Hymer MLT 580 4x4, Sprinter 907 163PS, 4,4t,
Benutzeravatar
Rosi
Wohnt hier
Wohnt hier
Beiträge: 5448
Registriert: 01 Jan 2004 00:00
Wohnort: Tieflandsbucht

Galerie

Re: Hymer MLT 580 4x4 Motor startet nicht

#2 

Beitrag von Rosi »

Kondens-/Schwitzwasser auf/im Steuergerät an der A-Säule :!: :arrow: viewtopic.php?p=282096&hilit=steuerteil#p282096
324 M272 Bj.07 H1L2 + PRINS 161tkm (immer) noch
324 M273 Bj.08 H2L2 + PRINS 50tkm (hoffentlich) bald
319 OM642 Bj.16 im HYMER ML-I 540 mit 79,5tkm (verkauft)
fekon35
Ist öfters hier
Ist öfters hier
Beiträge: 40
Registriert: 27 Jan 2021 14:46

Re: Hymer MLT 580 4x4 Motor startet nicht

#3 

Beitrag von fekon35 »

 Themenstarter

Rosi hat geschrieben: 07 Feb 2024 15:22 Kondens-/Schwitzwasser auf/im Steuergerät an der A-Säule :!: :arrow: viewtopic.php?p=282096&hilit=steuerteil#p282096
War mein erster Gedanke. Steuergerät mit Schutzhülle nachgerüstet und trocken.
Hymer MLT 580 4x4, Sprinter 907 163PS, 4,4t,
Eisbär
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 612
Registriert: 23 Mär 2022 19:34

Re: Hymer MLT 580 4x4 Motor startet nicht

#4 

Beitrag von Eisbär »

Mein erster Gedanke war das auch, ist wirklich alles trocken? Nager sollen auch schnell sein beim Schaden anrichten. Batterie Spannung passt? Früher gab es ja Parkplätze wo Dank Funkstrahlung manch Auto nicht wollte aber das sollte eigentlich vorbei sein. Lose Batterie Kabel oder Massebänder fallen mir auch grad noch ein. Bin gespannt was es ist.
Sprinter 419 4x4 2021 Kabe Van 2022
Do what you want but do it with style :wink:
fekon35
Ist öfters hier
Ist öfters hier
Beiträge: 40
Registriert: 27 Jan 2021 14:46

Re: Hymer MLT 580 4x4 Motor startet nicht

#5 

Beitrag von fekon35 »

 Themenstarter

MLT läuft seit gestern wieder, ein Reset aller Steuergeräte war erfolgreich. Reset wurde mit Diagnosegerät bei MB durchgeführt.
Folgende Benutzer bedankten sich beim Autor fekon35 für den Beitrag (Insgesamt 2):
MobilLoewe (10 Feb 2024 21:49), Vanagaudi (11 Feb 2024 18:05)
Hymer MLT 580 4x4, Sprinter 907 163PS, 4,4t,
Benutzeravatar
Rosi
Wohnt hier
Wohnt hier
Beiträge: 5448
Registriert: 01 Jan 2004 00:00
Wohnort: Tieflandsbucht

Galerie

Reset aller Steuergeräte

#6 

Beitrag von Rosi »

fekon35 hat geschrieben: 10 Feb 2024 21:46 ... ein Reset aller Steuergeräte ... mit Diagnosegerät bei MB ...
Wer´s glaubt, ... :?: :oops: :arrow: Der Freundliche kann dem Laien/Kunden doch quasi "alles" erzählen :!: "Interessant" wird´s erst, wenn man´s schriftlich haben will und/oder um´s Geld geht :!: :oops:
Hätte denn das Abklemmen der Starterbatterie selbiges "Reset" bewirkt, oder zus. der Backup-Batterie :?:
Oder steht beim nächsten Ausfall eines <3 Jahre alten MERCEDES-BENZ für 100T€ dieselbe Odyssee an :?: :oops: Da "freut" man sich doch auf jede Fahrt, resp. jeden Urlaub mit der Karre :!: :twisted:
324 M272 Bj.07 H1L2 + PRINS 161tkm (immer) noch
324 M273 Bj.08 H2L2 + PRINS 50tkm (hoffentlich) bald
319 OM642 Bj.16 im HYMER ML-I 540 mit 79,5tkm (verkauft)
Helmut4x4
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 79
Registriert: 11 Jan 2022 17:08
Wohnort: Fürsten Tum Lichtenstein

Re: Hymer MLT 580 4x4 Motor startet nicht

#7 

Beitrag von Helmut4x4 »

Welche Vorteile sollen denn die unzähligen, teilweise blinkenden Symbole dem Leser bringen?
Viele Grüße sendet Holm

Vorwärts immer - rückwärts nimmer!

LKW-Kastenwagen L2/H2, 319 V6 4x4 aus 03/2021, Individualausbau zum Reisemobil, iHA=3,923

E 350 BLUETEC Kabrio (A207) aus 02/2014
Benutzeravatar
Rosi
Wohnt hier
Wohnt hier
Beiträge: 5448
Registriert: 01 Jan 2004 00:00
Wohnort: Tieflandsbucht

Galerie

#8 

Beitrag von Rosi »

Helmut4x4 hat geschrieben: 11 Feb 2024 11:19 ... Symbole ...
Der rot werdende sollte sich schämen und der letzte würde mich auf die Palme bringen. :arrow: reiner Spaß :!: :lol:
324 M272 Bj.07 H1L2 + PRINS 161tkm (immer) noch
324 M273 Bj.08 H2L2 + PRINS 50tkm (hoffentlich) bald
319 OM642 Bj.16 im HYMER ML-I 540 mit 79,5tkm (verkauft)
Benutzeravatar
hwhenke
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 145
Registriert: 07 Feb 2021 16:19

Re: Hymer MLT 580 4x4 Motor startet nicht

#9 

Beitrag von hwhenke »

Hallo,
Was soll diese Art und Weise der Beiträge, so werden sachliche Beiträge ins abseits geschoben.
LG Horst
Meine Enkel sind goldiger als Deine :twisted: Fahrzeug: MLT580 MB419 4X4
JoachimG
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 129
Registriert: 14 Mär 2022 16:55
Wohnort: Ulm

Re: Hymer MLT 580 4x4 Motor startet nicht

#10 

Beitrag von JoachimG »

Hallo,
an den Themenstarter.
Was hat die ganze Aktion denn gekostet bei MB ?
Das ist doch hier die Frage.

Gruß
Joachim
Sleipnir
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 100
Registriert: 06 Jun 2019 12:21
Wohnort: Hannover

Re: Hymer MLT 580 4x4 Motor startet nicht

#11 

Beitrag von Sleipnir »

JoachimG hat geschrieben: 11 Feb 2024 16:38 Hallo,
an den Themenstarter.
Was hat die ganze Aktion denn gekostet bei MB ?
Das ist doch hier die Frage.

Gruß
Joachim
...und was eigentlich der Auslöser für das Ganze war, wäre auch noch interessant.
Folgende Benutzer bedankten sich beim Autor Sleipnir für den Beitrag:
Rosi (11 Feb 2024 19:51)
_______________________________________________________________________________
Sprinter 910 kompakt 214 CDI
Eisbär
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 612
Registriert: 23 Mär 2022 19:34

Re: Hymer MLT 580 4x4 Motor startet nicht

#12 

Beitrag von Eisbär »

Genau das scheint man ihm ja nicht verraten zu haben.
Sprinter 419 4x4 2021 Kabe Van 2022
Do what you want but do it with style :wink:
fekon35
Ist öfters hier
Ist öfters hier
Beiträge: 40
Registriert: 27 Jan 2021 14:46

Re: Hymer MLT 580 4x4 Motor startet nicht

#13 

Beitrag von fekon35 »

 Themenstarter

Eisbär hat geschrieben: 12 Feb 2024 18:50 Genau das scheint man ihm ja nicht verraten zu haben.
Mercedes vermutet das die Thitronik Abschalteinrichtung für das nicht starten des Motors verantwortlich war.

Die Abschalteinrichtung wird ja bewusst von Thitronik nicht in das BUS-System eingeschliefen. Es ist ein NC Relais (normal closed), das die Zündungsleitung unterbricht.
Fehlermeldungen werden in der Regel temporär abgelegt und automatisch gelöscht. In Einzelfällen ist das nicht der Fall und es muss eine Fachwerkstatt (Mercedes) aufgesucht werden. (Lt. Thitronik Einbauanleitung)

Wie gesagt, ob die Abschalteinrichtung an der ganzen Misere schuld ist, war nur eine Vermutung von Mercedes. Deswegen ist in meinem Fall, zumindest für ein gewisses Zeitfenster, eine Deaktivierung sinnvoll.

Gruß Andreas

PS. Das Abklemmen der Batterie brachte keinen Erfolg.
Folgende Benutzer bedankten sich beim Autor fekon35 für den Beitrag (Insgesamt 2):
fuzzy-baer (13 Feb 2024 11:04), JanN (13 Feb 2024 13:12)
Hymer MLT 580 4x4, Sprinter 907 163PS, 4,4t,
Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 6730
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Hymer MLT 580 4x4 Motor startet nicht

#14 

Beitrag von Vanagaudi »

fekon35 hat geschrieben: 13 Feb 2024 10:17Fehlermeldungen werden in der Regel temporär abgelegt und automatisch gelöscht. In Einzelfällen ist das nicht der Fall und es muss eine Fachwerkstatt (Mercedes) aufgesucht werden. (Lt. Thitronik Einbauanleitung)
Um welchen Typ Thitronik handelt es sich? Die Einbauanleitung für die WiPro III kann hier herunter geladen werden. Hier wird jedoch der CAN-Bus des Basisfahrzeugs verwendet.

Du hast doch sicher ein PSM-Modul eingebaut? Die Abschaltvorrichtung sollte daran angeschlossen werden, und die "Zündungsleitung" sollte nicht unterbrochen werden, aus obigem Grund.

-----
Nachtrag (14.02.2024 12:30): Der Themenersteller hat zu diesem Thema bereits an anderer Stelle schon einmal auf ein mögliches Problem mit dieser Alarmanlage hingewiesen:
fekon35 hat geschrieben: 02 Mär 2023 10:11Fehlermeldungen werden automatisch zurückgesetzt und sind in der Regel temporär.
In Einzelfällen muss zum Zurücksetzen eine Werkstatt aufgesucht werden.
Zuletzt geändert von Vanagaudi am 14 Feb 2024 12:34, insgesamt 1-mal geändert.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.
mks916
Ist öfters hier
Ist öfters hier
Beiträge: 42
Registriert: 02 Jan 2020 21:40

Re: Hymer MLT 580 4x4 Motor startet nicht

#15 

Beitrag von mks916 »

Bei der Thitronik wird nur die Dieseleinspritzung deaktiviert.
Der Anlasser dreht, aber es wird kein Diesel eingespritzt.
Antworten