W910 heizt nicht

Mercedes Sprinter 3 (Typ VS30, Baumuster W907/W910) - ab 2018
Antworten
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

W910 heizt nicht

#1 

Beitrag von Alderan55 »

 Themenstarter

Ich hab nun das zweite Mal diesen Fehler.
Bin gerade in Kassel unterwegs mit meinem Hymer.

Gesten waren es hier noch 32C heute morgen 16C.

Nach dem losfahren wollte ich es etwas kuscheliger im Fahrerhaus und hab die Temperatur auf 24C statt auf 22C gestellt.

Das Kühlwasser zeigte 90C an.
Danach hatte ich denselben Fehler - sprich Phänomen - wie letztes Jahr im Oktober auf einer Fahrt.

Es blies aus allen Düsen in Sturmstärke eiskalt, jede Erhöhung der Temperatur führte lediglich zu einem Orkan aus den Düsen.

Letztes Jahr als es auftrat hab ich angehalten und Pause gemacht danach lief die Anlage wieder.
Diesmal bin ich auf den Rastplatz gefahren und hab ausgemacht und abgeschlossen und 15min gewartet.

Effekt - der Sturm aus den Düsen blieb aus, die Klappen wurden so angesteuert wie im Winter, Aussendüsen oben und Füße aber es blieb kalt.

Kennt jemand diese Fehler und hat ihn evtl. schon behoben?

Ich fahre nach Skandinavien im September und wenn das Teil nicht mehr heizt ist das schon extrem lästig.

Beste Gruesse Bernd
Benutzeravatar
MobilLoewe
Fast schon Admin
Fast schon Admin
Beiträge: 1076
Registriert: 07 Jun 2022 10:43
Wohnort: Metropole Ruhr
Kontaktdaten:

Re: W910 heizt nicht

#2 

Beitrag von MobilLoewe »

In der Stellung Auto?

Gruß Bernd
Seit 1. März 2024 Hymer B-MC T 600 auf Sprinter 910, 170 PS, 9-Gang Automatik, SLC Fahrwerk 4,5 t, MBUX, Assistenten quasi volle Hütte.

MobilLoewe.de existiert nicht mehr,
folge https://mobilloewe.blogspot.com
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

Re: W910 heizt nicht

#3 

Beitrag von Alderan55 »

 Themenstarter

Ja, aber auch manuell dasselbe, also wenn ich das Gebläse z.B. runter regle geht ja Auto aus.
Auch Klima an oder aus macht keinen Unterschied.

Beste Gruesse Bernd
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

Re: W910 heizt nicht

#4 

Beitrag von Alderan55 »

 Themenstarter

Hab die Nase voll und bin auf dem Heimweg damit meine Werkstatt der ich vertraue das prüfen kann.
Die Anlage funktionierte wieder nach vielen Versuchen als ich manuell die Klappen auf Frontscheibe gestellt habe.
Schwupps kam warme Luft raus und nachdem ich auf Auto drückte aus allen Klappen.

Vermute sie müssen neu angelernt werden.

Beste Gruesse Bernd
Almaric
Fast schon Admin
Fast schon Admin
Beiträge: 906
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: W910 heizt nicht

#5 

Beitrag von Almaric »

Passiert wohl schon mal das irgendein Stellmotor von der Wärmeregelung oder von der Klappensteuerung hängt. Das wird auch normalerweise im Fehlerspeicher hinterlegt. Hatte ich auch schon einige Male. Manchmal geht es auch erst am nächsten Tag wieder. Bin so auch schon das ein oder andere Mal mit Standheizung gefahren :roll: Ist auch unabhängig davon in welchem Modus die Heizung ist - ich nutze eh nur noch manuell, aber auch "auto" bringt dann keine Besserung. Stand der Technik halt. Auf Wunsch wird der Stellmotor getauscht. Hab ich schon durch, brachte aber auf Dauer keine Änderung und es kommt so 2-4x im Jahr vor.
Folgende Benutzer bedankten sich beim Autor Almaric für den Beitrag:
Alderan55 (30 Jun 2024 20:18)
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

Re: W910 heizt nicht

#6 

Beitrag von Alderan55 »

 Themenstarter

Per Dongle die Fehler ausgelesen.

Fehler B10A207
Der Stellmotor für die Mischluftklappe hat ein Problem.
Mercedes USA hat dafür eine klare Anweisung und ein Dokument wie man es behebt inkl. Fotos.

https://static.nhtsa.gov/odi/tsbs/2020/ ... 8-9999.pdf

Gibts in D natürlich nicht.
Da wirft der Tester aus - wenn keine Kundenbeanstandung dann ignorieren.

Letztlich sagt Mercedes USA ganz klar das einige Einheiten der Heizung einen Falschverbau des Steppermotors haben und zwar die Ankoppelung an die Klappe wurde nicht korrekt ausgeführt.

Übersetzung aus dem Amerikanischen:

Reklamation:
Verschiedene Kunden bemängeln, dass das Klimatisierungssystem unzureichend funktioniert.

Die Ursache:
Während des Herstellungsprozesses des Heizungsgehäuses wurden die Schrittmotoren möglicherweise in einer
Verbindungsposition auf dem Gestänge installiert, was bei ungünstigen Umgebungsbedingungen zu mechanischen Fehlern bei der Betätigung führen kann.

Siehe auch letztes Bild des Dokuments.

Morgen bin ich beim Freundlichen mit dem ausgedruckten Dokument, mal sehen was er meint.

Beste Gruesse Bernd
Folgende Benutzer bedankten sich beim Autor Alderan55 für den Beitrag (Insgesamt 3):
hwhenke (01 Jul 2024 17:03), Silver81 (02 Jul 2024 17:24), Almaric (04 Jul 2024 00:46)
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

Re: W910 heizt nicht

#7 

Beitrag von Alderan55 »

 Themenstarter

War heute beim Freundlichen.
Das Problem war dem Mechaniker bekannt und es ist auch nicht selten.
Der Meister prüft ob der Stellmotor lieferbar ist, morgen weiß ich mehr und dann mich ich einen Termin.

Beste Gruesse Bernd
Benutzeravatar
Tourist
Ist öfters hier
Ist öfters hier
Beiträge: 27
Registriert: 14 Feb 2020 17:28

Re: W910 heizt nicht

#8 

Beitrag von Tourist »

Servus Alderan55,
servus MB-Wissende,

auf Deinen Hinweis hin hab ich mal den Stellmotor unter die Lupe genommen. Soweit ich überprüfen konnte, regelt der ausschließlich den Wechsel vom Frischluft- zum Umluftbetrieb (so steht´s auch im XENTRY). Das macht er in meinem Fall auch zuverlässig (jetzt nur im Stand ausprobiert).

Aber: Das hat er auch in "Kältephasen" gemacht, sonst wäre ich letzten "Sommer" in Schweden längst erfroren :-( .

Ich bin also am Zweifeln, ob dieses Luftklappen-Motörchen (kostet nur ein paar Euro, kommt man relativ gut dran) der Auslöser des Problems ist. Ich fürchte eher, dass es noch eine andere Stelle gibt, die dafür verantwortlich ist, dass die Heizung bisweilen absolut nicht heizt.

Gibt´s vielleicht hier einen MB-Wissenden, der weiß an welcher Stelle der Warmwasser - Zulauf in den Wärmetauscher der Innenraumheizung geregelt wird? Dort würde ich den eigentlichen Fehler suchen. Ich habe zwar "nur" die halbautomatische Klimaanlage, daher kann / muss ich die Gebläseleistung manuell regeln, das eigentliche Problem dürfte aber das selbe sein - und vermutlich die gleiche Ursache haben.

Hier für alle anderen noch mal eine Zusammenfassung der Problematik (W910):

- Im Sommer lässt sich bei Betrieb der Klimaanlage die Temperatur nicht regulieren (Klima ein: saukalt, Klima aus: Außentemperatur)
- Bei Heizbedarf ist die Innenraumheizung ohne Funktion: Es kommt ausschließlich kalte Außenluft in´s Auto. Bei Kälte sehr "fordernd"!

Dieses Problem taucht sporadisch auf. Manchmal für ein paar Tage oder Stunden (erst kürzlich wieder), bei mir aber auch schon über mehrere Wochen: Im letzten Schweden-"Sommer" ziemlich exakt vier Wochen lang! Wir konnten uns mit der Gasheizung behelfen, bei Regen und Kälte war es aber nicht ganz einfach, einerseits ein Beschlagen der Scheiben zu verhindern (mit Klimaanlage möglich), andererseit nicht zu erfrieren. Die Beifahrerin hatte da einiges zu tun... . Auch mehrtägige Fahrpausen konnten das Problem nicht "resetten". Alle erdenklich möglichen Kombinationen von Heizungs und Lüftungs-Einstellungen brachten kein Ergebnis. Als wir auf der Rückfahrt in Rostok von der Fähre runter sind, hat plötzlich die Heizung wieder funktioniert, und das den ganzen Winter durch. Ein Fehler konnte bisher nie ausgelesen werden.

Viele Grüße und beste Wünsche für einen Sommer, in dem man nicht heizen muss von
Tourist
...unterwegs im Hymer MC-T550 auf W910, 177 PS und Automatik...
Almaric
Fast schon Admin
Fast schon Admin
Beiträge: 906
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: W910 heizt nicht

#9 

Beitrag von Almaric »

Soweit ich weiss gibt es mehrere Motoren. Einmal für die Steuerung Warm / kalt, dann noch für die unterschiedlichen Düsen (also wohin die Luft gelenkt wird). Ich meine mich zu erinnern, dass der Stellmotor für Umluftbetrieb nochmals separat war, kann mich da aber auch täuschen.

Der Stellmotor für die Warm / kalt Steuerung ist quasi mittig unterm Armaturenbrett leicht rechter Hand meine ich. Dafür muss das Handschuhfach und die mittigen Fächer raus. Eigentlich noch mehr, aber der findige Mechaniker hat mit einigen Verrenkungen und "sich vor tasten" das in meinem Fall auch so hinbekommen den zu tauschen. Und ja, das sind alles nur so winzige kleine Billigdinger. Er hat im Grunde auch der alten Seilzugtechnik nachgetrauert :mrgreen:

Edit: Die Kuriosität abseits von schonmal hängenden Stellmotoren die ich bis heute habe ist plötzliches Beschlagen der Scheiben. Ich hatte noch nie in irgendeinem Auto damit Probleme bis jetzt. Manchmal fahre ich seit 3 Stunden und ohne irgendwas an den Einstellungen zu verändern beschlagen innerhalb 30-60 Sekunden alle Frontscheiben so stark das man nichts mehr sieht. Abhilfe (schnell) ist die Klimaanlage zuschalten. Sobald man sie aber wieder abschaltet beschlägt wieder Alles. Abhilfe (langsam) ist Fenster öffnen und Frischluft reinlassen. Ich habe da irgendwie die Umluftgeschichte im Verdacht die da irgendeinen Unfug automatisch regelt. Meistens tritt das bei Temperaturen um 5 Grad auf, aber auch aktuell letzte Woche noch.
Alderan55
Ist öfters hier
Ist öfters hier
Beiträge: 25
Registriert: 28 Jun 2024 20:24

Re: W910 heizt nicht

#10 

Beitrag von Alderan55 »

 Themenstarter

Ich hab das bei meinem Touareg, wenn die Umluft auf Automatik steht beschlagen die Fenster wenn es regnet und Temperaturen hat wie derzeit.

Deswegen ist die Automatikumluft bei all meinen Fahrzeugen aus.

Beste Gruesse Bernd
Almaric
Fast schon Admin
Fast schon Admin
Beiträge: 906
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: W910 heizt nicht

#11 

Beitrag von Almaric »

Ich nutze nie den Automatikbetrieb und vielleicht 5x im Jahr die Umluftfunktion. Trotzdem sind die Scheiben regelmäßig dicht. Keine Ahnung was die "intelligente Regelung" da so anstellt im Hintergrund.
Antworten