W906 Ruckeln keine Leistung

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
Handyfreax
Ist öfters hier
Ist öfters hier
Beiträge: 45
Registriert: 29 Okt 2016 18:06
Wohnort: Troisdorf

W906 Ruckeln keine Leistung

Beitrag von Handyfreax » 03 Aug 2019 09:21

Hallo zusammen,

mein Bescheidener OM651 hat mittlerweile ein Eigenleben.
Er fängt an zu Ruckeln und geht evtl. aus und sofort wieder an wärend der Fahrt.
MKL geht sofort an.
Hat mir Diverse fehler ausgespuckt.
P2126, P061B.
Gaspedal Sensor?
Hatte ihn vorher ausgelesen und da waren mehr Fehler.
P2126 Gaspedal, Elektrischer Fehler zeitweilig
P061B Internesmodul Drehmoment Überwachung, SG Interner Fehler Zeitweilig
P2263 kennt man ja...
P2627 Verbindung vom Abgleichwiderstand zur Lambdasonde 1 Zyinder Reihe 1,
Masseschuss Zeitweilig.
P053B Ausgang für das Heizelement für die Entlüftungsleitung (Kurbelgehäuse)
Masseschluss Zeitweilig.
P0A0F Motor Startet nicht, Funktion Fehlerhaft zeitweilig.

Das eigenartige ist, er Ruckelt auch teilweise ohne Fehlermeldungen.
das Ganze hat vor 2 Tagen Angefangen.
Dann fährt er auch mal Ganz normal, somit also nicht wirklich Reproduzierbar.
Last keine Last, wie er lustig ist.

Jemand ne idee wo ich anfangen soll?
Liest sich fast wie ein Kabelprobem bzw. Massefehler?
Gruß
Daniel
313CDI OM611 Sprintshift bj. 2000, 416CDI OM651 Bj. 2009

Handyfreax
Ist öfters hier
Ist öfters hier
Beiträge: 45
Registriert: 29 Okt 2016 18:06
Wohnort: Troisdorf

Re: W906 Ruckeln keine Leistung

Beitrag von Handyfreax » 08 Aug 2019 21:51

UPDATE
Dieselfilter und Gaspedal ist neu, Fehler jedoch noch vorhanden.
Eben Alle Massepunkte vorne im im Motorraum geschliffen.

25km ohne Fehler. jedoch heißt dies nichts, da ich nach dem Einbau des Pedals den Fehler bei ca. 100km erneut hatte.
Aktuell gab es auch nur den P2627 Verbindung ablgeichwiederstand von Lambdasonde 1 Zylinder 1.
313CDI OM611 Sprintshift bj. 2000, 416CDI OM651 Bj. 2009

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6069
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: W906 Ruckeln keine Leistung

Beitrag von Opa_R » 10 Aug 2019 20:11

Hy :wink:
Lambdasonde ersetzen , Fehlerspeicher löschen und Motorsteuergerät Software aktualisieren ! Vorher mal die beiden Stecker vom Motorsteuergerät ziehen und neu stecken ! :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

Handyfreax
Ist öfters hier
Ist öfters hier
Beiträge: 45
Registriert: 29 Okt 2016 18:06
Wohnort: Troisdorf

Re: W906 Ruckeln keine Leistung

Beitrag von Handyfreax » 11 Aug 2019 08:35

Hy Opa_R ;)

Lambdasonde wechseln geht ja noch.
Jedoch ein Update kann ich nicht, ist dies Zwingend Notwendig oder reicht ein Reset des Steuergerätes?
Sonst muss ich wegen dem Update mal bei den :D vorbei.
313CDI OM611 Sprintshift bj. 2000, 416CDI OM651 Bj. 2009

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6069
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: W906 Ruckeln keine Leistung

Beitrag von Opa_R » 15 Aug 2019 19:50

Hy :wink:
Update der Software ist gemeint ! Da nutzt es nix nur die Stecker zu ziehen ! Hab ich schon oft erlebt , bei so vielen Fehlereinträgen :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

Aviaterix
Ist öfters hier
Ist öfters hier
Beiträge: 47
Registriert: 30 Mär 2019 12:41

Re: W906 Ruckeln keine Leistung

Beitrag von Aviaterix » 15 Aug 2019 20:00

Hallo Daniel,

checke mal die Schläuche an den Unterdruckdosen der Turbolader. Wenn die porös/undicht sind öffnet der Bypass und du hast Leistungsverlust und somit könnte es auch zum Ruckeln kommen.

Holger
Mercedes Sprinter 313 Kasten Typ 906 Bj. 7/2007

Handyfreax
Ist öfters hier
Ist öfters hier
Beiträge: 45
Registriert: 29 Okt 2016 18:06
Wohnort: Troisdorf

Re: W906 Ruckeln keine Leistung

Beitrag von Handyfreax » 15 Aug 2019 20:15

So, Lambdasonde ist neu, Gelöscht und das Steuergerät Resettet.

Jedoch hat sich bis auf das, das Ruckeln etwas weniger wurde nichts getan :?

ich denke Hinter dem Motor ist etwas Undicht. dies konnte ich noch nicht zu 100% Lokalisieren.
Jedoch hatte ich auch noch keine Zeit den Motor wieder Auszubauen.

Mir ist bei dem AGR stück hinten am Motor, immer die Obere Schraube geplatzt, und als das Endstück endgültig darin war musste ich ihn ausbauen.
Dabei viel mir auf das 3 Stellen gebrochen waren AGR kühler Halter. DPF Halter und noch etwas. Dies hatte ich dann geschweißt, und danach ist die Schraube auch nicht mehr Geplatzt ;)

Meine Vermutung ist mittlerweile auch, das es etwas mit dem Ladedruck zutun hat.

Unterdruck kann ich am Samstag noch einmal kurz messen. Habe leider im Moment auch viel zutun und dies leider auch mit dem Wagen :(
Dateianhänge
4162.jpg
4161.jpg
313CDI OM611 Sprintshift bj. 2000, 416CDI OM651 Bj. 2009

Antworten