LT 2 AUH Injektor-Problem

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
luiggi
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 107
Registriert: 27 Jul 2006 21:17
Wohnort: Tirol

Re: LT 2 AUH Injektor-Problem

#16 

Beitrag von luiggi »

Hallo,

Ich würde jetzt die Mittelkonsole wo der Aschenbecher sitzt ausbauen,um zum Motor-Steuergerät Zugang zu bekommen. Dann entriegelst du die Mehrfachstecker darauf vorzu,und schaust ob etwas oxidiert ist von den Kontakten. Habe ich auch schon paar mal gehabt. ( Stecker bei den Steuergerät sind nämlich nicht wasserdicht ausgeführt ,da ja im Innenraum verbaut) Durch Schwitzen und kalt/ warm können aber Oxidationsschäden entstehen. Lg

PS:
Ob ein Injektor codiert ist oder nicht, ist vorweg egal. Er muss trotzdem laufen und darf Nicht ausgehen. Es kann lediglich das Verbrennungsgeräusch nicht so sauber sein. ( Deshalb ja die Codierung der Toleranzanpassung dann).
luiggi
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 107
Registriert: 27 Jul 2006 21:17
Wohnort: Tirol

Re: LT 2 AUH Injektor-Problem

#17 

Beitrag von luiggi »

Und gibts was neues ?
Merz
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 80
Registriert: 20 Mai 2019 08:59
Wohnort: Großmehring

Re: LT 2 AUH Injektor-Problem

#18 

Beitrag von Merz »

Hallo,
Mittlerweile bin ich an einen Punkt wo ich die ganze Kiste einfach nur noch verkaufen will…
Fakt ist, mit startpilot läuft er also ist es ein Kraftstoff Problem, der Fehlerspeicher sagt nach wie vor nichts außer ab und zu Kurzschluss Injektor 3. gemacht/versucht habe ich bisher:
-HD Pumpe überholen lassen (keine Auffälligkeiten)
-Drucksensor der HD Pumpe getauscht.
-kabelbaum neu verdrahtet (man bekommt keinen Kabelbaum mehr für den AUH)
-Steuergerät überprüfen lassen (gab es ein/zwei Auffälligkeiten konnten mir aber nicht sagen ob es direkt zu Probleme der Einspritzung führt)
-taktung der Injektoren geprüft (werden angesteuert)
-intank Pumpe funktion geprüft (fördert ordentlich)

Nachdem ich die Pumpe und stg wieder eingebaut und entlüftet habe lief er erst mal wieder bin dann ca 4 km gefahren bis er wieder während der Fahrt ausging. Im FS tauchte wieder „Kurzschluss Injektor 3“ auf, hab dann wieder die kabel von Injektor 3 und 4 durchgerauscht und er sprang wieder an. Danach wieder umgesteckt und ich konnte ihn wieder nach Hause fahren, zuhause sprang er wieder nicht an und auch das umstecken half nichts mehr.
Jetzt bin ich genauso weit wie vorher, ich habe jetzt einen Austausch Injektor bestellt. Das ist meine letzte Idee dann bin ich komplett durch…
Kurzschluss Injektor 3 taucht ja immer wieder auf aber eben nicht immer.

Mfg
2003 VW LT 2.8 TDI AUH, Diff Sperre, 2 Schiebetüren, L2 H2, Zwillingsbereifung.
Benutzeravatar
Jeroen_R90S
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 413
Registriert: 29 Jun 2013 20:08
Wohnort: Enkhuizen (Die Niederlanden)

Galerie

Re: LT 2 AUH Injektor-Problem

#19 

Beitrag von Jeroen_R90S »

Mein Beileid :(

Ich kann es nicht so herausfinden, aber mit stecken und tauschen, meinst Du das Du der Stecker umsteckt (z.B von #3 auf #2), oder die ganze Injektor wie schoen duerch Man_in_Bleeck geschrieben?
Bei Injektortausch zwischen #3 und #2 soll der Fehler beim Stecker bleiben, oder mit der Injektor mitwanderen?
Oder verstehe ich da was Falsch?

Jeroen
Im Ausbau: VW LT46 // ehem. Werkstattwagen // 2,8 TDI (AUH) // MR-HD // abgelastet 3,5T // Ez. 2003
Merz
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 80
Registriert: 20 Mai 2019 08:59
Wohnort: Großmehring

Re: LT 2 AUH Injektor-Problem

#20 

Beitrag von Merz »

Hallo,
Ne tatsächlich durch Stecker tauschen, dann springt er manchmal an läuft zwar beschissen da er die zwei Zylinder zur falschen Zeit einspritzt aber wenn ich dann wieder normal stecke läuft er wieder normal eine gewisse Zeit. Das funktioniert aber nicht immer, momentan läuft er wieder gar nicht…
2003 VW LT 2.8 TDI AUH, Diff Sperre, 2 Schiebetüren, L2 H2, Zwillingsbereifung.
Benutzeravatar
Jeroen_R90S
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 413
Registriert: 29 Jun 2013 20:08
Wohnort: Enkhuizen (Die Niederlanden)

Galerie

Re: LT 2 AUH Injektor-Problem

#21 

Beitrag von Jeroen_R90S »

Dann wurde ich doch der Rat von man_in_bleeck folgen, Injektor #3 mit ein Andere tauschen und auslesen ob der Kurzschluss-fehler dann bei #3 bleibt mit ein andere Injekor in dessen Position, oder mitwandert mit der neue Position vom Injektor die vorher #3 war?
Im Ausbau: VW LT46 // ehem. Werkstattwagen // 2,8 TDI (AUH) // MR-HD // abgelastet 3,5T // Ez. 2003
Antworten