Langes Orgeln auch warmgefahren - Fehlersuche

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Hey!
Ich hab hier einen Sprinter (209 CDI, Bj. 2007, 250tkm / Kastenaufbau) erworben. Dieser hat folgendes:

> Er springt nach einigen Sekunden orgeln an, läuft dann auch, soweit ich beurteilen kann rund . Auch wenn er warm gefahren ist, muss georgelt werden zum Starten, was mich etwas stuzig macht.

Nun habe ich erst gedacht, bestimmt die Glühstäbe, dafür müsste er aber ja warmgefahren ja eigentlich gut anspringen, oder?

Meine Fehlersuchschritte wären nun:
> Kraftstofffilter wechseln
> Glühstäbe einmal auf Durchgang prüfen

Es leuchtet keine Kontrolllampe, Elektronik habe ich nicht ausgelesen - da fehlt mir das Gerät zu. War bisher nur Schrauber am Mercedes 407 und in der düdo Welt unterwegs, die Sprinter sind für mich gerade noch eine neue Welt.

Meine Fragen wären:

A) Was sollte ich noch überprüfen? Welche Bauteile würdet ihr checken?
B) Beim Filterwechsel: Kann ich einfach den alten ausbauen und einen neuen einbauen, oder muss ich auf bestimmte Dinge achte, wegen der Elektronik ? (Wie gesagt, bisher Oldtimerschrauber gewesen und noch etwas überfordert...)

Gruß,
Gekko, der sich über ein bisschen Starthilfe in der Sprinter Welt sehr freuen würde!

cappulino
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 710
Registriert: 18 Okt 2014 19:47
Wohnort: die Lichtstadt an der Saale

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von cappulino »

Anlasser bringt die Startdrehzahl nicht, welche das Motorsteuergerät erwartet bevor es die Einspritzung aktiviert, sofern die überhaupt genug Druck hat. Ursache kann Grünspan am Anlasser/Kabel sein oder einfach nutzungsbedingte Alterung/Verschleiß oder schwergängige Lagerung.

gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Okay, das heißt, einmal Anlasserkabel checken ob die noch gut frei sind und säubern?

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6154
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von Opa_R »

Hy :wink:
Oder ein Injektor ist undicht ! Soll heißen er hat eine zuhohe Leckmenge . Bj 2007 sollte ein OM 646 sein ,das könnte man mal messen / lassen ? Kraftstoffilter ist unproblematisch , einfach tauschen und für 2x für ca 30 sec Zündung anschalten. Dann entlüftet die Elektrische Pumpe im Tank den Filter und man lann starten. Bei diesem Motor kann es auch am Starterkabel / Batteriekabel liegen , die "faulen" schon mal. Merkt man aber eigentlich daran das der Anlasser langsam dreht :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

quattropit
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 132
Registriert: 13 Feb 2017 22:53
Wohnort: Nähe Bremen
Kontaktdaten:

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von quattropit »

Ich als unwissender würde evtl. auch mal die Kompression messen lassen.
Wird bei dem ganzen modernen Schnick-Schnack an den Autos häufig vergessen, weil ja keine Lampe angeht, wenn die Kompression nachläßt.
MfG. quattropit

Crafter 11/2010,L2H2 ,2,5L 120KW,DPF,2x5KW Wasserheizung,Tempomat,Licht/Regensensor,EG-Kontrollgerät,2x Airbag,270° Hecktüren,Sitzbank vorne,Zusatzwärmetauscher, Klima,Sitzheizung,3. Bremsleuchte,Rückfahrkamera,3,5t AHK, Schwingsitz

gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Heyhey,

vielen herzlichen Dank schon mal für die Hinweise - da hab ich ja eine ganz gute Liste zum abarbeiten. Genau, es ist ein OM646. Sobald das Wetter das zulässt, schwinge ich mich mal unter den Wagen!


> Zum Injektor: da baue ich den ganzen Plastik Kram oben ab bis ich die Injektoren sehe... dort müsste dann ja Kraftstoff austreten, wenn diese undicht sind? (oder gibts noch eine andere Diagnose Methode?)
> Kompression messen: Da fehlt mir das Werkzeug - ich checke dann vielleicht erst mal alles andere

Noch eine Frage: Kühlmittel würde ich auch gleich tauschen, weil alt und am Minimum - auch da, wie gewohnt - Kühlmittel ablassen, mit Wasser den Motor einmal durchspühlen und wieder neues Kühlmittel rein? Oder gibts da auch etwas, was ich vergessen habe? (Wie gesagt, Elektronik ist für mich als Düdo Schrauber neuland :D)

Gruß, gekko

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6154
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von Opa_R »

Hy :wink:
Nee , dazu muß die Leckoelleitung runter.Dann kommen da Prüfröhrchen darn und es wird gemessen wieviel Kraftstoff die Injektoren zurück in den Tank geben :roll: Ist diese Menge zugroß , springt der Motor nur nach langem Orgeln an :wink:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

fangixx
Ist öfters hier
Ist öfters hier
Beiträge: 30
Registriert: 25 Apr 2013 11:42

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von fangixx »

... und genau das Fehlerbild hatte ich bei meinem älteren 316 CDI. Eine Düse war nicht dicht, dadurch sinkt der Hochdruck im Einspritzsystem und muß erstmal durch Orgeln wieder aufgebaut werden. Bei meinem Sprinter war das aber nur in (sehr) warmem Zustand, wegen des dann flüssigeren Treibstoffs.

fantom
Ist öfters hier
Ist öfters hier
Beiträge: 38
Registriert: 18 Mär 2010 13:40

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von fantom »

Hatte ich beim 311er cdi. Da waren die Dichtung das Raildruckventils. Wenn der Motor läuft, bringt die Hochdruckpumpe genug, das geht aber schnell wieder beim Abstellen verloren und muss sich erst wieder aufbauen.
Gruß Frank

gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Besten Dank für die Hinweise!

Ich hab mir einmal die Schläuche für die Injektoren Rücklaufmessung bestellt und werde über die Feiertage mich mal dranmachen diese zu checken. Ich dachte, ist bestimmt so oder so gut, das Einspritzverhalten zu überprüfen. Batterie hab ich jetzt schon mal gewechselt - wie gesagt, alles weitere dann an den Feiertagen in der Halle und nicht auf der Straße :)


@fantom: War das an der Dichtung von außen erkennbar, dass diese defekt ist - oder hast du sie einfach auf gut glück getauscht?

EDIT: Ich hab gestern mal die Motorabdeckung runtergenommen und mir die Injektoren von außen angeschaut, da ist zumindest alles trocken und es sifft nix raus...

Gruß und schöne Feiertage,
gekko

fantom
Ist öfters hier
Ist öfters hier
Beiträge: 38
Registriert: 18 Mär 2010 13:40

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von fantom »

Nein, zu sehen war nichts, aber meiner war hinten eh ein wenig verölt.
Ich dachte erst, dass er Luft in die Dieselleitung zieht, die es beim Laufenlassen mit durchzieht, aber dann kam ein Hinweis aus dem Forum auf das Druckventil. Dichtung kostet etwas über 5€ und ist in einer halben Stunde erledigt.
Gruß Frank

Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6154
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von Opa_R »

fantom hat geschrieben:
22 Dez 2019 20:13
Nein, zu sehen war nichts, aber meiner war hinten eh ein wenig verölt.
Ich dachte erst, dass er Luft in die Dieselleitung zieht, die es beim Laufenlassen mit durchzieht, aber dann kam ein Hinweis aus dem Forum auf das Druckventil. Dichtung kostet etwas über 5€ und ist in einer halben Stunde erledigt.
Gruß Frank
Hy :wink:
Das war beim 901-904 so , beim NCV 3 gibts diesen Reparatursatz garnicht mehr , weil vom Rail nix mehr einzeln gibt :roll:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D , 209 D , 312 D , 316 CDI , 318 CDI

gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Hey Hey,

also die Feiertage haben folgendes ergeben: Der erste Injektor bläst kräftig aus - bei laufendem Motor und abgeschraubter Motorabdeckung gut zu sehen, dass Diesel ausläuft und Abgase nach oben weg gehen.

Das Masseband sah auch recht angegammelt aus und wurde nun nochmal geschliffen und die Kontakte gereinigt, Filter und Öl gewechselt usw.

Ich würde nun erst einmal den Dichtring am Injektor wechseln (dabei natürlich alles reinigen, den Injektor schön mit Injektorlöser einsprühen und viel warten).

Wie viel Einwirkzeit gebt ihr dem Injektorlöser in der Regel?

Gruß und einen guten Neustart 2020!
Gekko

gekko
Ganz neu hier
Ganz neu hier
Beiträge: 7
Registriert: 13 Dez 2019 12:18

Marktplatz

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von gekko »

Yo Sprinter Freunde!

Dichtring am Injektor hab ich gestern gewechselt - da ist nun ruhe. Leider orgelt er immer noch lang und startet dann erst.
Hab darauf hin die Rücklaufmessung an den Injektoren durchgeführt und festgestellt, dass diese nach 7-8Min etwa 1ml Unterschied haben (1-2 Injektor) und dementsprechend ein ml mehr als 3 und 4 Injektor. Daraufhin beim Injektorservice vor Ort hier angerufen, der Typ meinte am Telefon, 1ml Unterschied findet er jetzt nicht tragisch - hört sich für ihn jetzt nicht nach einem Injektoren Problem an.

Was bleibt also, um dem guten das Starten noch zu vereinfachen? Ich dachte doch nochmal daran, die Glühkerzen zu wechseln - Kontrollampe leuchte zu Beginn kurz auf, erlischt dann aber schnell.

Fällt euch noch etwas ein? Wie seht ihr 1ml bei dem Injektorrücklauf als Differenz?

Lieben Gruß,
gekko

fantom
Ist öfters hier
Ist öfters hier
Beiträge: 38
Registriert: 18 Mär 2010 13:40

Re: Langes Orgeln auch warmgefahren - Fehlersuche

Beitrag von fantom »

Glühkerze schliesse ich aus, wenn das Problem auch auftritt, wenn er warm ist. Meiner Meinung nach hält er den Raildruck nicht. War bei mir so, aber beim 311er im 903 und da war es wohl ein wenig einfacher zu beheben, wie Opa schreibt...

Antworten