Sprinter W902 killt Lichtmaschine

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Gelöschter User

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Gelöschter User »

Au weia,

Vollkasko abschließen und schauen wie viel Überschläge ein "Stuntman" damit hin bekommt wäre sicher sinnvoller gewesen. :?

Gruß
Jo

Benutzeravatar
MainzMichel
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 122
Registriert: 17 Dez 2011 22:17

Fahrerkarte

Re: Sprinter W902 killt Lichtmaschine

Beitrag von MainzMichel »

Mehrere defekte Regler? Mal ganz blöd: Von welchem Hersteller sind die?

Adios
Michael
99er Sprinter 412D mit Concorde-Wohnmobilaufbau A720G, 2,9l/90KW Schaltgetriebe

FC_Trasher
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 05 Apr 2020 09:31

Re: Sprinter W902 killt Lichtmaschine

Beitrag von FC_Trasher »

...Moin!

...es gibt Neuigkeiten von der "Front" , aber keine guten:

...neuer Regler ist da und wurde in die Lima des Testaufbaus eingebaut, Ergebnis: 12,85 bis 14,4 V , also: ALLES OK!

...die Lima wurde dann anschliessend von einem befreundetet Mercedes Meister am Ostermontag in meinem beisein in das FZG
gebaut, aber NICHT verkabelt mit dem FZG, lediglich die zwei Haltebolzen und der Keilrippenriemen sind die einzige Verbindung.

...Anschluss die Lima wie im Versuchsaufbau, also EXTERNE Battrie an B+ und D+ über 12v, 2W Birne auf gleiche Batterie.

...das FZG wurde gestartet und lief also demzufolge nur aus der verblieben Starterbatterie, die aufgrund der Glühlast, e.t.c.
auf ungefähr 12,1 V abfiel, und dort blieb, und später langsam auf 12,5V anstieg.

...Messung an der Externen Batterie und der B+ Klemme ergaben: 16V ! ! !

...Lichtmaschine wieder ausgebaut, und auf dem Versuchsplatz erneut getestet: 12,8 bis 14,4 V je nach Drehzahl.

...Erklärung bitte ! :shock:

...mfg, Frank

Benutzeravatar
pseudopolis
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 497
Registriert: 23 Nov 2011 20:05
Wohnort: ... dort, wo die Postkutsche gerade steht

Re: Sprinter W902 killt Lichtmaschine

Beitrag von pseudopolis »

Meine erfahrung in der arbeit bei solchen unlogischen problemen ist, meistens liegt das problem als denkfehler bei mir. Da hilft dann meist, eine nacht drüber schlafen, das problem neu betrachten lernen, neuer blickwinkel, und nicht zu versuchen, wieder in die alten lösungsansätze zu verfallen. Oder eben einen gedankenanstoss von jemand externem, der noch nicht betriebsblind ist. Was du ja hier versucht. Ich glaub du hast dich zu sehr auf den regler versteift, und übersiehst irgend etwas naheliegendes.

Eigentlich ist das völlig unlogisch. Du hast doch geschrieben, anfänglich hattest du auch schon die komplette lichtmaschine gewechselt, bei der dir der regler "kaputt?" gegangen ist und du ihn gewechselt hast. Dann hast du auch noch eine andere batterie dran. Ein anderes messgerät hast du auch schon versucht. Ergo hast du alle komponenten schon getauscht. Oder, das ist doch so? Liste du doch nochmal in kürze alles auf. Fehlerhergang, timing, (umsonst) getauschte bauteile.

Michi

ps: hast du deine (defekte) batterien mal in einem anderen auto getestet?
313cdi Bj.2003 Kögel Koffer

Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 3951
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Vanagaudi »

Ich gehe da mit pseudopolis, da ist irgendwo ein Denkfehler drin.
FC_Trasher hat geschrieben:
14 Apr 2020 09:01
...neuer Regler ist da und wurde in die Lima des Testaufbaus eingebaut, Ergebnis: 12,85 bis 14,4 V , also: ALLES OK!

...die Lima wurde dann anschliessend in das FZG gebaut, aber NICHT verkabelt mit dem FZG, lediglich die zwei Haltebolzen und der Keilrippenriemen sind die einzige Verbindung.

...Anschluss die Lima wie im Versuchsaufbau, also EXTERNE Battrie an B+ und D+ über 12v, 2W Birne auf gleiche Batterie.

...das FZG wurde gestartet und lief also demzufolge nur aus der verblieben Starterbatterie, die aufgrund der Glühlast, e.t.c.
auf ungefähr 12,1 V abfiel, und dort blieb, und später langsam auf 12,5V anstieg.

...Messung an der Externen Batterie und der B+ Klemme ergaben: 16V ! ! !

...Lichtmaschine wieder ausgebaut, und auf dem Versuchsplatz erneut getestet: 12,8 bis 14,4 V je nach Drehzahl.
Du hast nichts zur Masseleitung zwischen Lichtmaschine und Batterie geschrieben. Wie unterscheidet die sich bei dem Testaufbau mit der Bohmaschine und der Einbausituation im Fahrzeug?
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

FC_Trasher
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 05 Apr 2020 09:31

Re: Sprinter W902 killt Lichtmaschine

Beitrag von FC_Trasher »

...Moin!

...hab jetzt auf anraten mal ein paar Tage drüber " geschlafen" ...leider keine Änderung, mein Chef, seines Zeichens KFZ Meister,
steht diesem Problem auch ratlos gegenüber.

...im Versuchsaufbau funktionieren ALLE Limas ausserhalb des FZGs "normal" sprich, die Spannung steigt nach erlöschen der D+ Lampe
bis max. 14,4V an ( je nach Drehzahl der Bohrmaschine )

...sobald eine der Lichtmaschinen an die Lichtmaschinenhalterung am Motorblock geschraubt und mit dem Keilrippenriemen angetrieben
wird, klettert die Spannung recht schnell auf 16V, an der auch im Versuchsaufbau beteiligten Batterie.

...die Masse und auch die Plusleitung sind mit 16mm2 Kabelquerschnitten an der Lichtmaschine jeweils befestigt, es sind die gleichen Anschlusspunkte die ich auch im Versuchsaufbau benutzt haben, es gibt KEINEN Unterschied.

...wenn die Lima im FZG verbaut wird, produziert sie nicht nur die 16V Spannung, sondern auch min. 10A Leistung, erst mit einschalten
des Fahrlichts geht die Spannung dann auf "nur" 14,2 V runter, und das während der Motor mit schlappen 630 U/min vor sich hindümpelt

...hebt man die Motordrehzahl OHNE Fahrlicht an, so sinkt auch dann die Boardspannung auf 14,4 V ab.

...wenn man es also genau betrachtet, verhält sich die Regelung der Lima genau umgekehrt zu der im Versuchsaufbau, nur leider
OHNE Erklärung.

...mfg, Frank

Crafter277
Fast schon Admin
Fast schon Admin
Beiträge: 819
Registriert: 30 Dez 2010 18:55
Wohnort: am Rhein

Fahrerkarte

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Crafter277 »

Hat da einer vielleicht einen Ladebooster (unter dem Sitz?) eingebaut? Also so ein Bauteil das die Spannung anhebt obwohl Akku-Fahrzeug voll, die Zusatzakkus aber noch geladen werden müssen.......? :mrgreen: (Ein zusätzlicher Akku aber ist nicht eingebaut........und weil die Akkus fehlen.......rums....... ? :mrgreen: )

Grüße Wolfgang
Crafter 35 -164 PS / 2009 / Westfalia Sven Hedin

Benutzeravatar
Sprinter_213_CDI
Fast schon Admin
Fast schon Admin
Beiträge: 1301
Registriert: 08 Feb 2012 21:47
Wohnort: Berlin

Galerie
Fahrerkarte

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Sprinter_213_CDI »

Crafter277 hat geschrieben:
16 Apr 2020 20:03
Hat da einer vielleicht einen Ladebooster (unter dem Sitz?) eingebaut?
Hallo
Oder vielleicht einen Solarregler ... ?
Ich kenn das Problem mit der minimalen Überspannung wenn sich mein Ladebooster mit dem Solarregler streitet. Dann schlägt schnell mal der Überspannungsschutz meines Wechselrichter an. Seit dem schalte ich den Solarregler bei längeren Fahren aus.

@ FC_Trasher
Ist sowas verbaut ??
Bj. Juli / 2010, 177.000 km

Rückfahrkamera, C Schienen, 2DIN Radio, 4x100 Ah Batterien, Sitzbank 3-5, Drehsitze, zwei Airbag, AHK, Tempomat mit Limiter, WR 1500 W, Ladebooster WA 121525 D+, Airtronic 3900, 390W Solar mit MPPT, 2. Kupplung

Benutzeravatar
pseudopolis
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 497
Registriert: 23 Nov 2011 20:05
Wohnort: ... dort, wo die Postkutsche gerade steht

Re: Sprinter W902 killt Lichtmaschine

Beitrag von pseudopolis »

Hi

ich versuchs mal mit der physik zu ergründen: Die lichtmaschine erzeugt die richtige spannung, aber sobald sie in das auto eingebaut ist, erhöht sich die spannung. Da man ja davon ausgehen kann, dass die lichtmaschine nicht wissen kann, wo sie gerade betrieben wird und es auch keine möglichkeit gibt, die lichtmaschine von aussen zu veranlassen, eine höhere spannung zu produzieren (also einen regeleingang, den es nicht gibt), muss das problem von aussen kommen.
Die 2V müssen also, laut ohmschem gesetz (und das ist unfehlbar) entweder als spannungsquelle in reihe zwischen lichtmaschine und batterie liegen (sehr unwahrscheinlich), oder der spannungsabfall ist durch erhöhten widerstand zwischen lichtmaschine und batterie höher (wahrscheinlich).
Um das zu ermitteln, würde ich plus und minus der im auto eingebauten lichtmaschine mittels zweier starthilfekabel oder ähnlich dicken kabeln direkt mit der batterie verbinden.

Michi

PS: Was ich auch noch seltsam finde, ist, dass die abgegebene spannung drehzahlabhängig ist. Das normale verhalte meiner lichtmaschine ist so:
Auto wird gestartet > zuerst ist nur die batteriespannung messbar >nach ca 30s schaltet der laderegler die lichtmaschine zu > die spannung ist nun konstant 14,2V, egal welche drehzahl.
313cdi Bj.2003 Kögel Koffer

Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 3951
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Vanagaudi »

FC_Trasher hat geschrieben:
16 Apr 2020 19:39
...die Masse und auch die Plusleitung sind mit 16mm2 Kabelquerschnitten an der Lichtmaschine jeweils befestigt, es sind die gleichen Anschlusspunkte die ich auch im Versuchsaufbau benutzt haben, es gibt KEINEN Unterschied.
Und die D+ Leitung hast du offen gelassen, bzw. über eine externe, nicht im Fahrzeug eingebaut 2W Glühleuchte von der am Generator angeschlossenen Batterie versorgt?

Edit: Wie hoch ist die Spannung an D+ wenn die Lichtmaschine eingebaut ist? Also, wenn der Generator im Motorleerlauf 16V erzeugt, und wenn der Generator mit erhöhter Motordrehzahl 14V erzeugt.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

FC_Trasher
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 05 Apr 2020 09:31

Re: Sprinter W902 killt Lichtmaschine

Beitrag von FC_Trasher »

...Moin!

..also, das merkwürdige ist, das sobald die Lichtmaschine im FZG betrieben wird an D+ ca. 13,9 V anliegen, an der B+ Klemme
aber besagte 16V (gleiche Batterie und D+ Leuchte wie im Versuchsaufbau)

...im Versuchsaufbau liegt die D+ Spannung, nach erlöschen der Leuchte, immer etwas höher als an dem B+ Ausgang,
mit steigender Drehzahl gleichen sie sich aber an.

...ich verstehe einfach nicht, was die Regelung, sobald im FZG verbaut, ausser Kraft setzt.

...ich habe mal scherzeshalber das Digivoltmeter mit der FZG Masse und der Riemenscheibe der Lima verbunden, wärend sie lief,
da zeigte mir das Digivoltmeter ca. 19-20V an, aber KEINEN Strom, nicht mal 1 mA

...dieses Phänomen zeigt die gleiche Lima im Versuchsaufbau, mit Bohrmaschine angetrieben, NICHT

...so langsam glaube ich das das hier ein Fall für die Ghostbusters oder nen Exorzisten wird :?: :oops:

..mfg, Frank

...P.S.: das direkte verbinden per fettem Starthilfekabel hat leider überhaupt keinen Effekt

Benutzeravatar
Reisender
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
Beiträge: 436
Registriert: 27 Jan 2011 17:41
Wohnort: VS

Galerie

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Reisender »

Ich gebe mal meinen Senf dazu.
1. Gibt es im Auto irgendwo messbar eine höhere Spannung als rund 12V, wenn keine LiMa angeschlossen ist?
2. Ist im Auto - ev. vom Vorbesitzer - irgendwas verbaut, was 24V macht oder braucht?
3. Ist im Auto irgendwo eine 2. Batterie verbaut, die zur Starterbatterie in Serie (Reihe) geschaltet ist und so irgendwie 24V auftreten wollen.
4. Ich würde den Motor mal mit einem Starthilfekabel starten, ihn daran laufen lassen und zwischen Starterbatterie und LiMa eine 12V Birne als Vorwiderstand hängen und zwar direkt als erstes Bauteil, das zwischen z.B. dem Pluspol der LiMa und dem Bordstromnetz steckt. Damit könnte man zunächst den Strom begrenzen.
Die Spannung wäre dann vor und nach dem Vorwiderstand zu messen. Da müssten sich dann doch Aussagen machen lassen.
5. Ist irgendwo ein Kurzschluss drin, der so viel Strom ablässt, dass der Gleichrichter der LiMa durchbrennt.
Ich weiß nicht, ob es hilft. Wie gesagt, mein Senf dazu.

Viel Glück
Heiner
-.-.-.-.-.-.-.-.-.-.-.-
1000 Meilen von zu Haus sieht die Welt ganz anders aus..

Benutzeravatar
Vanagaudi
Wohnt hier
Wohnt hier
Beiträge: 3951
Registriert: 18 Mai 2013 15:34
Wohnort: Schlootkuhlen

Galerie

Re: Sprinter W902 killt Lichtmaschine

Beitrag von Vanagaudi »

FC_Trasher hat geschrieben:
17 Apr 2020 20:53
..also, das merkwürdige ist, das sobald die Lichtmaschine im FZG betrieben wird an D+ ca. 13,9 V anliegen, an der B+ Klemme
aber besagte 16V (gleiche Batterie und D+ Leuchte wie im Versuchsaufbau)

...im Versuchsaufbau liegt die D+ Spannung, nach erlöschen der Leuchte, immer etwas höher als an dem B+ Ausgang,
mit steigender Drehzahl gleichen sie sich aber an.
Wenn man sich folgendes Prinzipschaltbild anschaut
.
Bild
.
dann kann die Spannung an B+ gegenüber der Masse B- am Generator nicht höher als an D+ sein. Es sei denn, die höhere Spannung kommt aus dem Fahrzeug. Zudem müsste die Zündkontrollleuchte an der Spannungsdifferenz von 16V-13,9V glimmen.

Wenn an D+ 13,9V anliegen, dann scheint die Welt für den Regler in Ordnung zu sein. Dann macht er seine Sache richtig. Die Spannung an B+ interessiert ihn nicht.

Welche Spannung an der Riemenscheibe liegt, ist irrelevant. Sie ist lediglich über die Achslager an Masse angeschlossen, aber nicht besonders gut. Wenn du von dort den Strom gegen Masse misst, bricht die Spannung sofort zusammen, und es fließt kein Strom. Das ist in Ordnung so.

Hier noch ein Schaltbild aus dem internen Aufbau eines einfachen Lichtmaschinenreglers.
Für (Folge-) Schäden aller Art übernehme ich keine Haftung. Alle einschlägigen (Sicherheits-) Vorschriften sind zu beachten. Im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

FC_Trasher
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 11
Registriert: 05 Apr 2020 09:31

Re: Sprinter W902 killt Lichtmaschine

Beitrag von FC_Trasher »

Vanagaudi hat geschrieben:
17 Apr 2020 22:24

wenn an D+ 13,9V anliegen, dann scheint die Welt für den Regler in Ordnung zu sein. Dann macht er seine Sache richtig. Die Spannung an B+ interessiert ihn nicht...

...Moin!

...das ist nur im letzten Teil richtig, die D+ Spannung sollte GLEICH oder GRÖßER als B+ sein...

...im Versuchsaufbau ausserhalb des FZG hat sich das auch bestätigt, im unteren drehzahlbereich liegt D+ IMMER höher und gleicht
sich im laufe der Drehzahlerhöhung langsam an.

...im FZG liegt die D+ Spannung fast immer UNTER der B+ Spannung, erst ab ca. 3000 U/min ( Lichtmaschine ) kehrt sich das um
und die Lima arbeitet " normal"

...und NEIN, an der D+ Klemme ist weder im FZG noch im Versuchsaufbau im FZG irgendetwas anderes angeschlossen als
die 12v, 2W Glühbirne.

...und auch irgendwelche Solarregler und/oder Ladebooster gibbed nicht im FZG und würden auch nicht ins Gewicht fallen wenn die
Lima NUR mechanisch mit dem FZG verbunden wird.

...ich habe leider keinen Webspace zum Bilderhochladen, sonst könnte ich das hier mal dokumentieren.


...mfg, Frank

Benutzeravatar
sprinter_tobi
Ist öfters hier
Ist öfters hier
Beiträge: 32
Registriert: 11 Jan 2016 09:01

Re: Sprinter W902 killt Lichtmaschine

Beitrag von sprinter_tobi »

Servus,

habe ein ähnliches Problem. Konntest du die Ursache finden oder das Problem beheben?

LG Tobi
Grüße aus Salzburg

Sprinter 312D Bj. 1996 ex. Feuerwehr

Antworten