AdBlue - Fehlermeldung vor dem Anlassen

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
Benutzeravatar
derHenry
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 540
Registriert: 11 Nov 2015 13:16
Wohnort: Südlich München

Fahrerkarte

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von derHenry »

Was ich so von meiner Werkstatt mitbekommen habe , sind die Fehlermeldungen nicht immer gamnz eindeutig. Mich hatten sie auch schon mit einer gewechselten Nox Sonde als geheilt entlassen und 40 Km später kam die nächste Fehlermeldung. Also wieder auf los und alles von neuem.

Gruß Henry
Folgende Benutzer bedankten sich beim Autor derHenry für den Beitrag (Insgesamt 2):
v-dulli (31 Aug 2021 16:07) • Tabou (03 Sep 2021 08:25)
2015 Bj 319er 4x4 Achleitner mit Innenausbau zum schnellen herausnehmen
https://sprinter-forum.de/viewtopic.php ... 6&start=75

Allrad braucht man um dahin zu kommen wo der Abschleppwagen nicht mehr hinkommt.
Tabou
Stammgast
Stammgast
Beiträge: 325
Registriert: 16 Mai 2006 08:33
Wohnort: Hamburg

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Tabou »

Moin,

Frage an die Profis hier im Forum:
Die Einspritzdüse sieht so aus wie im Foto unten...
kann das die Ursache obenstehender Fehlermeldung
sein oder ist das so "normal". In der Mitte ist ja ein
Loch verblieben, durch das die Injektion aus den drei
Düsen durchaus noch erfolgen kann, insofern kann
das so theoretisch o.k. sein...? Oder ist das Bild, wie
es sich zeigt problematisch?

Grüße und besten Dank im Voraus
Tabou

P.S.: Auspuffseitig zeigten sich nur sehr randständige
Verschmutzungen.
Einspritzdüse 01.JPG
319 CDI (OM 642) / Baujahr: August 2016 / mittlerer Radstand / ausgebaut zu einem Hochdach-Wohnmobil (308cm Höhe) /
Benutzeravatar
derHenry
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 540
Registriert: 11 Nov 2015 13:16
Wohnort: Südlich München

Fahrerkarte

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von derHenry »

Ich bin zwar kein Profi, aber das schreit nach Fehlercode. Reinigen, Fehlercode löschen und testen. Viel Glück und halte uns bitte weiter auf dem Laufenden.
Gruss Henry
2015 Bj 319er 4x4 Achleitner mit Innenausbau zum schnellen herausnehmen
https://sprinter-forum.de/viewtopic.php ... 6&start=75

Allrad braucht man um dahin zu kommen wo der Abschleppwagen nicht mehr hinkommt.
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

So. Jetzt hats mich auch erwischt. Stehe am CP in Beuron auf dem Weg nach Frankreich von Österreich kommend.

Nachdem ich schon seit Wochen mit dem NOX Fehler Schluss gegen Masse herumkämpfe und ständig den Fehler lösche. Sonde wurde gegen neue von Bosch getauscht. Keine Besserung.

Sprinterguru beim Mercedes Pappas sagt dass das wahrscheinlich der Stecker wäre kommt oft vor.

Heute aber die Displaymeldung Störung des Adblue Kreises. Noch ohne Restkilometerandrohung. Benzwerkstatt natürlich schon geschlossen. Wochenende.
Ich werd jetzt mal nach dem Auskühlen die Adblue Einspritzdüse ausbauen und reinigen. Vielleicht hilfts.

Sonst humple ich Montag mal zu einer NFZ Niederlassung.
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Benutzeravatar
derHenry
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 540
Registriert: 11 Nov 2015 13:16
Wohnort: Südlich München

Fahrerkarte

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von derHenry »

Keine Sorge, der bleibt so schnell nicht stehen, bin letztes Jahr ca. 1200 km gefahren ohne Probleme. AB 1200 verringerte Leistung angezeigt bekommen, aber man hat es kaum gemerkt.

Gruss Henry
Zuletzt geändert von derHenry am 04 Sep 2021 19:32, insgesamt 1-mal geändert.
2015 Bj 319er 4x4 Achleitner mit Innenausbau zum schnellen herausnehmen
https://sprinter-forum.de/viewtopic.php ... 6&start=75

Allrad braucht man um dahin zu kommen wo der Abschleppwagen nicht mehr hinkommt.
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

Ok. Dann bin ich etwas beruhigt
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Benutzeravatar
derHenry
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 540
Registriert: 11 Nov 2015 13:16
Wohnort: Südlich München

Fahrerkarte

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von derHenry »

Ich hatte schon die Befürchtung das ich der einzige bin mit diesem Problem, jetzt bin ich schon beruhigt das es anderen anscheinend genauso ergeht, wobei ich den Mist keinem wünsche. Wo solls den hingehen, nächste Woche fahr ich auch in die Richtung.
Gutes Gelingen und Stressfreien Urlaub.
Gruss Henry
2015 Bj 319er 4x4 Achleitner mit Innenausbau zum schnellen herausnehmen
https://sprinter-forum.de/viewtopic.php ... 6&start=75

Allrad braucht man um dahin zu kommen wo der Abschleppwagen nicht mehr hinkommt.
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

Ins Elsass. Paar Tage entspannen bei Wein und gutem Essen.
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Tabou
Stammgast
Stammgast
Beiträge: 325
Registriert: 16 Mai 2006 08:33
Wohnort: Hamburg

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Tabou »

Toolman hat geschrieben: 04 Sep 2021 18:25 Nachdem ich schon seit Wochen mit dem NOX Fehler Schluss gegen Masse herumkämpfe und ständig den Fehler lösche. Sonde wurde gegen neue von Bosch getauscht. Keine Besserung.
Sprinterguru beim Mercedes Pappas sagt dass das wahrscheinlich der Stecker wäre kommt oft vor.
Moin Toolman,
zwei Fragen:
1. Welche Sonde wurde in der Fehlermeldung moniert? Es gibt zwei verschiedene (bei mir war es immer NOx-Sensor2)! Wurde denn dann die richtigte getauscht (ich halte in Werkstätten jeden noch so abwegigen Fehler für möglich...)? Denn mich wundert schon, dass der Tausch nichts gebracht hat... :? Ich hatte übrigens vor einem Jahr auch die Fehlermeldung "Schluss gegen Masse". War allerdings nach Tausch der Sonde dann auch durch... Wurde der Fehlerspeicher nach Tausch gelöscht?
2. Welcher Stecker ist gemeint? Der Stecker an der Sonde kann es schlecht sein, denn beim Sondentausch wird der mit erneuert... :?: Meinst du vielleicht die Buchse, in die der Stecker reingesteckt wird?
Grüße
Tabou
319 CDI (OM 642) / Baujahr: August 2016 / mittlerer Radstand / ausgebaut zu einem Hochdach-Wohnmobil (308cm Höhe) /
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

Die obere Sonde. Und ja die Buchse des Steckers.
Fehlermeldung kann ich löschen. Die MIL bleibt dann aus um nach dem nächsten Starten wieder anzugehen.
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Tabou
Stammgast
Stammgast
Beiträge: 325
Registriert: 16 Mai 2006 08:33
Wohnort: Hamburg

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Tabou »

Es gibt die NOX-Sonde 1 und die NOx - Sonde 2. Ich weiß nicht wie das bei dir ist, bei mir erschien immer die Meldung, das es sich um die NOx-Sonde 2 handelt (beim Auslesen der Fehlermeldungen). Mit "oberer" Sonde kann ich nichts anfangen. Meinst du eventuell die Sonde, die im Auspuffstrom vom Motor kommend die erste ist? Das wäre dann die NOx-Sonde 1. :?:
Gruß
Tabou

P.S.: Eins noch: Wenn die Fehlermeldung direkt mit dem Starten kommt, also nicht erst nach einer gewissen Fahrstrecke (wie das bei mir nach Löschen der Fehlermeldung grundsätzlich war), dann spricht das zumindest mit einer gewissen Wahrscheinlichkeit für einen Massefehler in der Buchse. Denn dann liegt der Fehlermeldung ja kein Messfehler der Sonde zugrunde, sondern die Motorsteuerung erkennt umgehend einen elektrischen Fehler. Nur so ein Gedanke...
319 CDI (OM 642) / Baujahr: August 2016 / mittlerer Radstand / ausgebaut zu einem Hochdach-Wohnmobil (308cm Höhe) /
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

Ja eben. Ich bin schon versucht Stecker und Buchse durch Kabelschuhe zu ersetzen. Kann ja nicht sein dass man 2021 es als Herateller nicht schafft fehlerfreie Stecker zu verbauen.

Wenn ich den NOX ( ja die 1) Fehler lösche ist er nach dem Start weg und kommt erst beim nächsten Start wieder. Die Kurzschlussmeldung hat uns Xentry gegeben.
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Benutzeravatar
Toolman
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 648
Registriert: 12 Aug 2016 16:32
Wohnort: NÖ-Süd
Kontaktdaten:

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Toolman »

So. Hab eben am Campingplatz die Adblue Düse ausgebaut und gereinigt. Schauma obs was hilft. Ganz schön verkrustet für 55tkm.
Wer allerdings diese verfickte Spannschelle konstruiert hat gehört an seinen Weichteilen aufgehängt. So ein Scheissdreck. Von den 1.5h die ich benötigt habe ist mehr als eine Stunde für Schellemontieren draufgegangen.
CED896A1-EB88-485F-A6AD-AEB385920E94.jpeg
FDCCE651-C2C8-46B7-9E48-DD64236E90A0.jpeg
cheers Martin!

2017 316 4x4
1993 W124 400E V8
1980 Citroen Mehari
2021 Seat Mii electric
Tabou
Stammgast
Stammgast
Beiträge: 325
Registriert: 16 Mai 2006 08:33
Wohnort: Hamburg

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Tabou »

O.k.... sieht also praktisch so aus wie auch meine Düse aussah... ich hatte gehofft, dass einer der Erfahreneren hier im Forum sagen kann, ob die Düse grundsätzlich so aussieht (also auch, wenn keine Fehlermeldung ausgeworfen wird).
Wenn sie jetzt auch bei dir so aussieht wie im Bild, steigt leider ("leider" für uns beide) die Wahrscheinlichkeit, dass das nicht die Ursache des Übels ist.
Ich werde morgen zur Gasprüfung fahren und nach dieser Fahrt hoffentlich schlauer sein...
Grüße
Tabou
319 CDI (OM 642) / Baujahr: August 2016 / mittlerer Radstand / ausgebaut zu einem Hochdach-Wohnmobil (308cm Höhe) /
Opa_R
Ehrenmitglied
Ehrenmitglied
Beiträge: 6941
Registriert: 01 Mär 2006 00:00
Wohnort: 56598 Rheinbrohl

Galerie

Re: AdBlue - Fehlermeldung vor dem Anlassen

Beitrag von Opa_R »

Hy :wink:
Naja, ich hab das Dosierventil nur in "Händen" wenn einer mit AdBlue Fehler´n aufschlägt 8) Da gibt´s eine Messung wieviel das Dosierventil rausläßt.Und meist sehen die Ventile dann so wie auf dem Bild aus.Reinige die dann immer mit heißem Wasser und meß sie erneut.
Und ja , die Schelle ist echt genial :lol: :lol:
Liebe grüße Renate und Schorsch ;)
Alle Angaben ohne Gewähr :)

Vita : 307 D Bj 78 , 209 D Bj 88, 312 D Bj 97 , 316 CDI Bj 01, 318 CDI Bj 07, 319 CDI Limited Edition Bj 15
Antworten