Wieder da und Fragen zur Restwärme / Standheizung

Mercedes Sprinter 1 (Typ T1N, Baumuster W901-W905) & VW LT 2 - ab 1995 bis 2006
Antworten
bdsf2003
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 19
Registriert: 06 Aug 2008 16:19
Wohnort: Seesen
Kontaktdaten:

Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von bdsf2003 »

Hallo zusammen,

nach vielen Jahren habe ich endlich wieder einen Sprinter (316CDI) in Form eines Wohnmobils La Strada Nova L. Und nun lese ich hier auch wieder mit und habe meine erste Frage: In meinem Auto ist die Eberspächer Zuheizung verbaut, die ein Jahr nach Erstzulassung mit der "Mini Uhr" von Eberspächer zur Standheizung aufgerüstet wurde. Das hat damals Mercedes eingebaut. Nun habe ich folgendes Problem:

Die Restwärmetaste funktioniert immer, auch bei total kaltem Motor - es bläst dann kalt in den Innenraum. Das wäre nicht so schlimm aber sporadisch geht auch die Standheizung nicht an - es bläst dann auch nur kalt in das Fahrzeug. Nach einiger Überlegung denke ich, daß irgendein Sensor heißes Kühlwasser meldet, was dazu führt, daß die Restwärme immer anwählbar ist und die Standheizung den Brenner nicht zuschaltet weil sie "denkt" die Solltemperatur des Kühlwassers sei bereits erreicht.

Beim ersten mal hat sich die Standheizung nach ein paar mal aus und an "überreden" lassen, auch den Brenner zuzuschalten, an diesem Wochenende brachten auch 15 Versuche nichts. Die Lüftung des Autos läuft immer sofort an, der Brenner aber nicht. Da auch nach ca. 15 Versuchen offenbar kein Fehler gespeichert und die Standheizung nicht gesperrt war, scheint das meinen Verdacht zu bestätigen, daß das System trotz Kälte einfach von heißem Kühlwasser ausgeht und daher nur die Innenlüftung ansteuert.

Nach 50 KM Fahrt und mit noch warmen Motor ging dann aber plötzlich die Standheizung wieder ganz normal. Hat jemand eine Idee, wie und wo das System die Temperatur des Kühlwassers misst? Ist meine Überlegung eines eventuell defekten Sensors plausibel?

Alternativ habe ich schon gedacht, daß evtl die Taktpumpe bei kalten Temperaturen "hängt" und daher der Brenner nicht startet. Aber dann hätten doch meine zig Startversuche zu einem Sperren des Systems führen müssen da dieser Fehler erkannt würde, oder?

Danke für Euer Wissen und Eure Hinweis im Voraus, liebe GRüße aus dem Vorharz

Björn
Wohnmobil La Strada Nova L auf Sprinter 316 CDI
bdsf2003
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 19
Registriert: 06 Aug 2008 16:19
Wohnort: Seesen
Kontaktdaten:

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von bdsf2003 »

Hallo zusammen, hier noch mal ein Nachtrag. Heute ging die Standheizung wieder nicht (nur Innengebläse und kalte Luft, der Zuheizer schaltet sich nicht ein). Trotz intensiver Suche konnte ich die Ursache nicht finden.

Dann habe ich Sicherung Nummer 2 unter dem Fahrersitz (Zuheizer) kurz gezogen und danach startete die Standheizung ganz normal und wie sie soll. Hat irgendwer eine Idee was das bewirkt haben kann? Reset im Steuergerät o.ä.?

LG und schönes Wochenende

Björn
Wohnmobil La Strada Nova L auf Sprinter 316 CDI
clubby
Ist öfters hier
Ist öfters hier
Beiträge: 46
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von clubby »

Hallo Björn,

die Sicherung der Standheizung/Kraftstoffzuheizer für mindestens 5 Sekunden ziehen, das kene ich von Webasto, hilft wenn die Heizung wegen vielen Fehlern sich selbst "verriegelt" hat, also nicht mehr anläuft. Das sollte bei deiner Eberspächer auch so sein. Vielleicht findest du im Netz drüber was.
Das Ziehen der Sicherung und danach wieder stecken führt dazu dass die "Verriegelung" gelöscht wird und die Heizung wenn sonst alles passt (viel Sprit im Tank, also nicht schon auf Reserve, kühle Außentemperatur...) wieder anlaufen kann.

Zur Restwärmefunktion: bist du dir sicher dass da der Zuheizer anspringen soll??? Das kenne ich so nicht. Hab mich darum aber nie gekümmert und nutze die Funktion nicht. Dachte bisher dass das warme Kühlmittel mitels pumpe durch den Heizungswärmetauscher geht und das Innenraumgebläse an sein sollte.
Hast du die Bedienungsanleitung dazu gelesen?

Hoffe das hilft dir. Viele Grüße,
clubby
bdsf2003
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 19
Registriert: 06 Aug 2008 16:19
Wohnort: Seesen
Kontaktdaten:

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von bdsf2003 »

Hallo und danke für die Antwort! Der Zuheizer soll bei Restwärme nicht anspringen aber die Funktion selbst sollte doch nur bei genug Restwärme des Motors aktivierbar sein, oder? Bei mir ist die Taste auch aktiv bei eiskaltem Motor und dann strömt eisige Luft ins Auto. Bei anderen Fahrzeugen kenne ich es so, dass das Lüftungsgebläse nicht anspringt wenn der Motor kalt ist - die "Rest"-Funktion ist dann quasi gesperrt.

Danke und Gruß

Björn
Wohnmobil La Strada Nova L auf Sprinter 316 CDI
clubby
Ist öfters hier
Ist öfters hier
Beiträge: 46
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von clubby »

Hallo Björn,
ob die Restwärmefunktion nur bei warmen oder auch bei kaltem Motor einschaltbar ist das haben die Entwickler so entschieden. Anscheinend, so wie du schreibst geht die immer auch wenn es keinen Sinn macht. Aber dann mußt du sie ja auch nicht einschalten.
Die Restwärmefunktion braucht ja ca. 1 A für die Pumpe, aber je nach Gebläsestellung bis 25 A dafür. Das würde ich nur einschalten wenn ichs wirklich brauche und eine gut gefüllte Batterie habe.

Die Standheizung hat einen Kühlmitteltemperatursensor auf der Platine der bei hohen Kühlmitteltemperaturen die Leistung reduziert bzw. ganz wegnimmt.

Gruß,
clubby
compact
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 94
Registriert: 19 Nov 2015 11:52

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von compact »

clubby hat geschrieben: 17 Okt 2021 06:11 Hallo Björn,
ob die Restwärmefunktion nur bei warmen oder auch bei kaltem Motor einschaltbar ist das haben die Entwickler so entschieden. Anscheinend, so wie du schreibst geht die immer auch wenn es keinen Sinn macht. Aber dann mußt du sie ja auch nicht einschalten.
Die Restwärmefunktion braucht ja ca. 1 A für die Pumpe, aber je nach Gebläsestellung bis 25 A dafür. Das würde ich nur einschalten wenn ichs wirklich brauche und eine gut gefüllte Batterie habe.

Die Standheizung hat einen Kühlmitteltemperatursensor auf der Platine der bei hohen Kühlmitteltemperaturen die Leistung reduziert bzw. ganz wegnimmt.

Gruß,
clubby
Hallo Clubby,
bist du dir sicher das der Lüftermotor 25A braucht? Das scheint mir extrem viel oder?
Dank dir.

Gruß
Compact
clubby
Ist öfters hier
Ist öfters hier
Beiträge: 46
Registriert: 05 Apr 2010 16:56
Wohnort: mitten in Bayern

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von clubby »

Hallo Compact,
gemessen habe ich diesen Lüftermotor noch nicht. Andere schon. Meinen kann ich in Stufen von 0 bis 4 schalten. In Stufe 4 geht dann das meiste an Strom drüber. Kannst ja mal nachmessen und berichten, sollte aber schon in dem Bereich liegen. Kommt dabei auch noch darauf an ob alle Luftauslässe offen sind - > mehr Luftmassenstrom = höherer Stromverbrauch.
Darum laufen Kühlmittelstandheizungen meist nur bis 60 Minuten wenn sie den Strom von der Starterbatterie kriegen.

Gruß,
clubby
compact
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 94
Registriert: 19 Nov 2015 11:52

Re: Wieder da und Fragen zur Restwärme / Standheizung

Beitrag von compact »

clubby hat geschrieben: 21 Okt 2021 18:01 Hallo Compact,
gemessen habe ich diesen Lüftermotor noch nicht. Andere schon. Meinen kann ich in Stufen von 0 bis 4 schalten. In Stufe 4 geht dann das meiste an Strom drüber. Kannst ja mal nachmessen und berichten, sollte aber schon in dem Bereich liegen. Kommt dabei auch noch darauf an ob alle Luftauslässe offen sind - > mehr Luftmassenstrom = höherer Stromverbrauch.
Darum laufen Kühlmittelstandheizungen meist nur bis 60 Minuten wenn sie den Strom von der Starterbatterie kriegen.

Gruß,
clubby
Dank dir für die Erklärung!
Antworten