Merkwürdiges Blinkerverhalten

Mercedes Sprinter 2 (Typ NCV3, Baumuster W906) & VW Crafter 1 - ab 2006 bis 2017 bzw. 2018
Antworten
rei_ko
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 19 Nov 2023 14:30

Merkwürdiges Blinkerverhalten

#1 

Beitrag von rei_ko »

 Themenstarter

Moin zusammen,

Ich hab hier ein seltsames Verhalten/ Fehler nach Außenspiegeltausch:

rechter Außenspiegel war gecrasht, Zubehörteil bei den Autodocs bestellt und angebaut. Blinker, Spielgelverstellung, Heizung funktioniert im Stand mit Zündung an.

Läuft aber der Motor gibt's 'ne Felermeldung im Display: "Blinker rechts" ,und das Blinkrelais geht auf "schnelle Blinkfrquenz", so als ob eine Birne kaputt wäre. Die sind aber alle heil!?
Nur mit Zündung ist die Blinkfrequenz wieder ganz normal.

Ich kann mir darauf keinen Reim machen, und bin etwas ratlos: die Versorgungsspannung des Blinkrelais ist doch nicht vom Motorlauf abhängig, oder!??

Wer kann das aufklären?

Viele Grüße

P.S. Der linke Spiegel ist identisch, wurde ca. 2 Jahre vorher getauscht
Zuletzt geändert von rei_ko am 20 Nov 2023 10:38, insgesamt 1-mal geändert.
Benutzeravatar
Piet
Stammgast
Stammgast
Beiträge: 152
Registriert: 16 Jan 2014 16:42
Wohnort: Nähe Kiel

Re: Merkwürdiges Böinkerverhalten

#2 

Beitrag von Piet »

Moin, hast du die richtige Blinkerbirne drin? Es gibt da verschiedene, hatte ich bei meinem Spiegelaustausch auch.... Gruß, Piet
212D von 1998 und 316CDI von 2012
Benutzeravatar
Chr1stoph
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 640
Registriert: 21 Dez 2020 14:32
Wohnort: Oberbayern

Re: Merkwürdiges Böinkerverhalten

#3 

Beitrag von Chr1stoph »

Zusatzblinkleuchte im Außenspiegel:
HPC 16WY
Benutzeravatar
Fachmann
Wohnt hier
Wohnt hier
Beiträge: 1994
Registriert: 08 Sep 2007 20:41

Re: Merkwürdiges Böinkerverhalten

#4 

Beitrag von Fachmann »

Zündung an - System Spannung 12V ( +- bissl was)
Motor läuft - Spannung 14V

Je nachdem welcher chinesischer Facharbeiter es zusammen gelötet hat kann es schon mal zu den genannten Fehlern kommen. Die Ausfallerkennung misst ja auch nur seine Werte bei entsprechender Spannung.
Benutzeravatar
Zaack
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 61
Registriert: 14 Feb 2023 20:03

Re: Merkwürdiges Böinkerverhalten

#5 

Beitrag von Zaack »

Ich hatte das gleiche Symptom bei unserem Bus. Ursache war die Fassung der Birne. Nach dem Tausch der Fassung trat das Problem nicht mehr auf.
316 Mixto, Bj. 05/2018, L2H2, WWZH & WWLH, Klima, Audio 15 mit Becker Navi
516 Reisebus ProBus, Bj. 04/2014, L4H2, 19 + 1 Sitzplätze, Elektrische Tür, Dachklima
rei_ko
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 19 Nov 2023 14:30

Re: Merkwürdiges Blinkerverhalten

#6 

Beitrag von rei_ko »

 Themenstarter

Moin Piet und die anderen,

danke für die schnellen Einschätzungen :!:

Ich bin jetzt auch ein bisschen schlauer: hab' mir den Spaß/die Mühe gemacht, und den alten Spiegel nochmals angeklemmt, und siehe da, 5-6 mal schnelles Blinken, dann wieder korrekt.

Heißt für mich: es gibt sehr wahrscheinlich gar kein Blinkrelais (dem @Fachmann, 12V oder 14V völlig egal wären), sondern das wird vom Steuergerät geregelt. Und da ist die Ausfallerkennung bei "nur Zündung" noch nicht aktiv, sondern erst bei Motorlauf, und da wird anscheinnend auch nur alle 30 sek. abgefragt.

Ich hab' natürlich den Spiegel, so wie er kam eingebaut, also mit der eingebauten Birne. Ich geh mal davon aus, wenn ich einen passenden Spiegel bestelle, dass auch die Blinkerbirne passt!?? Zumal die andere Seite (gleicher Hersteller, gleiches Model) problemlos funktionierte.

Wenn es also, wie ihr sagt, unterschiedliche Birnen gibt, dann heißt das ja wohl, dass die Ausfallerkennung nicht nur zwischen "heil" und "defekt" unterscheidet, sondern den Innenwiderstand des Glühfadens mißt. Und der passt wohl nicht zu den voreingestellten Werten, obwohl die Birne einwandfrei leuchtet :?
Und bedeutet für mich: ich muss den Spiegel noch ( auseinander nehmen (was ich vermeiden wollte), um die Birne zu tauschen :oops:

Die Programmierer des Steuergeräts passen also sehr genau auf China-Ware und die chinesischen Facharbeiter auf :lol: :lol: :lol:

Vielleicht gibt es hier ja auch einen Kfz-Elektrik Fachmann, der uns genau sagen kann, wie der Aufbau ist :?:

Vielen Dank für eure Anregungen und viele Grüße aus Norddeutschland
Benutzeravatar
Fachmann
Wohnt hier
Wohnt hier
Beiträge: 1994
Registriert: 08 Sep 2007 20:41

Re: Merkwürdiges Blinkerverhalten

#7 

Beitrag von Fachmann »

Ich habe nie von einem Relais oder sonstigem gesprochen. Beim 906 wird es alles über Steuergerät SAM realisiert. Da bei vielen China Nachbauten die Lampen nicht gesteckt sondern verlötet sind (schon alles in der Hand gehabt) kann es ein etwas erhöhter Widerstand sein. Denn, und das habe ich bereits geschrieben, bei 12 und 14 V unterscheiden sich die Werte.

P.s. die Lampenausfallkontrolle ist immer aktiv. Da gibt's kein 30 Sek oder sonstiges, auch kein Unterschied zw. Zündung an und Motor läuft.
rei_ko
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 19 Nov 2023 14:30

Re: Merkwürdiges Blinkerverhalten

#8 

Beitrag von rei_ko »

 Themenstarter

Moin zusammen,

ich hab' das Thema jetzt mal "abgeräumt", und mir die Mühe gemacht, den neuen Spiegel auseinander zu nehmen, und die Blinkerbirne zu tauschen.

Mit der alten Birne funktioniert es, und für die technisch Interressierten hab ich dann auch gleich noch gemessen:

die mitgelieferte (Problemlampe) hatte einen Widerstandswert von 2,2 Ω, ausgebaut und kalt natürlich.
Die alte (funktionierende) Blinkleuchte hat (nur) 1,4 Ω

Jetzt werden einige sagen, bei dieser geringen Abweichung ist ja auch ein "Prüfspitzenfehler" möglich, ich versichere aber: meine Prüfspitzen sind blank, und mein Messgerät misst bis 0 Ω 8) 8)

Nee, Spaß beiseite, diese geringe Abweichung würde ich für 'ne Produktionstoleranz halten, weiß natürlich nicht, wie sich der Unterschied bei Stromfluss bemerkbar macht, bei Erwärmung werden Glühlampen ja hochohmiger. Vlt. ist der Unterschied dann ja so groß, dass die LAK bei MB anspricht.


Jetzt ham'mers 😉

Viele Grüße


P.S. @ Fachmann: wie machen die bei MB das "Klackgeräusch" beim Blinken?
Benutzeravatar
Chr1stoph
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 640
Registriert: 21 Dez 2020 14:32
Wohnort: Oberbayern

Re: Merkwürdiges Blinkerverhalten

#9 

Beitrag von Chr1stoph »

rei_ko hat geschrieben: 23 Nov 2023 18:37 Moin zusammen,



die mitgelieferte (Problemlampe) hatte einen Widerstandswert von 2,2 Ω, ausgebaut und kalt natürlich.
Die alte (funktionierende) Blinkleuchte hat (nur) 1,4 Ω

2,2 Ω sind 26 W
1,4 Ω sind 16 W, die lt Anleitung die Richtigen sind
Benutzeravatar
hymeraner
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 525
Registriert: 27 Jun 2016 07:29
Wohnort: Raum Stuttgart
Kontaktdaten:

Re: Merkwürdiges Blinkerverhalten

#10 

Beitrag von hymeraner »

Chr1stoph hat geschrieben: 23 Nov 2023 21:08 2,2 Ω sind 26 W
1,4 Ω sind 16 W, die lt Anleitung die Richtigen sind
Kannnichsein. Die niederohmigere muss mehr Watt haben, fließt ja bei gleicher Spannung mehr Strom. Also eher umgekehrt ...
Hymer ML-T540 auf Sprinter 316 CDI, 7G-Tronic, Euro VI, Bj. 2015
Benutzeravatar
Chr1stoph
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 640
Registriert: 21 Dez 2020 14:32
Wohnort: Oberbayern

Re: Merkwürdiges Blinkerverhalten

#11 

Beitrag von Chr1stoph »

hymeraner hat geschrieben: 24 Nov 2023 01:13
Chr1stoph hat geschrieben: 23 Nov 2023 21:08 2,2 Ω sind 26 W
1,4 Ω sind 16 W, die lt Anleitung die Richtigen sind
Kannnichsein. Die niederohmigere muss mehr Watt haben, fließt ja bei gleicher Spannung mehr Strom. Also eher umgekehrt ...
Stimmt. Da hab ich was durcheinander gebracht.

2,2 Ω sind 65 W
1,4 Ω sind 102 W
Benutzeravatar
hymeraner
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 525
Registriert: 27 Jun 2016 07:29
Wohnort: Raum Stuttgart
Kontaktdaten:

Re: Merkwürdiges Blinkerverhalten

#12 

Beitrag von hymeraner »

... und das sind nicht die Nennleistungen der Glühlampen, sondern die Momentanleistungen für den Einschaltstromstoß. Die Nennleistungen liegen deutlich darunter, weil der heiße Glühdraht einen höheren Widerstand hat.
Folgende Benutzer bedankten sich beim Autor hymeraner für den Beitrag (Insgesamt 2):
Chr1stoph (24 Nov 2023 13:23), rei_ko (24 Nov 2023 17:20)
Hymer ML-T540 auf Sprinter 316 CDI, 7G-Tronic, Euro VI, Bj. 2015
rei_ko
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 19 Nov 2023 14:30

Re: Merkwürdiges Blinkerverhalten

#13 

Beitrag von rei_ko »

 Themenstarter

Moin,
danke an den hymeraner......... :D

Ich hab' hier schon meine Kenntnisse vom Ohmschen Gesetz hin und her gedreht, und Formelumstellung gemacht, und dachte schon, ich spinne/muss mich verabschieden :wink: , weil P ist nun mal U²/R :lol:

Ich wollte den Christoph schon nach meinem Denkfehler fragen :P :P :P

Nein, Spaß beiseite, die Widerstände sind natürlich im Betrieb ganz andere!! Nennt man, glaub ich, bei 'ner Glühlampe "Nennbereich"

Und wenn man sich die dünnen Kabel im Spiegel ansieht, kann es auch eher nicht so sein, dass da 6A, oder so, "rüberbrezzeln"

Es ist einfach so, dass das Steuergerät sehr eng in der Toleranz ausgelegt ist, und jetzt wissen wir's ja alle, yeah!

Grüße an alle :D
Benutzeravatar
Chr1stoph
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 640
Registriert: 21 Dez 2020 14:32
Wohnort: Oberbayern

Re: Merkwürdiges Blinkerverhalten

#14 

Beitrag von Chr1stoph »

Hast die Fehlermeldung wegbekommen?
Lampe getauscht?
rei_ko
Lernt noch alles kennen
Lernt noch alles kennen
Beiträge: 10
Registriert: 19 Nov 2023 14:30

Re: Merkwürdiges Blinkerverhalten

#15 

Beitrag von rei_ko »

 Themenstarter

Chr1stoph hat geschrieben: 24 Nov 2023 19:21 Hast die Fehlermeldung wegbekommen?
Lampe getauscht?
Ja, ja, klar, nicht nur die Fehlermeldung, sondern auch die erhöhte Blinkfrequenz!

Eindeutig die Glühirne im gelieferten Spiegel :D
Folgende Benutzer bedankten sich beim Autor rei_ko für den Beitrag:
Chr1stoph (24 Nov 2023 19:37)
Antworten